Новости Hardware

По вопросам размещения рекламы обращайтесь по адресу terminator2@mail.ru

Имеет ли Core2 Duo поддержку двухканального режима работы памяти? В процессоре от Intel нет встроенного контроллера памяти (в отличие от AMD), таким образом, поддержка двухканального режима работы определяется чипсетом на материнской плате. (журнал Железо)

При загрузке Windows XP в "моем компьютере" постоянно возникают пять съемных устройств. Их можно удалить в "диспетчере устройств", но после перезагрузки все возвращается в прежнее состояние, почему так? В 99.9% это реакция операционной системы на установленный кардридер в компьютере.

На материнской плате загорелся желтый светодиод вместо зеленого, и компьютер не включается, что делать? D-LED - новый подход к диагностике. Теперь не только с помощью писков, но и по миганиям лампочек можно определить неисправность. Каждый производитель устанавливает свои коды. Ищите расшифровку в руководствах. В нашем случае, скорее всего неисправен блок питания. (источник: журнал Железо)

CSI (Common System Interconnect) - фирменная технология Intel, которая должна прийти на замену системной шине FSB в новых процессорах. CSI будет служить для связи "камня" с внешними компонентами.

SATA DVD-привод от Samsung

Samsung Electronics представила одну из первых в мире моделей оптического привода с интерфейсом Serial ATA. Новое устройство SH-183L может читать, писать и перезаписывать диски на скоростях 18х для DVD R, 8х для DVD+RW, 8х для DVD-RW, 8х для двухслойных DVD R и 12х для DVD-RAM. С обычными компакт-дисками работает на скоростях 48х для CD-R и 32х для CD-RW. Кроме того, поддерживается технология LightScribe, позволяющая наносить на поверхность носителя надписи и рисунки с помощью лазера. Производитель также отмечает такие достоинства привода, как наличие системы балансировки, увеличивающей производительность и позволяющей снизить шум при работе на высоких скоростях; технологию подстраивания скорости под качество диска, двойной контроль над оптимальной мощностью лазера при записи. Интерфейс Serial ATA не дает выигрыша в скорости для оптических девайсов, поэтому производители не спешат переходить на него. Тем не менее, уменьшение количества поддерживаемых PATA-устройств системной логикой от Intel способствует такому развитию событий.

Первые в мире 1 Гб чипы памяти от Hynix

Hynix Semiconductor анонсировала новые чипы памяти, которые позволят установить 4 и 8 Гб высокоскоростной системной памяти на персональный компьютер. Для производства подобных планок используются первые в мире 1 Гб чипы, изготовленные по 60 нм технологическому процессу и работающие на частоте 800 МГц. Их использование позволяет произвести 2 Гб PC2-6400 планку, что дает возможность установить 4 Гб памяти, работающей в двухканальном режиме. 2 Гб модули уже не являются чем-то уникальным для рынка серверов или рабочих станций. Тем более что для современных игр, а также для выполнения большинства ресурсоемких задач требуется высокоскоростная память, уверенно работающая на частоте свыше 800 МГц. Выпуск подобных моделей создаст конкуренцию в этом секторе, что благотворно скажется на цене: подобная технология позволит до 50% снизить себестоимость. Hynix заявила, что благодаря малому размеру имеется возможность создать 4 Гб RDIMM ы (регистровая память) и FBDIMM ы (полностью буферизированная память). DDR2 память на этих модулях поступит в продажу в первой половине 2007 года.

Этимология форм-факторов

Сейчас в ходу 5 форм-факторов: десктопный 3.5'', ноутбучный 2.5'', а также применяемые для всяких мобильных девайсов 1.8'', 1'' и чисто Toshiba'вские 0.85''. Существовал еще и 5.25''. А задумывался ли ты когда-нибудь, почему, собственно, "3.5''". Да, с дискетами было очевидно - там это значило ширину флоппаря. Но меряй винт сколько хочешь, этой цифры там не найдешь. Ширина - 4 дюйма. Глубина - 5.75. Высота - 1. И даже 3.74-дюймовые пластины не вписываются в тривиальные предположения о происхождении названия форм-фактора. Единственное, что может тебя натолкнуть на путь истинный - наблюдение идентичности отсеков для флоппивода и винта. В действительности этимология 3.5-дюймового форм-фактора растет из этимологии 5.25-дюймового, также не имеющего ни одного 5.25-дюймового размера. А причина такого наименования 5.25-дюймового форм-фактора на самом деле достаточно банальна и уходит, в свою очередь, корнями глубоко в историю, в те времена, когда в компах ставился один винчестер и ставился точно так же, как сегодня оптические приводы - с выходом на фронтальную панель и видом на пользователя. Причем устанавливался в тот же самый отсек, в который ставились 5.25-дюймовые дисководы. Эту же привычку оккупировать место дисковода у него перенял 3.5-дюймовый младший брат. Отсюда и название - по форм-фактору аналогичного по размерам дисковода. И если бы развитие дискет не закончилось на 3.5'' поколении, то, вероятно, винчестеры форм-фактора 2.5'' тоже именовались бы по-другому. Однако вместе с прекращением эволюции дискет в систему наименований винчестерных форм-факторов пришла линейная логика, и все меньшие накопители на жестких магнитных дисках именуются теперь банально - по диаметру своих пластин. И никакой загадки.


ПРЕДОСТЕРЕЖЕНИЯ!

Если Вы всё-таки решитесь разбирать свой системный блок, то будьте осторожны и внимательны!

Обязательно предварительно отключите питание от компьютера ПОЛНОСТЬЮ (не только от системника, а и от монитора тоже), то есть вытяните вилку из розетки (лучше даже из системного блока, а то вдруг в проводах что осталось), потому что в противном случае на АТХ-корпусах дежурное питание в 5 вольт всё равно будет подаваться. Не забывайте убедиться, что в слоте, в который Вы собираетесь что-нибудь вставлять, ничего нет, включая пыли. Потому что пыль обладает определённой токопроводностью и может вызвать короткое замыкание. Перед установкой убедитесь в правильной ориентации вставляемой детали. Засунуть DIMM не той стороной не так невозможно, как может показаться.

Опасайтесь электростатическкого разряда!

При всех работах с открытым корпусом компьютера вы должны принять меры, исключающие случайный электростатический разряд через сигнальные цепи. Ваше тело всегда заряжено до некоторого потенциала относительно цепей компьютера, и этот потенциал может оказаться опасным для полупроводниковых компонентов. Прежде чем забираться руками внутрь открытого устройства, необходимо коснуться проводящего участка его шасси, например, крышки блока питания. При этом потенциалы тела и общего провода компьютера выравниваются. Платы адаптеров держите всегда за металлический кронштейн, которым они крепятся к корпусу. Кронштейн соединён с общим проводом платы, и возможный электростатический разряд не приведёт к повреждению компонентов адаптера. Если у платы нет металлического кронштейна (например, у системной платы), аккуратно держите её за края и не касайтесь установленных на ней компонентов и печатных проводников.

Не кладите платы на проводящую металлическую поверхность!

На некоторых платах адаптеров и почти на всех системных платах установлены литиевые или никель-кадмиевые батареи (аккумуляторы). Эти батареи весьма бурно реагируют на короткое замыкание, которое может произойти, если вы положите плату на фольгу. Батареи быстро перегреваются и взрываются, причём разлетающиеся осколки весьма опасны для глаз.


Как найти причину, если что-то не работает

Прежде всего, необходимо локализовать источник проблем. Поиски следует начать с ответа на вопрос: с чего всё началось? Было ли время, когда подобной проблемы не было? Что изменилось с тех пор?

  • Попробуйте поставить последние драйвера на все установленные в системе устройства, особо обратив внимание на материнскую плату и видеокарту. Если и так стоят самые последние, можно попробовать сделать наоборот и поставить те, что находятся на дисках, которые давались вместе с оборудованием при покупке.
  • В свойствах Системы (Панель управления) посмотрите, нет ли каких-либо конфликтов.
  • Выключите все энергосберегающие опции, в том числе и заставку экрана (screen saver).
  • Попробуйте в Setup BIOS установить более высокие значения таймингов памяти (то есть, замедлить её).
  • Поставьте для опций "Video BIOS Casheable" и "Video BIOS Shadow" значения "Disabled".
  • Увеличьте 8 и 16 bit I/O Recovery Time.
  • Удостоверьтесь, что опция "Assign IRQ for VGA" имеет значение "Yes".
  • Уберите все разгоны, если что-либо разогнано. Можно попробовать поднять (НЕМНОГО, на 0,05 - максимум на 0,1 вольт) напряжение процессора.
  • Проверьте работу всех вентиляторов, возможно, что какой-нибудь из них неисправен и система просто перегревается.
  • В BIOS поставьте AGP Aperture size на минимум, выключите AGP2x и AGP4x.
  • Если есть вероятность, что проблема с винчестером, в BIOS принудительно поставьте ему PIO 4 или даже PIO 2 mode.

Если вышеперечисленное не помогает или по каким-то причинам не подходит, то, предположив, что проблема имеет корни в каком-либо неисправном устройстве, можно перейти к более решительным мерам. Удаляем физически из системы все устройства, без которых система может работать. Оставляем только материнскую плату, процессор, память, винчестер и видеокарту. В BIOS отключаем всё, что можно: COM и LPT порты, все Power Options, Assign IRQ for USB (не трогаем Assign IRQ for VGA!).

Если проблема не пропала, проверяем все оставшиеся устройства: видеокарту, память, процессор, материнскую плату и винчестер. Наиболее простой способ - установить устройство на другую машину и посмотреть, как оно себя там поведёт.

Если же после удаления всех лишних устройств проблема пропала, то надо по очереди ставить удалённые устройства на место и после КАЖДОГО включать систему и проверять "самочувствие". Если проблема в неисправном оборудовании, то, как правило, таким методом её удаётся локализовать. Впрочем, далеко не всегда приходится прибегать к столь радикальным мерам, зачастую причина лежит на поверхности, и предположительно проблемное устройство удаётся вычислить сразу.

Оптимальный способ - проверить теперь его на другой машине, а лучше и не на одной, крайне желательно, чтобы их конфигурации отличались от вашей. Если выяснится, что железка всё-таки рабочая, то следует лучше изучить свою машину. Первое, на что стоит обратить внимание, какие слоты с какими делят одно IRQ. Обычно, про это можно узнать из инструкции к материнской плате. Если инструкции нет или лень копаться, то можно сразу попробовать плату в другом слоте. Это не сработает в случае с AGP-видеокартой, в этом случае лучше всё-таки выяснить, какой из PCI-слотов делит IRQ с AGP, и посмотреть, что в нём стоит. Кстати, перестановка платы поможет и в том случае, если у Вас неисправен один из слотов.

Однако, встречаются ситуации, когда устройство А физически несовместимо с устройством В, например, из-за недостаточного питания.

В большинстве случаев с этим ничего нельзя поделать, хотя бывают счастливые исключения, когда всё приходит в норму после установки более мощного и качественного блока питания, или, как с некоторыми ASUS'скими матерями, когда на матери стоит джампер, с помощью которого можно принудительно увеличить питание AGP-слота.

Если проблема уходит корнями в программное обеспечение, то основные принципы решения такие же: удаление всего, что можно, и постепенная установка обратно с проверкой работоспособности системы после каждой инсталляции. Иногда таким методом выясняются очень интересные закономерности. Например, кто бы мог подумать, что установка программы PGP может привести к сообщению POWER_STAT_FAILURE при выключении машины? Ну и, конечно же, всегда остаётся радикальный метод - полное удаление старой ОС и чистая установка новой.

В случае возникновения каких-либо проблем с конкретным оборудованием или программным обеспечением, лучшее место, откуда следует начинать поиски решения, - это служба технической поддержки производителя. Можете быть уверены, они свой продукт знают гораздо лучше, чем мы.


Общие советы

Hardware: Общие советы

По вопросам размещения рекламы обращайтесь по адресу terminator2@mail.ru

Зависания и перезагрузка компьютера нередко связаны с нестабильностью питания или накоплением статики. Если наблюдаются такие симптомы, первым делом нужно обеспечить фильтрацию тока (качественным сетевым фильтром или источником бесперебойного питания) и заземление. Иногда помогает переустановка сетевых вилок в розетке на 180 градусов (чтобы поменять фазу и ноль местами). Часто причиной зависаний, перезагрузок или невключений является разряженная батарейка или старый аккумулятор питания CMOS. Некоторые материнские платы очень быстро «убивают» батарейку – этим прославились новые платы фирм MSI и Gigabyte. Компьютер будет нормально работать, если напряжение на 3-вольтовой литиевой батарейке составляет 3.3 В. Если значение ниже 3.1 В, то этого уже обычно недостаточно для питания CMOS и инициализации BIOS. (источник: журнал Железо)

Частые включения и выключения компьютера приводят к износу и преждевременному выходу из строя компонентов. Главной причиной этого является температура. При прогреве компьютера компоненты расширяются, а при охлаждении - сжимаются. Это уже само по себе серьёзное испытание, а, в придачу к этому, различные материалы имеют разные коэффициенты теплового расширения, т.е. расширяются и сжимаются в различной степени (и с разной скоростью), а это приводит к появлению механических напряжений. Из сказанного следует, что для продления срока службы компьютера его лучше всегда держать при постоянной температуре, т.е. оставлять его постоянно включенным. Включайте компьютер в начале рабочего дня и выключайте в конце. Не выключайте его на обед, перекуры и прочие короткие перерывы.

Не включайте в одну розетку (в одну линию) с компьютером мощные электроприборы, потребляющие большую мощность: холодильники, кондиционеры, кофеварки, копировальные аппараты, обогреватели, пылесосы, мощные электроинструменты, так как они могут стать причиной сбоев.

Если вы удалили из компьютера какую-нибудь плату адаптера, то обязательно закройте оставшееся после неё отверстие в задней стенке корпуса пластинкой-заглушкой. Дырка в корпусе нарушает внутреннюю циркуляцию воздуха, что может привести к повышенному нагреву некоторых компонентов.

Как самостоятельно поменять дисковод 3,5 дюйма?

  1. Открыть корпус компьютера.
  2. Отвинтить винты крепления дисковода.
  3. Отключить шлейф данных и разъем питания.
  4. Вынуть дисковод из корпуса.
  5. Вставить новый дисковод в корпус.
  6. Правильно подсоединить шлейф данных (красный провод шлейфа к 1 ножке разъема) и разъем питания.
  7. Завернуть винты крепления дисковода.
  8. Закрыть корпус компьютера

Говорят, что HDD нельзя форматировать слишком часто. Правда ли это? Конечно нет. Можете форматировать хоть каждый день. Ограничений никаких нет. Хоть все свободное время форматированием занимайтесь. Только зачем? Форматирование HDD в принципе не отличается от записи на него информации. Исключение составляет низкоуровневое форматирование.

Почему у меня нет переключателей (джамперов) на HDD SATA Seagate Barracuda 7200.8? SATA-кабель имеет только 2 разъема, а не три, как IDE-кабель. Поэтому SATA диски можно подключать только по одному на канал. На SATA винчестерах джамперы не нужны, потому что они подключаются к разным портам. SATA - параллельный интерфейс, ему джамперы не нужны.

Как поменять батарейку на материнской плате? Они все одинаковые или нет? И вообще, ничего там повредить нельзя? Тип батарейки - CR2032. На старых материнских платах, правда, использовалась разные типы - с этим проблемы. Если действовать аккуратно, то ничего не повредите - только не забудьте выключить машину.

Если при включении компьютера, после загрузки BIOS, появляется сообщение Warning: Your computer CPU Fan Fail, которое сопровождается звуковым сигналом, то это значит, что система предупреждает, что не получает сигнала с датчика вращения вентилятора процессора. Срочно меняйте вентилятор на процессоре.

На задней панели компьютера имеются несколько различных гнезд для подключения внешних устройств. Существует стандарт цветовых расцветок для каждого устройства:

  • Зеленый — мышь PS/2
  • Фиолетовый — клавиатура PS/2
  • Красный — 25-контактный параллельный порт
  • Темно-синий — 15-контактный (компактный) видеопорт
Аналогично, имеется специальная расцветка для гнезд звуковой карты:
  • Серый — выход на звуковые колонки или наушники
  • Светло-синий — линейный (внешний) вход
  • Оранжевый — микрофонный вход

Чтобы отключить встроенный динамик в Windows XP (достал, однако), то заставить спикер замолчать можно следующим образом. Для этого в "Диспетчере устройств" (Панель управления-Система-Оборудование) в меню "Вид" поставьте флажок напротив пункта "Показать скрытые устройства". Далее в появившейся ветви "Драйверы устройств не Plug and Play" найдите устройство с именем Beep и отключите его.


Корпус

Корпус является важным элементом, обеспечивающим размещение и жесткую фиксацию всех его устройств, обеспечение их электропитанием и защищающий довольно хрупкие "внутренности" от воздействия окружающей среды.

Прежде всего, следует определиться со стандартом - АТ, АТХ, micro ATX. ATX является более современным, большинство новых материнских плат рассчитаны именно под него. Для него характерен более легкий доступ к внутренним узлам компьютера (зачастую без использования отвертки), улучшенная вентиляция внутри корпуса, возможность установки большего числа полноразмерных плат расширения, расширенные возможности по управлению энергопотреблением. Micro ATX - малогабаритный вариант, хорошо подходящий для компактных базовых ПК с минимумом плат расширения (минимальными габаритами и доступной ценой). Преимущества, обеспечиваемые ATX - программное выключение, включение по сигналам различных внутренних устройств и т.д.

Недавно появилась новая разновидность, АТХ 2.03, предназначенная для системных плат, поддерживающих новый процессор Intel Pentium 4 с частотой больше 3 ГГц. Основным отличием корпусов нового стандарта является использование блоков питания повышенной мощности, нового расположения крепежных отверстий для системной платы и использование дополнительных точек крепления охлаждающей системы процессора.

Наиболее широкое распространение получили корпуса двух разновидностей: Desktop, располагающийся горизонтально на рабочем столе и применяемый по большей части в моделях РС, производимых фирмами - "брэндами" и Tower, вертикально расположенный и более массовый тип корпуса. Корпуса последнего типа подразделяются, в свою очередь, на micro-, mini-, midi- и big-tower, различающиеся по числу отсеков для 5,25" накопителей: соответственно micro-tower имеют 1 посадочное место под такие накопители, mini-tower - 2, midi-tower - 3 и big-tower - 4 и более.

Desktop

Чаще всего в корпусе такого типа размещаются горизонтально от 2 до 3 устройств формата 5,25" и вертикально 2 - формата 3,5", причем одно из них - с внешним доступом. Такие корпуса занимают достаточно большое пространство на рабочем месте, не всегда могут обеспечить удобный доступ к внутренним устройствам, да и иногда возникают проблемы с нормальным охлаждением процессора. Все это свидетельствует о том, что время корпусов типа desktop неумолимо проходит, а ведь первые писишки появились именно в таких корпусах, о tower тогда никто и не слышал. Но сейчас desktop-ы не имеют абсолютно никаких преимуществ перед башнями, а некоторые их недостатки мы отметили выше. Да же известные брэнды, не так давно сплошь и рядом выпускавшие свои модели только в таких корпусах, все больше склоняются к более практичным башням.

Slim

Развитие идеи миниатюризации применительно к компьютерной области породило такое чудо, как предельно интегрированные системные платы формата Flex-ATX и их естественное продолжение - корпуса то ли Slim, то ли Super Slim. В общем, все корпуса тесные, крайне неудобные, возможностей - минимум, а возможности модернизации очень ограничены, но зато - внешне они выглядят оригинально и эксклюзивно, но вот только стоят такие малыши гораздо дороже полнофункциональных машин, а рекламируется производителями - как недорогие решения для офисов, а порой и для домашнего применения.

Mini-tower

Довольно маленький по высоте корпус типа mini-tower раньше, в эпоху господства "матерей" формата Baby АТ, был самым широко распространенным, однако сейчас он встречается гораздо реже, так как с размещением в нем полноразмерных системных плат АТХ могут возникнуть проблемы, остаются только малогабаритные платы форматов micro-ATX и flex-АТХ. Такие корпуса чаще всего используется в РС самых простейших конфигураций и применяется в качестве офисных машин или сетевых терминалов.

Midi (middle)-tower

Самый распространенный сегодня формат корпуса - midi (middle)-tower АТХ, обеспечивает использование большого количества накопителей и практически всех типов системных плат при приемлемых габаритных размерах. Являясь настоящей "рабочей лошадкой", оптимально приспособленной для решения самого широкого круга задач, корпуса этого типа применяется практически везде.

Big (full)-tower

Являясь самыми крупногабаритными, корпуса типа big-tower обеспечивают размещение системных плат любых размеров и самого большого количества устройств формата 5,25", чаще всего 4 - 6. Кроме того, они обычно комплектуются блоками питания повышенной мощности. Основная область применения корпусов - рабочие станции, небольшие серверы и компьютеры для продвинутых пользователей. Однако в связи с все ширящейся экспансией недорогих IDE RAID-контроллеров в массовые устройства, потребность в большом количестве посадочных мест для дисковых накопителей может вывести корпуса big-tower в разряд наиболее распространенных устройств, особенно если учесть, что современные высокоскоростные винчестеры в процессе работы ощутимо греются, и уже сейчас начали появляться устройства, монтируемые в 5-дюймовые отсеки и предназначенные для охлаждения 3-дюймовых HDD.

Barebone

Это упрощённое решение от производителя, которое включает в себя всё для быстрого сбора компьютера и нуждается только в таких вариативных компонентах, как процессор, память и жёсткий диск. Процесс установки последних занимает считанные минуты, и компьютер готов. Как правило, в таких системах, производители используют собственные проприетарные компоненты, поэтому замена материнской платы или добавление какого-нибудь компонента, может вызвать некоторые затруднения. Однако обычно, такие системы используются в качестве массовых корпоративных компьютеров, либо как персональный компьютер у человека, не обременённого потребностями к апгрейду.

Кнопки

Как правило, на корпусе системного блока располагаются несколько кнопок для управления компьютером (Reset, Turbo), светодиодные и цифровые индикаторы режимов работы (Turbo, Power, HDD, частота), замок для блокировки клавиатуры (Lock), встроенный динамик и выключатель питания (Power).

Корпуса различных фирм могут несколько отличаться по дизайну и габаритам. Существуют специальные корпуса для мультимедиа-компьютеров, оснащенные стереоколонками и манипуляторами аудиовыхода. Для комфортной работы выпускаются корпуса с низким уровнем шума (low-noise), в которых применяются блоки питания с малошумящими вентиляторами.

А теперь рассмотрим внутреннее устройство корпуса. Их можно условно разделить на три основных зоны: блок питания, место под системную плату и корзины для накопителей.

Место для системной платы

Классический вариант установки системной платы в корпус формата АТХ подразумевает расположение БП в его верхней части, таким образом, поток воздуха от вентилятора БП направлен на процессор и модули RAM, обеспечивая их дополнительное охлаждение. Первоначально в соответствии со спецификацией АТХ от вентилятора БП требовалось нагнетать воздух в корпус, однако элементы БП сами достаточно сильно нагреваются в процессе работы, поэтому процессор обдувается струей уже горячего воздуха, что не способствует эффективному его охлаждению. В последнее время вентиляторы БП снова стали работать на отсасывание воздуха наружу, что, при наличии дополнительного нагнетающего вентилятора в передней части корпуса, обеспечивает сквозной поток воздуха, омывающий практически все более или менее нагревающиеся элементы компьютера.

При всех своих достоинствах корпуса с верхним расположением БП имеют и один недостаток - большие габаритные размеры, особенно в высоту. С целью их уменьшения в некоторых моделях корпусов midi-tower БП был развернут на 90 градусов и расположен параллельно системной плате. Такое решение, при незначительном увеличении ширины системного блока, позволило резко уменьшить его высоту и, сохраняя возможность установки 3 больших внешних устройств, свойственную корпусам типа midi, приблизиться к размерам mini. Иногда такие корпуса называют midi-mini tower. В этом случае вентилятор БП расположен непосредственно над процессором и процесс отвода горячего воздуха от системы охлаждения CPU облегчается. Но любая палка о двух концах. В данном случае концом, бьющим по пользователю, выступает малая высота свободного пространства над системной платой, часто делающая невозможной установку переходника Slot1/Socket370 стандартного размера.

Вторым недостатком такого решения является ухудшение общей циркуляции воздуха в корпусе, так как вентилятор БП работает в замкнутом пространстве, отгороженным спереди корзиной с накопителями и шлейфами к ним, снизу платой видеоадаптера. Кроме этого, погоня за уменьшением габаритов корпуса привела к тому, что большинство корпусов midi-mini позволяют устанавливать без особых проблем системные платы АТХ размером 305 х 210-220 мм, а полноразмерные системные платы формата АТХ (напомню, имеющие размеры 305 х 244 мм) часто не позволяют установить 5-дюймовые дисководы CD-ROM. Правда, большинство современных системных плат укладываются в эти ограничения, но тем не менее, владельцам таких корпусов надо быть внимательным при выборе новой материнской платы.

BTX

Компания Intel в 2003 году разработала новый форм-фактор BTX (Balanced Technology Extended). Новый стандарт обеспечивает более эффективное охлаждение, общее понижение шума систем охлаждения и более удобное расположение компонентов для сборки. По сравнению с форм-фактором ATX была изменена общая схема размещения устройств внутри корпуса. Например, форм-фактор предполагает использование одного вентилятора, расположенного на блоке питания, который способен в одиночку обеспечить необходимый поток воздуха для охлаждения компонентов системы от передней части корпуса к задней части.

Материнская плата по сравнению с форм-фактором ATX перевернулась, в результате чего видеокарты смогли подставить свои кулеры под воздушный поток. Форм-фактор BTX в свою очередь делится на три группы: стандартный BTX, micro-BTX и pico-BTX. Эти группы отличаются своими размерами и количеством слотов для плат расширений.

Место для накопителей

Существует две разновидности типоразмеров устройств, размещаемых в передней части корпуса компьютера. Еще во времена самых первых РС, в корпусе был предусмотрен отсек для 5,25" накопителя на гибких дисках. Позже появились более компактные накопители с габаритами 3,5" FDD, образующие вторую группу устройств, для которых предусмотрено место в компьютере. Реальная ширина 5,25- и 3,5-дюймовых устройств несколько больше, чем 5,25 и 3,5 дюйма. Их название исторически обусловлено габаритами дисководов для 5,25- и 3,5-дюймовых дискет. Часть таких устройств, в первую очередь это, конечно же, дисководы HDD, могут не иметь внешнего доступа. Дополнительные накопители обычно удобнее и дешевле приобретать во внутреннем исполнении. В формате 3,5-дюймов выпускаются магнитооптические и ленточные накопители, жесткие диски, дисководы большой емкости LS-120, Zip, SyJet. В формате 5,25-дюймов выпускаются: магнитооптика, жесткие диски, ленточные накопители, накопители со сменными носителями большой емкости Jazz и SyJet, приводы для записи (CD-R) и перезаписи (CD-RW) компакт-дисков, комплекты для съемных жестких дисков (mobile rack). Если вы планируете в дальнейшем использовать какие-либо из этих устройств, то число свободных отсеков и мощность блока питания должны выбираться с определенным запасом.

В последнее время для удобства монтажа таких накопителей применяют съемную конструкцию корзины. Отсеки для 3,5" устройств с внешним доступом, а их, чаще всего, бывает один или два, в корпусах типа desktop располагаются вертикально, что не всегда удобно. От компьютеров фирмы Apple в мир РС перешла мода на установку 3,5" FDD не обычным способом, а используя щель. Это, может быть, и красиво, но очень неудобно - так как выталкивающий механизм дисковода не рассчитан на выбрасывание дискеты на столь большое расстояние, то из щели ее приходится вытаскивать, уцепившись за самый ее кончик.

С устройствами большего размера, после вытеснения 5,25" FDD дисководами СD-ROM и практически полного исчезновения из обихода накопителей HDD такого формата, то же случилась незадача: посадочных мест в корпусе много, а что, собственно туда ставить? CD-ROM в системе нужен только один, CD-R/RW или DVD-ROM его могут успешно заменить, а больше накопителей в таком формате, кроме экзотики, вроде бы и нет. И тут производители, найдя пустующую рыночную нишу, развернулись вовсю. Как грибы после дождя появились различные, нужные и не очень устройства, среди них наибольший интерес могут представлять: интерфейсные панели звуковых плат (например, Creative Live! Drive или NeoWave NewQ Gold), средства для стабильной работы накопителей с 10000 об/мин (это устройства подачи воздуха, устанавливаемые в отсек 5,25 дюйма, жесткий диск при этом монтируется на специальных салазках и интенсивно обдувается потоком входящего воздуха), специализированные устройства (например, ASUS iPanel, представляющий собой панель, устанавливаемую в пятидюймовый отсек корпуса, на которой находятся 2 USB порта, 1 COM порт, 3 Audio I/O порта, окошко IrDA, цифровой жидкокристаллический индикатор, отображающий ошибки при загрузке, значения напряжений, частоту процессора, скорости вращения вентиляторов и значения температур, а также пять кнопок для переключения режима работы индикатора).

Перейдя же от формы к содержанию, можно констатировать, что оптимальное как на сегодня, так и на ближайшее будущее, соотношение высоких функциональных возможностей и приемлемых габаритов будет обеспечивать башенный корпус типа midi- tower, выполненный в формате АТХ, оснащенный блоком питания мощностью 250 Вт (300 Вт для новых Pentium 4) и имеющий не менее 3 посадочных мест для 5-дюймовых накопителей.

Таким образом, современные компьютеры требуют более качественных корпусов и источников питания, здесь экономия нескольких у.е. может обернуться стократными потерями в будущем. Низкокачественный корпус может стать не домом, а гробницей для вашего любимца компьютера.

Дополнительные материалы

Корпус Cooler Master CM 690

Производители

  • Antec – один из лидеров в производстве качественных корпусов. Учитывая популярность этой марки, существует высокая вероятность нарваться на подделку.
  • Cooler Master – производитель выпускает большой ассортимент качественных корпусов на любой вкус.
  • Enermax – тайваньский производитель корпусов.

Если вас интересует более подробная информация по производителям корпусов, то посетите страницу известного сайта IXBT, посвященную этой теме


Основные вопросы по корпусам

При написании материала также использовалась информация с сайта IXBT, в частности на этом сайте имеется специальная страница, посвященная вопросам по корпусам и блокам питания - FAQ по блокам питания и корпусам.

Можно ли класть корпуса типа Tower на бок, а Desktop ставить вертикально?

Иногда у пользователя возникает вопрос, а можно ли использовать корпус в другом положении, не влияет ли это на работу компьютера. В принципе, Tower можно положить набок и он будет работать. Но с другой стороны надо иметь в виду несколько важных моментов. Во-первых, вы не сможете использовать приводы для компакт-дисков, которые просто не приспособлены для работы в таком положении (хотя существует специальные модели приводов с вертикальной загрузкой диска). Во-вторых, не надо забывать, что расположение комплектующих и их обдув проектировался с учетом вертикального положения блока. Следовательно, если ваша система не имеет нормальных вентиляторов, то вы подвергаете свой корпус дополнительной тепловой нагрузке. В-третьих, существует мнение, что жесткие диски тоже не стоит держать в вертикальном положении. Правда, сами производители жестких дисков не возражают против использования накопителей в этом положении.

Как должен располагаться блок питания в корпусе ATX?

Некоторые дешёвые корпуса имеют блоки питания, которые крепятся вертикально. Подобное крепление перекрывает часть материнской платы и ухудшает охлаждение процессора, а также затрудняет установку крупных вентиляторов на процессоры. Поэтому, оптимальным положением блока питания в корпусе следует считать горизонтальное расположение выше материнской платы. В этом случае обеспечивается полная доступ к разъемам материнской платы, а также хорошее охлаждение и отсутствие ограничений на высоту конструкции процессор-кулер.

Как правильно выбрать корпус

При выборе корпуса следует обращать особое внимание на следующие параметры:

  • Качество материала – в настоящее время корпуса делаются из тонкой стали, алюминия и других материалов. Проверьте края металлических конструкций: они должны быть хорошо обработаны и не иметь заусенцев, иначе вы можете порезаться при установке новых модулей.
  • Известная марка – если вы привыкли к качественным продуктам, то покупайте продукцию известных производителей, которые следят за качеством выпускаемых изделий.
  • Наличие дополнительных возможностей – иногда корпуса дополнительно снабжаются различными компонентами: инфракрасный порт, дополнительные установленные вентиляторы, всевозможные рукава для отвода горячего воздуха и так далее. Если вы нуждаетесь в этих дополнениях, то выбирайте соответствующий корпус.
  • Внешний вид – ваш корпус будет стоять несколько лет в квартире или офисе. И даже если корпус будет стоять под столом, то красивый дизайн тоже не помешает. Здесь все зависит от ваших личных вкусов и пристрастий.
  • Качество блоков питания – зачастую корпуса снабжаются сразу блоками питания. Плохой блок питания вполне способен сжечь ваш компьютер или некоторые компоненты.

Сколько нужно иметь отсеков под дисковые накопители?

Часто пользователь не может решить, сколько отсеков должно быть в покупаемом корпусе. К этому вопросу нужно подходить с практической стороны дела. Ваш системный корпус должен иметь ровно столько отсеков, сколько вам реально может понадобиться. Исследуем этот вопрос подробнее. Для начала поговорим об отсеках размера 3,5. Обычно их требуется не более одного-двух. Как правило, в эти отсеки ставятся флоппи-дисковод и другие устройств типа внутренних USB-портов, кардридеров, инфракрасных портов и другие устройств. Так что более 1-2 таких отсеков Вам не потребуется. В последнее время пользователи стали все чаше отказываться от установки флоппи-дисковода, поэтому вполне достаточно иметь один такой отсек, который можно использовать для установки более современного устройства, чем устаревший аппарат для чтения медленных дискет. Существуют еще скрытые внутренние 3,5" отсеки. В них обычно ставятся винчестеры. Для этих целей вполне подойдет и один такой отсек, а при необходимости можно использовать и открытый 3,5" отсек, закрыв его заглушкой. Также в корпусе имеются места для 5,25" отсеков. В эти отсеки ставятся CD/DVD-ROM-приводы, Mobile Rack и некоторые другие дополнительные модули. Здесь вполне хватит 3-4 отсеков. Любые лишние невостребованные отсеки только увеличивают габариты вашего корпуса, поэтому не стоит гнаться за количеством.

Можно ли использовать кнопку Sleep вместо Reset?

Да, можно. Действие кнопки зависит от того, к какому разъему будет подключена кнопка, а не от ее названия на передней панели. Подключите кнопку к разъему Sleep и можете использовать ее для перевода в спящий режим.

Почему дымятся провода к PC Speaker или почему PC Speaker не работает?

Если у вас дымятся провода, подсоединенные к динамику (PC Speaker), то причина, скорее всего, скрывается в замыкании одного из проводов на корпус. В результате получаем короткое замыкание. Во втором случае причин для неработающего динамика может быть несколько. Вот несколько рекомендаций для обоих случаев. Для начала следует отключить динамик, вынуть его из корпуса компьютера, проверить тестером сопротивление. Если оно очень мало, то следует проверить, нет ли замыкания вводов друг с другом. Если его нет (в норме — от 8 до 32 Ом), то можно считать, что имеется пробой внутри катушки, и восстановлению она практически не подлежит. Если же сопротивление нереально высоко (не звонится даже на верхних пределах шкалы тестера), то это означает обрыв проводника. Если он снаружи катушки, то можно попробовать восстановить — для этого может потребоваться отклеить диффузор от каркаса и спаять разорванные проводники. Если не поможет, то выбросить. Хотя, честно говоря, проще не мучиться и сразу его выбросить. Не должен «звониться» и любой из контактов динамика на его металлический корпус. Что касается дымящегося провода — если после данной проверки (и возможного устранения короткого замыкания) провод продолжает дымится, то возможна проблема с материнской платой. Хотя в таком случае обычно выгорает сам динамик.

Почему не горит светодиод на корпусе

Если светодиод не горит на корпусе, то возможны две причины:

  • Неверная полярность подключения. Нужно просто развернуть разъем на 180 градусов, чтобы изменить полярность.
  • Возможно неисправен сам светодиод (LED) или повреждён провод. Проверить исправность светодиода можно, подключив через резистор сопротивлением 2-5 кОм к контактам питания 5 Вольт в одной из полярностей.

Как улучшить циркуляцию воздуха в корпусе?

Для улучшения циркуляции воздуха в корпусе можно предпринять следующее шаги:

  • Установить дополнительные вентиляторы в предусмотренные места.
  • Установить дополнительные вентиляторы в различные отсеки корпуса (5,25", 3,5", слоты для плат и пр.).
  • Устранить путаницу кабелей, расположить их таким образом, чтобы они не мешали циркуляции воздуха.
  • Регулярно удалять пыль из корпуса. Влияет ли количество пыли в системном блоке на качество охлаждения? Несомненно, да. Качество охлаждения уменьшается из-за увеличения количества пыли как минимум по двум причинам. Первая - так как современные процессоры (и видеокарты, и блоки питания) требуют более качественного охлаждения, чем предыдущие модели, следовательно, предъявляются более высокие требования к организации воздушных потоков внутри корпуса, а пыль, соответственно, нарушает эти потоки. Вторая причина - даже небольшое количество пыли на кулере (на лопастях) снижает эффективность охлаждения, что естественно ведет к повышению температуры. Таким образом, нужно взять за правило хотя бы раз в полгода производить чистку системного блока и кулеров от пыли.

Почему при установке материнской платы не получается вдвинуть до конца устройства в некоторые 5,25" отсеки

Это означает, что Ваш корпус имеет недостаточно продуманную конструкцию и в нём не предусмотрена установка крупногабаритных устройств в некоторые отсеки 5,25". Ничего тут не поделаешь — такой корпус. Придётся смириться и использовать лишь верхние отсеки (как правило, они допускают установку любых устройств), либо менять корпус.

Недостаточно разъёмов питания для подключения всех устройств

В продаже имеются специальные разветвители, предназначенные для дополнительного подключения устройств. Также можно спаять такой переходник самому, взяв разъёмы от сгоревшего блока питания и от ненужного старого кулера, подключавшегося прямо к разъему стандартного кабеля питания.


Распайка проводов в корпусах

Power LED/Keylock

Pin | Name | Описание
1 | LED | Светодиод Питание
2 | GND | Заземление
3 | GND | Заземление
4 | KS | Key Switch (Выключатель клавиатуры)
5 | GND | Заземление PC Speaker

PC Speaker (динамик)

Pin | Name | Описание
1 | -SP | -Speaker
2 | NC | Не используется
3 | NC | Не используется
4 | +SP5V | +Speaker +5 В

MotherBoard IrDA (Встроенный инфракрасный модуль)

Pin | Name | Описание
5 | +5V | Питание +5 В
4 | NC | Не используется
3 | IRRX | Модуль приема данных
2 | GND | Ground (Заземление)
1 | IRTX | Модуль передачи данных

Turbo LED

Pin | Name | Описание
1 | LED anode+ | Анод светодиода (+)
2 | LED catode- | Катод светодиода(-)

Reset?

Pin | Name | Описание
1 | GND | Общий
2 | Signal | Сигнал

Green Function LED

Pin | Name | Описание
1 | LED + | Анод светодиода (+)
2 | LED - | Катод светодиода(-)

Green Function Switch

Pin | Name | Описание
1 | GND | Общий
2 | Signal | Сигнал

HDD LED

Pin | Name | Описание
1 | LED anode+ | Анод светодиода (+)
2 | LED catode- | Катод светодиода(-)

Soft Power

Pin | Name | Описание
1 | GND | Общий
2 | Ctrl-Signal | Контрольный сигнал

Тurbo LED/Turbo switch

Pin | Name | Описание
1 | GND | Общий
2 | Turbo LED | Светодиод Турбо
3 | NC | Не используется
2 | GND | Общий
2 | Turbo Switch | Выключатель Турбо


Блок питания

Виды блоков питания

Из среднестатистического блока питания выходит 38 проводов.

Модульные блоки питания

В последне время получают распространение модульные блоки питания с отсоединяемыми проводами. В обычных блоках питания число различных соединительных шнуров иногда слишком велико, но не все они используются. В результате некоторые провода бесхозно висят и мешают нормальной циркуляции воздушных потоков внутри корпуса. Кроме повышения гибкости установки под разные сценарии (скажем, если требуется большее число вилок Serial ATA и т.д.), модульный подход улучшает вентиляцию и расположение кабелей внутри корпуса, поскольку теперь не нужно думать, куда прикрепить болтающиеся и ненужные кабели.

Мифы о маркировке блоков питания (THG.ru)

Теоретически, энергия, доставляемая блоком питания, не может быть больше той, которую он потребляет. На самом деле это означает 100% КПД, недостижимый уровень производительности. Преобразование переменного 220 В-тока в постоянный с разными напряжениями приводит к определённым потерям энергии, которая выделяется в виде тепла внутри корпуса. То есть мощность, которую блок питания выдаёт, всегда меньше мощности, которую он потребляет из электрической сети.

Найдя отношение выходной и входной мощности, мы получим число от 0 до 1. Например, максимальная выработка 450 ватт, делённая на энергопотребление 550 ватт от сети, даёт значение 0,818. Это значение и является КПД или эффективностью блока питания. Часто это значение представляется в виде процентов, которое получается умножением упомянутого значения на 100 (81,8% в нашем случае).

Маркировка производителя на БП всегда отражает максимальную выходную мощность, выдаваемую устройством. Так 350-ваттный БП с КПД 70% должен потреблять от сети питания, максимум, 500 Ватт. Причём это должно случаться лишь тогда, когда устройства, запитываемые от блока питания, потребляют ровно 350 Ватт. Реальная эффективность БП не постоянна; она меняется вместе с количеством потребляемой в данный момент энергии. Документ "ATX12V Power Supply Design Guide" требует, чтобы БП обеспечивали минимальный КПД 65% при небольшой, 72% при нормальной и 70% при пиковой нагрузке. Есть и рекомендованный уровень КПД, который составляет до 75% для небольшой нагрузки, 80% - для нормальной и 77% - для пиковой. Термин "нагрузка" здесь нужно понимать как ток при указанном энергопотреблении системы, измеряемый в амперах.

Почему КПД столь важно?

По рекомендациям "Power Supply Design Guide" блок питания должен обладать эффективностью 77% при максимальной нагрузке. Это можно сформулировать проще: если экономишь на блоке питания, то потом будешь оплачивать большие счета за электричество. Кроме того, необходимо как-то избавляться от выделяющегося тепла, вследствие малой эффективности, что увеличивает затраты на охлаждение (и требует дополнительных затрат энергии) и добавляет шума от более быстрых вентиляторов. Если же рассеиваемое тепло не выводится из корпуса ПК, это плохо влияет на продолжительность работы блока питания и других компонентов, потому что срок жизни большинства деталей уменьшается с ростом температуры.

Давайте теперь посмотрим на проблему выбора блока питания с другой стороны. Опытные пользователи заинтересованы не столько в эффективности БП при низких нагрузках, сколько в его возможности обеспечить нормальное энергоснабжение. Но БП на 1 000 ватт, от которого компьютер потребляет лишь 200 ватт, пусть и вполне подойдёт, но пользователям придётся расплачиваться за его меньший КПД.

Правильные характеристики блоков питания

Общая мощность, которую должен выдавать блок питания, зависит от компонентов, входящих в конкретный компьютер. Если учесть, что каждый слот PCIe x16 потребляет максимум 75 ватт, а затем учесть наличие двух или четырёх видеокарт PCI Express, то, очевидно, система просто не заработает при большой нагрузке с 300-ваттным блоком питания. Несложно также представить, что high-end процессоры требуют больше энергии, чем бюджетные модели.

Многие не хотят вычислять реальное энергопотребление ПК, так как это требует довольно сложных расчётов. В этом случае подходящий блок питания нужно выбирать, учитывая худший расклад. Большинство компонентов ПК работает при напряжении в 12 В, поэтому можно считать, что весь компьютер работает от линии 12 В, и, исходя из этого, рассчитывать силу тока в блоке питания.

Блок питания лучше всего покупать уже после того, как вы точно рассчитаете энергопотребление ПК, - это надёжнее, чем доверяться не всегда правдивой маркировке производителей. Это можно сделать, суммировав энергопотребление всех компонентов. Процессор обычно потребляет от 35 до 130 ватт материнская плата с памятью - 25-50 ватт, для дисковых накопителей обычно нужно 15-20 Ватт на каждый, а видеокартам - 30-200 ватт в зависимости от чипа и конкретной карты. После этого нужно добавить ещё 30% как запас прочности. Если планируется добавление ещё каких-либо компонентов, следует увеличить бюджет мощности, не забывая при этом, что эффективность блока питания уменьшается с ростом нагрузки.

Сверхмощные блоки питания слишком дороги, а с учётом грядущих четырёхъядерных процессоров, чьё энергопотребление будет сильно меняться в зависимости от технологии энергосбережения (вроде SpeedStep и Cool'n'Quiet), которые также смогут включать/выключать отдельные ядра, мы рекомендуем покупку таких мощных блоков питания только при реальной необходимости.

Для производителей блоков питания главной целью должно являться не создание самых мощных моделей, а увеличение эффективности. Конечно, есть пользователи, кому действительно нужны 600-ваттные блоки питания, но их доля очень мала. В общем, если знать кое-что о блоках питания и уметь выполнять несложные подсчёты, то можно сэкономить деньги как при покупке, так и при дальнейшем использовании.

За что отвечает параметр hold-up time в блоках питания?

Hold-up time, (время удержания) - это промежуток времени после отключения питания (входное напряжение пропадает), в течение которого блок питания может удерживать выходное напряжение в заданных пределах. За это время в работу должен включиться источник бесперебойного питания, если, конечно, таковой присутствует.

Что за технология ECASO

ECASO (Enchanced Cooling After System Off) - технология, применяемая в блоках питания. Ее смысл сводится к тому, что вентилятор БП после отключения системы работает еще около 3 минут. Таким образом температура устройств в корпусе снижается до комнатной температуры гораздо быстрее, что теоритически должно сказаться на времени так называемой наработки на отказ. Особенно это относится к жестким дискам.

Во время прохождения POST компьютер перезагружается и так до бесконечности. Если отключить один из винчестеров, загрузка происходит нормально. Как работать с двумя винчестерами сразу? Такие симптомы почти в 100% случае свидетельствуют о недостаточной мощности блока питания, так как в момент прохождения POST система подключает и определяет винчестеры. Как вариант, попробовать подключить жесткий диск к другому информационному шлейфу.

Конструкция блоков питания для каждого форм-фактора корпуса различна. Например, в старых компьютерах стандарта AT включение и выключение питания производилось стандартным сетевым выключателем. Сейчас их покупают из остатков на складе в основном для старых компьютеров, но производство подобных устройств заморожено. Блоки питания для стандарта ATX могут включаться по команде с материнской платы. Это позволило сделать конструкцию более безопасной. Имейте в виду, что и АТХ бывают разные. Например, для версии АТХ 2.03 нужно использовать блоки питания с дополнительными разъемы питания, предназначенные для систем, в которых стоят процессоры с большим потреблением энергии типа Pentium 4. В этом случае блоки питания имеют маркировку Р4. В цепях питания подобных блоков питания присутствуют дополнительные помехоподавляющие элементы. Есть еще стандарт АТХ12V, по которому к БП добавляется еще один разъем, позволяющий использовать напряжение в 12 вольт вместо обычных 5 вольт. Иногда на блоках питания попадаются надписи типа "noise killer" (или "w/noise killer"). Это значит, что в блоках питания используется специальная технология борьбы с шумом. При температуре до +35 С вентилятор в таком блоке питания вращается с минимальной скоростью, и его практически не слышно. Если температура в корпусе достигает +50 С, то обороты вентилятора увеличиваются до максимальной величины и остаются такими до понижения температуры, что делает работу вентилятора более шумной.

Признаки, указывающие на качественный блок питания

  1. Маркировка проводов (от 16AWG до 18AWG для питания жестких дисков и т.п., от 18AWG до 20AWG для флоппи-дисковода).
  2. Большие и мощные силовые трансформаторы, отсутствие нераспаянных на плате фильтров и дросселей (их часто заменяют перемычками), мощные фирменные конденсаторы на высоковольтном каскаде (470 мкФ и выше) – можно подглядеть через щели корпуса блока. Для удешевления конструкции часто блок лишают переключателя напряжения 110/220 В. На современных БП переключатель – автоматический, о чем говорит надпись «110/220 Auto Switching Power Supply» или указание AC Input 115V и 230V.
  3. Вес – мощный блок питания не может весить менее двух килограмм из-за наличия помехоподавляющих дросселей, которые имеют солидную массу.
  4. Качественные вентиляторы известной фирмы-производителя (ADDA, Jamicon, Kamei, Evercool) или собственного производства (ThermalTake, Powerman, Zalman), желательно Ball Bearing. Желательно наличие проволочной защитной решетки вместо штампованой.
  5. Указание на наклейке максимальной силы тока по каждому каналу, желательно наличие описания с указанием в спецификации прогнозируемой наработки на отказ (MTBF или MTTF > 100 тыс. часов), уровней защиты по напряжению (OVP/UVP <6%), по току (OCP 110-150%) и защиты от короткого замыкания.

Интересно, что в инструкции, приложенной к блоку питания Powerman Pro (http://www.powerman.ru), в английской части указано значение наработки на отказ 100 000 часов, а в русском переводе – всего 50 000. Вряд ли это опечатка :). (журнал Железо)

Подборка блока питания

При покупке корпуса качество изготовления блока питания на месте оценить трудно. Ведь вскрывать БП вам никто не разрешит (если только вы не покупаете корпус, бывший в употреблении). Но это как раз тот самый случай, где можно смело ориентироваться на цену и изготовителя. Кстати, в корпусах от известных фирм могут быть установлены блоки питания от сторонних производителей, поэтому обратите внимание на наличие пломб, наклеек, штрих-кодов.

На блоках питания иногда встречаются надписи типа "noise killer" (или "w/noise killer"), что это означает? Это название специальной технологии. Работает данная система так: при температуре до +35 С вентилятор вращается с минимальной скоростью, и его практически не слышно. Когда температура возрастает до +50 С, обороты вентилятора увеличиваются до максимальной величины и не снижаются до понижения температуры.

Критерии выбора блока питания

  • MTFB (Mean Time Before Failure, примерное время до первой неполадки) или MTTF (Mean Time To Failure, то же самое, что и предыдущее), обычно это минимум 100 тысяч часов.
  • Диапазон изменения входного напряжения при сохранении стабильной работы блока питания. Для 110 В хороший блок питания должен выдержать от 90 до 130 В, для 220 В — от 180 до 270 В.
  • Пиковый ток при включении. Это значение тока, проходящего по системе в момент инициализации блока питания. Чем оно меньше, тем лучше, так как блок питания не вынесет большой тепловой удар.
  • Время в мс (миллисекундах) удержания выходного напряжения в пределах точно заданных значений после отключения входного напряжения (20 мс — хорошее, 10–15 мс — замечательное).
  • У блока питания есть такой недостаток — он подстраивается под поглощаемый ток. Например, система поглощает практически постоянное количество энергии, но есть момент, когда поглощающий много энергии SCSI-диск со скоростью вращения 10000 об/с выключает двигатель для перехода в режим "засыпания", и блок питания должен успеть снизить частоты "наполнения" конденсатора. До того как это произойдет, блок питания продолжает выброс выработанной энергии. Время на "раздумье" для данного параметра измеряется в микросекундах. В последнее время эта проблема почти не существует, поскольку технология контроля поглощение/генерация весьма продвинулась.
  • В хороших блоках питания есть схема защиты выходных напряжений (в основном приклеивается к радиаторам, так как не является частью платы блока питания). Просто-напросто наличие данной схемы — это уже хорошо, а если она еще и точная и рабочая, так это вообще идеально. Значения ее должны быть "отключение при превышении 1/5 напряжения", то есть для 5–6 В — это критическое напряжение. При превышении параметров, линия 5 В принудительно отключается.
  • Мощность на выходах блока питания на каждом канале. Параметр означает максимальную сумму ампер, которую способен сгенерировать блок питания без угрозы повреждения.
  • Стабилизация напряжения при изменении нагрузки от минимальной до максимальной.
  • Отношение поглощение от сети/вырабатывание на выходе (КПД). Значение, показывающее количество энергии, которая преобразовывается в тепло во время преобразования тока. Измеряется в процентах. Чем больше значение эффективности, тем лучше (точнее выработка блока питания и меньше тепла в корпусе).
  • Ripple, или реакция на "шум" — реакция на скачки на входе блока питания.

Расчет мощности питания блоков питания

Чтобы рассчитать мощность блока питания для вашего компьютера, нужно приблизительно подсчитать сумму мощностей потребления всех устройств, которые установлены в вашем корпусе. Вот приблизительные величины, которые используются некоторыми устройствами:

Вот примерные величины:

  • процессор – 75-80 Вт
  • чипсет материнской платы - 10 Bт
  • различные компоненты на материнской плате - 5 Вт
  • AGP-видеокарта - 20 Вт
  • Приводы CD-ROM - 5 Вт
  • привод CD-RW - 10 Вт
  • привод DVD-ROM - 7 Вт
  • Жесткие диски IDE 7200 об./мин. - 10 Вт
  • Жесткие диски SCSI 15 000 об./мин. - 25 Вт
  • Память SDRAM - 5 Вт
  • Модули памяти RIMM - 10 Вт
  • PCI-карта - 5 Вт

Вам надо суммировать все значения, чтобы вычислить общую потребляемую мощность, и брать блок питания с запасом прочности раза в полтора. Кроме того, надо учитывать, что на блоках питания указана пиковая мощность, а реальная мощность немного ниже. Также нужно учитывать то обстоятельстов, что блоки питания имеют свойство к старению и с течением времени уже не работают на своей заявленной мощности. На сайте http://www.formfactors.org можно найди документацию по подбору блока питания (на английском).

А чем же может грозить компьютеру недостаточная мощность блока питания? Неужели он сразу сгорит? Нет, в случае чрезмерной перегрузки должна сработать схема защиты, и БП просто не запустится. Только вот защита - вещь такая... своеобразная. Предположим, что машина заводится и работает, но все ли так благополучно? Очень может быть, что нет. Последствия могут быть самыми разными. Например, весьма печальными для жестких дисков . Дело в том, что кратковременное снижение напряжения питания жесткий диск воспринимает как команду на отключение и начинает парковать головки. Когда напряжение восстанавливается, диск снова включается и начинает раскручиваться. Все это весьма неполезно.

Также могут происходить малопонятные сбои в работе программ. В некоторых случаях при интенсивной работе могут наблюдаться глюки на экране. Некачественный блок питания при аварийной ситуации (повышение напряжения на выходе) может вывести из строя материнскую плату и видеокарту... (Во многих дешевых БП защита от превышения выходного напряжения есть только в цепи +5 или +3,3 вольта).

Старение блока питания быстрее заметят те, кто не пользуется блоками бесперебойного питания - "просадки" и "броски" сетевого напряжения для них будут очень чувствительными.

Некоторым может попасться в руки блок питания со странным, абсолютно непонятным разъемом, который не подходит ни к одному соединителю на материнской плате. Если такое случится, то не пугайтесь и уж тем более не бросайтесь его ампутировать. Это может быть необязательный жгут с хвостом, который служит для подачи информации от датчиков вентилятора на системную плату, что обеспечивает контроль скорости вращения и температуры воздуха.

Сигнал FanM представляет собой выход типа "открытый коллектор" от тахометрического датчика вентилятора блока питания, вырабатывающего два импульса на каждый оборот ротора. Сигнал FanC предназначен для управления скоростью вентилятора путем подачи напряжения в диапазоне 0...+12 вольт при токе до 20 мА.

Что касается вентилятора в блоке питания - тут возможны самые разнообразные варианты: от самых дешевых на подшипниках скольжения до продвинутых шариковых с тахометрическими датчиками. Направление движения воздуха через БП менялось с течением времени и конструкторской мысли: сначала воздух выдували изнутри корпуса БП, затем вдували внутрь, теперь снова вентиляторы работают на вытяжку.

Со времени первоначальной разработки в феврале 2000 года спецификация ATX претерпела некоторые изменения и дважды пересматривалась. Для систем на базе новых мощных процессоров был добавлен новый четырехконтактный разъем с обозначением ATX12V (или 12VSB) и соответствующий выход блока питания. Через этот соединитель на плату подается напряжение +12 В, которое используется для питания процессора (разумеется, не напрямую, а через преобразователь напряжения на самой плате). Рекомендации Intel не оговаривают, что это должен быть отдельный от общего 12-вольтового питания выпрямитель, а лишь ограничивают допуск на отклонение напряжения диапазоном –8…+5%. Отклонение напряжения +12 В, оговоренное стандартом ATX, составляет ±5% (при пиковых нагрузках оно не должно превышать ±10%, но с запасом мощности мы уже разобрались).

В некоторых случаях выход 12VSB не нужен, производители иногда вообще не устанавливают этот разъем на плату. А если он есть, то достаточно подключить его к выходу +12 В блока питания. Распайка разъема проста: два вывода с той стороны, где расположен ключ-защелка, - это +12 В, два других - «Общий». Последний можно не подключать, соединение между разъемами ATX и 12VSB имеется на плате. Те, кто умеет держать паяльник, могут замкнуть перемычкой один из контактов +12 В разъема 12VSB с 12-вольтовым питанием на основном ATX-разъеме (желтый провод блока питания) прямо на материнской плате. Альтернативный вариант - поиск подходящего разъема или даже контакта, который соединяется с любым из желтых проводов блока питания. Для особо опасливых скажу, что ошибочное подключение выходом компонентов из строя не грозит: все современные источники питания имеют систему защиты от короткого замыкания и при неправильном подключении компьютер просто не включится.

Цвет проводов на дополнительном разъеме

Цепь  Цвет проводов
+3,3 В  Sense белый с коричневыми полосками
FanC  белый с синими полосками
FanM  белый
1394V  белый с красными полосками
1394R  белый с черными полосками

Наиболее нагруженным элементом системы на основе Pentium 4 является единственный желтый провод, идущий от блока питания к системной плате, - в случае, когда питание процессора подключено с помощью перемычки между разъемами. Применяемый в большинстве блоков питания медный провод типа TR-64 20AWG имеет эквивалентное сечение 0,52 кв. мм, а значит, допустимый ток - около 5,2 А. Потребляемый по цепи 12 вольт ток для описанного в прошлой статье варианта довольно близок к этому значению (4,54 А потребляет процессор и около 100 мА сама плата при отсутствии 12-вольтовых потребителей в виде карт расширения). Поэтому для более мощных процессоров или при наличии карт расширения подключать разъем 12VSB лучше все же отдельным (вторым) проводом. Если же в вашем блоке питания применен провод 18AWG (эквивалентное сечение 0,8 кв. мм), то беспокоиться не о чем.

Для систем на базе Athlon все немного проще. Мощность, потребляемая процессором, выше (в зависимости от частоты и модификации, для сравнимых частот - раза в полтора, максимум - около 72 Вт), но нет проблем с проводами: преобразователи питания процессора подключены не к 12-вольтовой цепи, как для P4, а к 5-вольтовой - таких проводов в разъеме ATX аж четыре, и даже для варианта с проводом 20AWG допустимый ток составит 20,8 А, что эквивалентно мощности 103,2 Вт. Собственно, и сам разъем 12VSB потребовался именно потому, что для питания P4 Intel рекомендует использовать 12-вольтовый канал - таким образом значительно проще обеспечить стабильность напряжения при резко изменяющемся токе потребления.

Дополнительные материалы

Выбираем блок питания. Советы THG

Блок питания Corsair CMPSU-620HX: модульный и мощный

Производители блоков питания

  • Corsair - недавно стала выпускать собственные блоки питания, которые на самом деле собираются на фирме Sea Sonic
  • Fong Kai Indusrtial (FKI) — компания занимается выпуском различных типов продукции, включая и блоки питания. Информацию о деятельности компании можно найти по адресу http://www.fkusa.com
  • Sea Sonic Electronic — один из лидеров на рынке блоков питания. Сайт производителя находится по адресу http://www.seasonic.com.tw
  • FSP Group Inc. — широко представлена на нашем рынке продукция компании FSP Group. В 2005 году компания приобрела американскую фирму 3Y Power Technology, которая также была известным производителем мощных блоков питания. Существует русскоязный сайт компании, который можно найти по адресу http://www.fsp-group.com.tw/russia/index.asp
  • Sparkle Power Inc (SPI) — еще один производитель блоков питания: http://www.sparklepower.com
  • Thermaltake — производитель различной компьютерной продукции. Блоки питания этой компании выпускаются под серией Toughpower. Адрес в Интернете: http://www.thermaltake.com
  • Sven — эта компания, выпускающая различную компьютерную технику, также выпускает и надежные блоки питания. Сайт компании: http://www.sven.ru.


Вопросы по блокам питания

Для подборки вопросов, которые относятся к блокам питания использовались материалы с сайта IXBT.com.

Нужна ли кнопка выключения питания на блоках питания ATX?
Использовать выключатель блока питания бывает достаточно удобно для полного обесточивания материнской платы — не приходится выдергивать шнур из розетки. Если у вас такого выключателя нет, то оставляя компьютер на длительное время, желательно отключить его провода питания от ИБП или от розетки — известны случаи самопроизвольного включения компьютера с "левым" БП при резких скачках питающего напряжения.
Как лучше подключить монитор: к разъему блока питания или прямо в розетку?
Особой разницы нет. Способ подключения монитора никак не скажется на работе БП в любом из этих случаев. Правда, в хорошем блоке питания, между контактами сети ("папа") и монитора ("мама") устанавливают фильтр с ограничителями бросков напряжения, так что такое подключение монитора "здоровее".
Чем отличаются фирменные блоки питания от устройств неизвестных производителей?
Качеством исполнения. В это понятие входит и качество самих элементов, и продуманность схемы, и качество монтажа, и защита, и дополнительные функции (переключатель напряжения, регулятор скорости вращения кулера), и количество выходных разъемов, и еще очень многое. В общем и целом это сказывается на надежности БП и конечной системы. И на риске при аварии в БП или сети потерять не только его, но и кучу подсоединенных к нему устройств.
Что будет, если что-то произойдет с блоком питания?
В лучшем случае — его придется ремонтировать или менять. В худшем — рост всех или некоторых выходных напряжений и, как следствие, выгорание некоторых, а то и всех компонентов компьютера. Особенно высока подобная вероятность при использовании недостаточно мощных и безымянных блоков питания сомнительного происхождения.
Как проверить стабильность напряжения, выдаваемого БП?
Необходимо нагрузить блок питания (например, лампами для автомобильных фар или блоками достаточно мощных резисторов) и замерить напряжения тестером. Если напряжения в пределах нормы, а стрелка особо не скачет, то все должно быть нормально. Можно еще проверить пульсации осциллографом, если имеется такая возможность. Можно также задействовать функции системного мониторинга напряжений материнской платы, если таковой присутствует. В этом случае лучше запустить какой-нибудь краш-тест, нагружающий все без исключения устройства компьютера.
Как включить блок питания ATX без материнской платы?
Необходимо чем-нибудь (например, скрепкой) замкнуть зеленый и черный провода на разъеме блока питания (PS-ON и GND). Если надо будет отключить — разомкнуть эти контакты. Однако не рекомендуется включать блок питания без нагрузки!
Что делать, если блок питания выдает более низкое/высокое напряжение?
Если отклонения достаточно велики (более +15/–20 процентов от номинала), то желательно замерить это напряжение тестером. Если показания тестера и системы мониторинга ПК совпадают, то стоит заменить блок питания. Если есть заметные отклонения в нижнюю сторону, то это может свидетельствовать о перегрузке блока питания и выходе напряжений за допустимые рамки.
Почему производители классифицируют блок питания как неремонтопригодное изделие?
Да, это так, хотя на самом деле, блок питания — едва ли не самая ремонтопригодная часть компьютера. Другое дело, стоит ли оно того. Хотя бы по той причине, что в блоке питания наличествует высокое напряжение (и даже больше, чем 220 В). Остальные компоненты системного блока (кроме кабеля питания от БП и выключателя питания в корпусах AT) таких напряжений не содержат.
В чем может проявляться недостаточная мощность блоков питания?
В нестабильном включении (иногда включается, иногда — нет), немотивированных перезагрузках (особенно при большой загрузке компьютера), общей нестабильности работы, отказах винчестеров раскручиваться, постоянных зависаниях системы при загрузке.
Что делать, если сгорел блок питания?
Проверить все комплектующие компьютера с заведомо исправным блоком питания. Если они работают, то заменить сгоревший блок питания. Обратите внимание, что при сгоревшем блоке питания в первую очередь могут пострадать жесткий диск, материнская плата, процессор, память, CD-ROM. Наиболее устойчив к этой неприятности флоппи-дисковод.
Почему сгорел блок питания?
Причин может быть несколько. Возможны производственные дефекты (особенно на безымянных БП), скачки напряжения, перегрузка, выход других компонентов, приведший к сильной перегрузке или короткому замыканию, перегрев, отказ вентилятора, в том числе вызванный его засорением пылью.
Можно ли починить сгоревший блок питания?
В принципе, да. Целесообразно ли это? Вряд ли. Дело в том, что отремонтированный БП может легко выйти из строя, или просто не обеспечивать соответствие всем заводским характеристикам.
Где взять схему блоков питания?
Если вас интересует схема блоков питания, то можете скачать файл bpshemes.zip по адресу http://www.ixbt.com/power/faq/cases/faq-psu/bpshemes.zip.
Что чаще всего выходит из строя в блоке питания?
Чаше все выходят из строя следующие компоненты (использую схему из файла, описанного в предыдущем вопросе)
  • мощные транзисторы (особенно Q3, реже Q1, Q2);
  • резисторы (особенно R3, реже R7, R8);
  • диоды (D1, D2);
  • варисторы (VD1, VD2);
  • трансформатор T2;
  • предохранитель F1;
  • при отказе кулера выходят из строя катушки (особенно дроссели L1, L2);
  • В первую очередь следует проверить предохранитель F1. Хотя он защищает только от КЗ, от скачков напряжения — недостаточно.


Маркировка проводов блоков питания ATX

20-контактный разъем

24-контактный разъем
Основной разъем питания
№ контакта | Цепь | Цвет провода
1 | +3,3 В | оранжевый
2 | +3,3 В | оранжевый
3 | СОМ | черный
4 | +5 В | красный
5 | СОМ | черный
6 | +5 В | красный
7 | СОМ | черный
8 | PWR_OK | серый
9 | +5 В | лиловый
10 | +12 В | желтый
11 | +3,3 В (датчик +3,3 В) | оранжевый (коричневый)
13 | -12 В | голубой
13 | СОМ | черный
14 | PS_ON# | зеленый
15 | СОМ | черный
16 | СОМ | черный
17 | СОМ | черный
18 | -5 В | белый
19 | +5 В | красный
20 | +5 В | красный

Дополнительный соединитель для блоков с большими выходными токами

№ контакта | Цепь | Цвет провода
1 | СОМ | черный
2 | СОМ | черный
3 | COM | черный
4 | +3.3 В | оранжевый
5 | +3.3 В | оранжевый
6 | +5 В | красный

Разъем питания +12 вольт (АТХ для питания систем с Р4)

К стандартному 20-контактному разъему добавились еще 4 разъема

№ контакта | Цепь | Цвет провода
1 | СОМ | черный
2 | СОМ | черный
3 | +12 В | желтый
4 | +12 В | желтый

4-x контактный разъем питания для флоппи-дисковода

4-x контактный разъем питания Molex

Самый популярный разъем из блока питания называется Molex-разъемом по названию фирмы-производителя. Сам разъем молочного цвета с четырьмя проводами: желтым, красным и двумя черными. Эти коннекторы обычно обозначаются шифром 0015244048, но также возможен код 8981-04P, использующийся в ATX12V Power Design Guide ("Руководство для разработок в области питания стандарта ATX12V"). Таким типом разъёма питания обычно снабжаются кулеры, CD/DVD-приводы, IDE (U-ATA) жёсткие диски и некоторые SATA-жёсткие диски.

№ контакта | Цепь | Цвет провода
1 | +12 В | желтый
2 | -12 В (Земля для 1 контакта) | черный
3 | -5 В (Земля для контакта4) | черный
4 | +5 В | красный

Через этот шестиконтактный коннектор PCIe-видеокарты получают дополнительное питание.

Разъём питания SATA


Материнская плата

Материнская плата является основой системного блока. Именно на материнской плате располагаются все необходимые компоненты для работы системы: слоты, процессоры, карты расширения, транзисторы и пр. Среди пользователей встречаются и такие термины для обозначения материнской платы, как "системная плата", "мать", "материнка", motherboard. Начинающие пользователи, которые решили самостоятельно собрать компьютер, часто сталкиваются с такой проблемой — купили комплектующие, а друг к другу они почему-то не подходят или подходят, но вместе не работают. Бывает и другая проблема — неудачный выбор комплектующих, в результате чего производительность системы упирается в то или иное "узкое место", а приобретенные дорогие компоненты оказываются пустой тратой денег. Поэтому, чтобы комплектующие подошли друг к другу и заработали вместе, нужно учитывать множество факторов: размеры материнской платы, тип сокета процессора, количество слотов расширения и многое другое. Рассмотрим устройство материнской платы подробнее. На рисунке представлен вид сверху на одну из стандартных материнских плат. На нем размечены все основные компоненты, которые можно встретить на современной материнской плате.

1 — сокет для процессора; 2 — "северный" мост; 3 — "южный" мост; 4 и 5 — слоты для модуля памяти; 6 — разъем для флоппи-дисковода; 7 — разъем для устройств ATA100/ATA133; 8 — разъем для устройств Serial ATA; 9 — слоты PCI; 10 — слоты PCI-Express x16; 11 — слоты PCI-Express x1; 12 — 24-контактный разъем ATX для блока питания; 13 — 8-контактный дополнительный разъем ATX12v для процессора; 14 — разъем для питания видеокарты; 15 — стабилизатор напряжения; 16 — контроллер для интерфейса IEEE 1384 (FireWire); 17 — аудиконтроллер; 18 — сетевой контроллер; 19 — BIOS ROM (CMOS); 20 — батарейка для BIOS

Естественно, что расположение компонентов и набор функций у разных моделей материнских плат могут отличаться. Например, в более старых моделях используется 20-контактный разъем, а с февраля 2003 года питание на плату от блока питания подается через 24-контактный разъем Extended ATX (12). Это потребовалось для поддержки видеокарт PCIe, которые могут потреблять до 75 ватт от интерфейса материнской платы. Кроме того, наиболее производительные PCIe-видеокарты получали дополнительное питание через дополнительный шестиконтактный кабель напрямую от блока питания. Сегодня так же работают карты из серий nVidia 8800 и ATi/AMD 2900. Также только в новых материнских платах появились дополнительные разъемы для питания процессоров (8-контактный разъем ATX12V) и слотов PCI Express (4-контактное гнездо Molex). Также на старых платах имеются слоты для AGP.

Отдельные компоненты

20-контактный разъем ATX для блока питания (устаревший)

Советы по выбору материнской платы

Быстродействие материнской платы напрямую зависит от модели чипсета. Развитие компьютерной техники не стоит на месте, и к моменту выхода книги информация вполне может устареть, поэтому давать конкретные рекомендации довольно сложно. Разделим наши требования на три основных направления:

  • качество работы материнской платы
  • функционал, архитектура
  • эргономика

Качество

Определить насколько хорошо, стабильно и долго будет работать купленная вами плата можно только в процессе эксплуатации, но уже на этапе выбора можно попытаться отбраковать заведомо неудачные экземпляры. Проверьте, если ли на чипсете выбранной материнской платы вентилятор. Некоторые производители материнских плат экономят и вместо вентилятора ставят обычный радиатор. Хорошее охлаждение — это очень важный фактор для стабильности и скорости работы вашего оборудования, особенно, если вы планируете разгонять процессор, когда к надежности и отсутствию сбоев в работе компьютера предъявляются повышенные требования.

Еще одним немаловажным моментом для стабильной работы карты является количество и емкость конденсаторов-стабилизаторов. Название "стабилизатор" говорит само за себя. Смотрите, чтобы их было хотя бы 10–12 штук, в идеале и больше, с емкостью выше 4000 мкФ.

Как это ни банально, хороший внешний вид тоже является косвенным признаком качества материнской платы. Если производитель серьезно подходит к дизайну внешнего вида устройства, комплектации, качеству упаковки, то и к качеству производства можно ждать как минимум такого же отношения.

Функционал

Материнские платы "все в одном" — не лучший выбор для требовательных пользователей. Интегрированная видеокарта очень сильно замедляет работу компьютера, отнимает немало ресурсов оперативной памяти. А вот слотов для подключения дополнительных устройств надо много. Неизвестно, как долго вы будете работать на своем компьютере, и что вам захочется подключить к нему в будущем. Чем больше на материнской карте разъемов для подключения дополнительных вентиляторов (желательно с мониторингом состояния и оповещением о нарушениях в работе), а также USB-портов, тем лучше. Если на материнской карте есть интегрированный RAID-контроллер, то это дополнительный аргумент в выборе именно данного экземпляра. Возможность объединять диски в массивы может быть очень полезной как для скорости, так и для надежности работы компьютера. Как правило, интегрированные RAID-контроллеры, позволяют создавать массивы 0 и 1 уровня.

Эргономика

Материнская плата не является "вещью в себе". Она устанавливается в корпус, в который крепятся и различные дополнительные устройства — CD-ROM, жесткие диски, на материнской плате устанавливаются модули оперативной памяти, видеокарта и т. п. Грамотное распределение разъемов на плате обеспечивает удобное подключение всех устройств и гарантирует беспрепятственный доступ к любому из них. При выборе платы надо четко представлять себе, как она будет крепиться в корпусе, и как будут крепиться остальные устройства. Наиболее частые проблемы при сборке компьютера могут возникнуть в следующих случаях:

  • в зависимости от типа корпуса блок питания может крепиться на нем как вертикально, так и горизонтально. Как правило, горизонтальное расположение не мешает установке процессора. В случае с вертикальным креплением и неудачным расположением процессорного слота, установка вентилятора (особенно большого, нестандартного) на процессор, когда материнская карта закреплена на корпусе, может быть сопряжена с определенными трудностями, а то и просто невозможна
  • модули оперативной памяти, расположенные слишком высоко и близко к местам установки приводов CD-ROM, могут серьезно мешать их монтажу. Мне не раз приходилось сталкиваться с ситуациями, когда привод невозможно установить, не вынув оперативную память. Это касается и расположения шлейфов IDE-устройств, которые, порой, просто невозможно уложить ровно и приходится сгибать, потому что они упираются в планку памяти
  • слишком большие конденсаторы, расположенные близко к разъему видеокарты, могут помешать установке карты с большим радиатором охлаждения на видеопроцессоре. Особенно это касается современных видеокарт, процессоры которых греются, порой, гораздо сильнее CPU, что вынуждает устанавливать на них мощные вентиляторы с большим радиатором. Это же касается и конденсаторов рядом с процессором. Крупногабаритный радиатор может просто не поместиться
  • неудачно расположенные на материнской карте разъемы IDE-устройств могут привести к тому, что шлейфы придется тянуть через все пространство корпуса. Из-за того, что эти шлейфы весьма широкие, циркуляция воздуха внутри корпуса будет нарушена, температурный режим в некоторых зонах может стать неудовлетворительным
  • если вы будете устанавливать дополнительный вентилятор на задней стенке корпуса, то самое оптимальное расположение процессорного слота — непосредственно на пути потока воздуха от этого вентилятора. В таком случае охлаждение процессора будет наиболее эффективным

Установка

При установке или переустановке материнской платы очень легко можно что-нибудь повредить. Ниже приведено несколько советов по правильному обращению с материнской платой. Будьте осторожны. Перед работой снимите с себя заряд электричества, дотронувшись до какого-нибудь металлического предмета. Беритесь за материнскую плату только с краю. Не дотрагивайтесь до элементов или мест пайки.

При извлечении процессора лучше использовать предназначенный для этого специальный инструмент. В виде исключения можно использовать согнутую под прямым углом вилку. Обратите внимание на ножки процессора.

Не слишком туго закручивайте винты, крепящие материнскую плату, так как в многослойных платах можно легко пережать проводящие дорожки.

Устанавливайте процессор без усилия. Перед этим проверьте, находится ли рычаг в ZIF-разъеме в открытом положении. В платах без ZIF-разъема обратите внимание на правильность положения процессора и лишь после этого осторожно вставьте его в разъем.

Перед включением компьютера проверьте правильность установки процессора, DIMM-модулей и карт расширения.

Если в вашу материнскую плату интегрированы звуковой и графический адаптеры, то производитель добавляет в название платы обозначение VM (Video and Media), например P4R800-VM.

Программы для работы с материнскими платами

Motherboard Monitor — популярная утилита, которой известно о более чем 87 производителях материнских плат и более 1000 моделей плат этих производителей. Утилита позволяет в реальном времени контролировать изменения температуры различных компонентов платы, снимая показания с встроенных датчиков температуры. Для каждого датчика можно установить сигнал тревоги, если значения заданных параметров выйдут за определенные рамки. Программа показывает текущие значения напряжений на плате, скорости вращения кулеров, частоту процессоров. При помощи Motherboard Monitor можно также контролировать поведение удаленной машины. В случае возникновения проблемы программа отошлет на указанный адрес электронное письмо. Также возможна запись обо всех случаях перегрева в специальный лог-файл в разных форматах (TXT, CSV, XML, HTML). К сожалению, программа давно не обновляется, и рекомендовать ее для использования на современных материнских платах не представляется разумным. Если вы хотите скачать эту программу, то воспользуйтесь поисковыми службами для нахождения файла программы.

MSI PC Alert - Фирменная утилита от компании MSI для использования с родными материнскими платами. Производит мониторинг температур CPU и системы, скоростей вентиляторов, напряжений. Если заданные параметры при работе будут превышены, то программа вовремя предупредит пользователя, привлекая его внимание к возникшей проблеме.

Производители материнских плат

  • ASUSTek — один из лидеров в производстве материнских плат. Официальный сайт компании находится по адресу www.asus.com.tw. Русскоязычный ресурс в сети представлен по адресу: http://ru.asus.com/
  • Gigabyte — ведущий производитель материнских плат высокого качества. Сайт производителя: http://www.gigabyte.ru
  • MSI — как написано на русскоязычном сайте компании MSI http://www.microstar.ru, она входит в пятерку крупнейших производителей материнских плат
  • Foxconn — крупнейшая тайваньская компания Hon Hai Precision Industry Co., Ltd выпускает свою продукцию под торговой маркой Foxconn. Эта компания является лидером по OEM-поставкам компьютерного оборудования, а в последнее время активно продвигает продукцию и под своим брендом. Адрес в Интернете: http://www.foxcnonchannel.com. Имеется и русскоязычный ресурс: http://www.foxconn.ru
  • EliteGroup — тайваньская компания, которая выпускает качественные материнские платы по умеренным ценам. Есть и сайт на русском языке: http://www.ecs.com.tw/ecsweb/index.aspx?MenuID=0&LanID=6

Дополнительные материалы

Тесты материнских плат на nVidia 650i для процессоров Intel: семь моделей


Чипсеты

Использованы материалы с сайта www.THG.ru

Чипсет является важной составляющей компьютера, поскольку он содержит все важные интерфейсы и во многом определяет набор функций системы. Например, все современные чипсеты содержат множество интерфейсов для карт расширения (PCI Express или PCI), двухканальный контроллер памяти (на платформе Intel), несколько контроллеров USB 2.0 (по два порта на контроллер), контроллер HD Audio, гигабитные сетевые контроллеры и современные контроллеры накопителей Serial ATA с четырьмя-шестью портами. Некоторые чипсеты содержат и контроллеры дистанционного управления.

В чем отличие северных и южных мостов для INTEL и AMD

В случае Intel чипсет представлен северным мостом, которой расположен рядом с процессором и "отвечает" за все высокоскоростные устройства (процессор, видеокарту, оперативную память), и южным мостом, который согласовывает работу и связывает низкоскоростные интерфейсы (винчестер, аудио, PCI-слоты, USB и т. д.). Мосты также соединены между собой с помощью различных вариантов реализации шины, например, V-Link от VIA. В платформе AMD есть только один чипсет, так как контроллер памяти встроен в сам процессор, а подключение периферийных устройств возложено на аналог PCI-E - фирменную шину Hyper Transport.

История чипсетов Intel

За последние годы вышло немало чипсетов Intel. Мы решили свести данные в таблицу, отражающую самые важные этапы развития чипсетов с раздельной графикой, начиная с первых SDRAM-чипсетов для Pentium 4 (2001).

Чипсет | Intel 845 | Intel 865/875 | Intel 915/925 | Intel 945/955/975 | Intel 965
Дата выхода | 2001 | 2003 | 2004 | 2005 | 2006
Кодовое название | Brookdale | Springdale/ Canterwood | Grantsdale/ Alderwood | Lakeport/ Glenwood | Broadwater
Обзор на THG |  | Обзор | Обзор | Обзор Обзор | Обзор
Socket | 478 | 478 | LGA775 | LGA775 | LGA775
Поддержка процессоров | Pentium 4, Celeron | Pentium 4, Celeron | Pentium 4, Celeron | Pentium 4, Pentium D, Celeron D | Core 2, Pentium 4, Pentium D, Celeron D
Поколение процессоров | 130-нм Northwood | 130-нм Northwood, 90-нм Prescott | 90-нм Prescott | 90-нм Prescott, Smithfield | 90-нм Prescott, Smithfield, 65-нм Conroe
Частота FSB | FSB400, FSB533 | FSB533, FSB800 | FSB533, FSB800 | FSB533, FSB800, FSB1066 | FSB533, FSB800, FSB1066
Контроллер памяти | PC133 SDRAM, DDR266 | Dual DDR333, DDR400 | Dual DDR400, DDR2-533 | Dual DDR2-667 | Dual DDR2-800
Графический интерфейс | AGP 4X | AGP 8X | PCI Express x16 | PCI Express x16 | PCI Express x16
Макс. объём памяти | 2 Гбайт | 4 Гбайт | 4 Гбайт | 8 Гбайт | 8 Гбайт
Южный мост | ICH2 (82801BA), ICH4 (82801DB) - 421 контакт | ICH5 (82801EB) - 460 контактов | ICH6 (82801FB) - 652 контакта | ICH7 (82801GB) - 652 контакта | ICH8 (82801HB) - 652 контакта
Число портов USB | 4x USB / 6x USB 2.0 | 8x USB 2.0 | 8x USB 2.0 | 8x USB 2.0 | 8x USB 2.0
UltraATA/100 | 2 канала | 2 канала | 2 канала | 1 канал |
Поддержка RAID | Нет | RAID 0 | RAID 0, 1 (ICH6-R) | RAID 0, 1,5 (ICH6-7) | RAID 0, 1,5 (ICH8-R)
Serial ATA | Нет | 2x Serial ATA/150 | 4x Serial ATA/150 | 4x Serial ATA/300 | 6x Serial ATA/300
Звук | AC97 2.1 | AC97 2.3 | HD Audio | HD Audio | HD Audio
Сеть | Через PCI | Через интерфейс CSA или PCI | Через PCI Express | Через PCI Express | Встроенная на 1 Гбит/с
Варианты моделей | 845D (память DDR), 845G/GL (с графикой), 845G, GE, PE, GV (DDR333) | 865G (с графикой), 865PE (FSB800), 848P (один канал памяти), 865GV (только с графикой) | 915G (с графикой), 915PL (макс. 2 Гбайт DDR400), 915GL (макс. DDR400 с графикой), 915GV (только с графикой) , 910GL (FSB533 и только с графикой), 925XE (FSB1066) | 945G (с гграфикой), 945PL (макс. FSB800), 945GL (макс. FSB800 с графикой), 945GZ (макс. FSB800 и только с графикой) | G965 (с графикой), Q965 (с графикой, управлением)

Чипсеты, которые вышли после 915 и 925, не отличались какими-то революционными функциями, но они всё же были лучше предшествующих моделей. 925XE стал первым чипсетом, поддержавшим шину FSB1066 (физическая частота 266 МГц), которая требовалась для первых процессоров Pentium 4 Extreme Edition. 945 и 955 (Lakeport и Glenwood) увеличили частоту памяти DDR2 до 333 МГц (DDR2-667), а ICH7 добавил ещё две линии PCI Express (шесть вместо четырёх), а контроллер SATA обновился до Serial ATA/300. Поддержка RAID теперь включила и массив RAID 5, но Intel отказалась от двух наследственных интерфейсов UltraATA/100. Для двуядерных процессоров Pentium D требовался чипсет 945 или 955.

ICH8 стал актуальным южным мостом для линейки чипсетов 965 (Broadwater), которая, вместе с 975X, стала фундаментом для продвижения процессоров Intel Core 2. Чипсет 965 лишился контроллера UltraATA, а интерфейс AC97 был убран в пользу решений HD Audio (которые сегодня можно назвать стандартом). ICH8 поддерживает SATA 2.5, включая внешние порты SATA (eSATA), и содержит контроллер гигабитного Ethernet. Базовая модель ICH8 поддерживает четыре порта SATA, но версия RAID ICH8-R поддерживает уже шесть.

Каждое поколение чипсетов имеет ряд моделей, использующих встроенное графическое ядро, используя для кадрового буфера часть ОЗУ. Чипсеты 915G и 910G используют графическое ядро GMA900 с четырьмя пиксельными конвейерами, работающими на частоте 300 МГц, поддерживается аппаратное декодирование MPEG2 и DirectX 9. У чипсета 945G графическое ядро обновилось, частота GMA950 увеличилась до 400 МГц, но оно так и не получило полную поддержку Shader Model 3 (DirectX 9.0c). Но GMA950, по крайней мере, поддерживает HD-видео. Наконец, у линейки 965 появилось графическое ядро GMA3000, с восемью программируемыми конвейерами, которое работает на частоте 667 МГц при запуске видео или графических расчётов.

Чипсеты линейки 3x (Bearlake)

Новая линейка чипсетов состоит из четырёх вариантов: G33, G35, P35 и X38. Все чипсеты по-прежнему используют сокет Intel Land Grid Array с 775 контактами (LGA775).

Обратите внимание на новый южный мост ICH9. Если южные мосты ICH6, ICH7 и ICH8 упаковывались в корпус BGA с 652 контактами, то ICH9 упаковывается в 676-контактный корпус Ball Grid Array, причём южный мост содержит 4,6 млн. транзисторов и производится по 130-нм техпроцессу. Хотя транзисторов получилось больше, чем в ICH8, тепловой пакет по-прежнему составляет 4 Вт. ICH9 обеспечивает шесть полнофункциональных портов Serial ATA/300 с NCQ (Native Command Queuing), а также поддерживает eSATA и множители портов, которые позволяют к подключить к одному порту SATA до четырёх устройств SATA. Как мы обнаружили, производительность USB 2.0 и RAID южного моста ICH9 превосходит ICH8 и ICH7.

Таким образом, если материнская плата на чипсете 965 поддерживает VRM 11, на неё технически можно будет установить 45-нм процессоры. VRM 11 программирует линии питания с помощью 8-битных ID напряжения (VID), что даёт шаг изменения 0,00625 В. Минимальное рабочее напряжение составляет уже не 0,8375 В (как в спецификации VRM 10), оно уменьшилось до 0,5 В. VRM 11 также позволяет разделяет нагрузку по большему числу фаз, а линии поддерживают так называемую модуляцию по нарастанию и спаду (dual edge modulation), которая даёт возможность стабилизаторам подавать множество импульсов на транзисторы, используя конденсаторы меньшей ёмкости. Цель заключается не только в снижении шагов изменения напряжения и в снижении рабочего напряжения для 45-нм процессоров, но и в обеспечении достаточной мощности на разных уровнях напряжения, которые могут часто меняться. Всё это осуществляется вместе с более строгой спецификацией уровня нарастания напряжения.

Дополнительные материалы

Новые чипсеты Intel P35 и G33: FSB1333 и DDR3


AGP

AGP (Accelerated Graphic Port или Advancet Graphic Port, ускоренный графический порт) – это новая высокоскоростная шина, которая разрабатывалась компанией Intel специально для работы с графическим адаптером. Шина AGP лучше подходит для видеоадаптеров по сравнению с PCI (не PCI-Express!), так как она предоставляет прямую связь между центральным процессором и видеокартой. Дело в том, что поначалу графические видеокарты использовали шину PCI, но скоро ее пропускная способность уже не справлялась с возрастающими мощностями видеокарт. И тогда была разработана новая шина AGP.

Интерфейс AGP
Слот AGP на материнской плате

В отличие от универсальной шины PCI, AGP используется только для видеокарт. Интерфейс имеет несколько модификаций. На данный момент существует последняя версия AGP 8x с пропускной способностью 2.1 Гб/с, что в 8 раз больше начального стандарта AGP с параметрами 32-бит и 66 МГц.

Спецификации AGP

Спецификации AGP появились в 1997 году при участии Intel. В первой версии описывалась спецификация AGP, включающую две скорости: 1x и 2x. Вторая версия спецификации описывала AGP 4x, а в версии 3.0 — AGP 8x:

  • AGP 1x —32-битный канал, работающий на частоте 66 МГц, с пропускной способностью 266 Мбайт/с, что в два раза выше полосы PCI.
  • AGP 2x —32-битный канал, работающий с пропускной способностью 533 Мбайт/с на частоте 66 МГц.
  • AGP 4x —32-битный канал, работающий на 66 МГц, но в результате дальнейших ухищрений была достигнута учетверенная "эффективная" частота 266 МГц, с максимальной пропускной способностью более 1 ГБ/с.
  • AGP 8x — дополнительные изменения в этой модификации позволили получить пропускную способность уже до 2.1 ГБ/с.

Видеокарты с интерфейсом AGP и соответствующие слоты на системных платах совместимы в определенных пределах. Видеокарты, рассчитанные на 1.5 Вольт, не работают в слотах, поддерживающих 3.3 Вольт, и наоборот. Но существуют универсальные разъемы, которые поддерживают оба типа плат. Некоторые новые видеокарты имеют специальные ключи, не позволяющие установить их в старые системные платы без поддержки 1.5 В. При апгрейде старой AGP системы обязательно нужно учитывать возможную несовместимость разных версий слотов AGP. Новые видеокарты в старые системные платы можно вставлять без особого риска, в крайнем случае, система просто не заработает. Попытки установки старых видеокарт на новую материнскую плату может иметь печальные последствия. Для установки новых видеоплат на устаревшую материнскую плату, имеющую разъемы AGP 1.0, нужно, чтобы новая видеокарта имела универсальный разъем AGP 1.0/2.0.

Универсальный разъем AGP 1.0/2.0

Но если новая видеокарта имеет разъем AGP 2.0, то заставить ее работать на старой системе не получится. AGP 3.0 имеет такой же разъем, как и AGP 2.0

Более подробную информацию о совместимости стандартов AGP и установке видеокарт на старые материнские платы можно почерпнуть из статьи на сайте IXBT.COM.

На данный момент число новых материнских карт с AGP падает, уступая дорогу более современной и перспективной шине PCI Express.


IDE

IDE (ATA, UltraDMA, E-IDE, Parallel ATA)

Интерфейс IDE служит для подключения жестких дисков при помощи гибкого шлейф-кабеля. Впервые эту шину применили в компьютере IBM PC XT/AT, поэтому данный интерфейс получил название ATA (AT Attachment, подключение типа AT). А поскольку контроллер диска составлял единое целое с самим диском, эту же самую технологию стали называть IDE (Integrated Drive Electronics, электроника, интегрированная на диск). Позже появился расширенный IDE (E-IDE или ATA2), который стал применяться на дисках с объемом больше 504 Мбайт. Вскоре, когда таким же способом стали подключать CD-ROM-приводы и другие устройства, данная технология получила название ATAPI. Разработчики продолжали совершенствовать эту технологию, повышая быстродействие и возможность подключения более емких жестких дисков. И тогда появились новые названия, соответствующие режимам работы шины – UltraDMA, DMA (Direct Memory Access). А когда появилась технология последовательного доступа с интерфейсом ATA (Serial ATA), то, во избежание путаницы стали иногда добавлять уточнение Parallel: Parallel ATA (или сокращенно PATA). IDE-устройства имеют 40-контактный разъем и подключаются к материнской плате с помощью плоского 40-жильного шлейфа.

Для более новых скоростных вариантов UltraDMA, по которым работают современные жесткие диски, требуется уже специальный 80-жильный кабель, в котором добавлены 40 дополнительных жил заземления, способствующие уменьшению наводок в шлейфе. Каждый кабель позволяет подключать, максимум, два накопителя, когда один работает в режиме "master", а второй - в режиме "slave". Обычно, переключение режима происходит с помощью небольшой перемычки на накопителе. Обратите внимание, что на кабель с одной стороны наносится специальная красная полоска, которая должна находиться рядом с разъемом питания на устройстве при подключении. Правда, произодители теперь выпускают кабели с специальным выступом, который не позволит неправильно подсоединить его к устройству. Соответственно, на разъеме IDE на материнской плате имеется прорезь под этот выступ.

Разъемы IDE

Разъем на устройстве и контроллере | Разъем на кабеле
№ вывода | Обозначение | Описание
1 | RESET | Сброс
2 | GND | Корпус
3 | DD7 | Линия данных 7
4 | DD8 | Линия данных 8
5 | DD6 | Линия данных 6
6 | DD9 | Линия данных 9
7 | DD5 | Линия данных 5
8 | DD10 | Линия данных 10
9 | DD4 | Линия данных 4
10 | DD11 | Линия данных 11
11 | DD3 | Линия данных 3
12 | DD12 | Линия данных 12
13 | DD2 | Линия данных 2
14 | DD13 | Линия данных 13
15 | DD1 | Линия данных 1
16 | DD14 | Линия данных 14
17 | DD0 | Линия данных 0
18 | DD15 | Data 15
19 | GND | Корпус
20 | KEY | Ключ разъема ( вывод отсутствует)
21 | DMARQ | DMA Request
22 | GND | Корпус
23 | DIOW | Строб записи
24 | GND | Корпус
25 | DIOR | Строб чтения
26 | GND | Корпус
27 | IORDY | Готовность канала ввода/вывода
28 | SPSYNC:CSEL | Spindle Sync или выбор кабеля
29 | /DMACK | DMA Acknowledge
30 | GND | Корпус
31 | INTRQ | Запрос на прерывание
32 | IOCS16 | Обращение к 16-разрядному порту
33 | DA1 | Линия адреса 1
34 | PDIAG | Passed Diagnostics
35 | DA0 | Линия адреса 0
36 | DA2 | Линия адреса 2
37 | /IDE_CS0 | Выбор диска 1
38 | /IDE_CS1 | Выбор диска 2
39 | ACTIVE | Светодиод
40 | GND | Корпус


PCI

PCI - самый распространенный вариант шины на сегодняшний день. Шина PCI (Peripheral Component Interconnect, шина для соединения периферийных компонентов) создавалась как основная шина для различных карт расширения. Разработка оказалась настолько удачной, что за несколько лет вытеснила устаревшие шины. Шина PCI имеет несколько спецификаций, которые различаются скоростью передачи данных. На материнских платах PCI-слоты обычно имеют белый, желтый или серый цвет.

Слот PCI

Шина PCI поддерживает технологию Plug’n’Play, что упростило установку новых устройств собственными силами. Достаточно запустить соответствующую программу конфигурации, чтобы устройство было обнаружено системой и заработало. К шине PCI подключается практически весь спектр устройств: модемы, сетевые карты, звуковые карты и др.

Были использованы фотографии с сайта THG.RU


PCI Express

PCI Express - это новый интерфейс PCI Express(PCI-E), который пришел на смену PCI. Главное отличие PCI Express и PCI состоит в том, что шина PCI – это параллельнная шина, а PCI-E – последовательная, что позволило уменьшить число контактов и увеличить пропускную способность и уменьшить энергопотребление.

Разъем PCI Express

Существует несколько вариантов PCI-E, которые отличаются друг от друга длиной разъема. Чем длиннее разъем – тем быстрее он работает. Например, имеется однократный слот PCI-E x1, а также более длинные PCI-E x4, PCI-E x8 и особенно мощные PCI-E x16, по размерам почти совпадающий с классическим PCI.

Типы слотов для PCI Express

Обратите внимание, что слоты PCI Express имеют разные размеры для разных карт расширений. Причем, карты расширения PCIe входят и работают нормально в любых слотах с равным или большим количеством линий. Например, карта PCI Express x1 будет нормально работать и разъемах типа x4 и x16. На материнских платах могут встречаться разъемы всех трех типов.

PCI Express 2.0

Несмотря на то, что PCI Express был разработан совсем недавно, группой PCI-SIG (PCI Special Interest Group), которая занимается разработкой стандартов данного интерфейса, уже были представлены новые спецификации PCI Express 2.0 (PCIe 2.0), в которой еще больше увеличена пропускная способность. При этом PCIe 2.0 полностью совместим с интерфейсом PCIe 1.1, а старые карты расширения будут нормально работать в новых системных платах.

PCI Express External

Группа PCI-SIG объявила о принятии спецификации PCI Express External Cabling 1.0, которая описывает стандарт передачи данных по внешнему интерфейсу PCI Express 1.1. В рамках данного стандарта представлены четыре внешних разъема: PCI Express x1, x4, x8 и x16, последние три из них оснащены специальным язычком, облегчающим подключение.

Внешние разъемы для PCI Express

Были использованы фотографии с сайтов THG.RU и 3DNEWS.RU


PCI Express 2.0

Взято с сокращениями с сайта THG

Интерфейс PCI Express находится на рынке уже почти четыре года, и сегодня как раз происходит постепенный переход на второе поколение. PCIe 2.0 эффективно удваивает пропускную способность и обеспечивает лучшую гибкость, сохраняя совместимость с PCIe 1.1. Когда стандарт PCI Express впервые появился, он обеспечивал большую пропускную способность, гибкость и масштабируемость, чем стареющий интерфейс AGP, да и позволил графическим компаниям ATI и nVidia создать решения на основе нескольких видеокарт для более мощного ускорения 3D-графики и улучшения качества. Второе поколение шины PCI Express вышло вместе с чипсетом для энтузиастов Intel X38, а затем появилось и на чипсетах Intel X48, AMD 790/770 и nVidia nForce 7.

PCI Express 2.0 даёт в два раза большую пропускную способность, чем PCI Express 1.1, удвоив её с 250 Мбайт/с до 500 Мбайт/с на линию (в одном направлении). Поэтому интерфейс x16 PCI Express даёт такую же пропускную способность, что и PCI Express 2.0 x8.

Чтобы выиграть от более высокой пропускной способности, стандарт PCIe 2.0 должны поддерживать как материнская плата, так и видеокарта. Если ATI весьма быстро интегрировала поддержку PCIe 2.0 в линейку Radeon HD 3000, то лишь последнее поколение видеокарт GeForce 8800 GT/GTS и GeForce 9 совместимо с PCIe 2.0.

Детали о PCI Express 2.0

Слоты PCI Express 1.1 и 2.0 механически идентичны. Верхний слот имеет 164 контакта, которые требуются для интерфейса x16 PCI Express, а нижний слот - 36 контактов для PCI Express x1.

Одна линия PCI Express использует две пары соединений, работающих на тактовой частоте 2,5 ГГц. С помощью кодирования 8/10 битов (то есть по шине проходит 10 битов, из которых только 8 используются для передачи полезных данных), одна линия PCI Express обеспечивает чистую пропускную способность 250 Мбайт/с в одном направлении. Поскольку у линии две пары, то такую пропускную способность вы получите как в прямом, так и в обратном направлении. PCI Express может обеспечить и намного большую пропускную способность, используя несколько линий. Так, x8 PCI Express использует восемь линий, которые дают пропускную способность 4 Гбайт/с (сумма по двум направлениям), что в восемь раз больше, чем у одной линии. А интерфейс x16 PCI Express, который стал де-факто стандартом для видеокарт, даёт пропускную способность 8 Гбайт/с (суммарную).

Стандарт PCI Express 2.0 удвоил базовую частоту до 5,0 ГГц, что привело к увеличению пиковой пропускной способности до 16 Гбайт/с у x16 PCI Express (в сумме по двум направлениям). PCI Express 2.0 обеспечил производителям большую гибкость. Поскольку четыре линии PCI Express 2.0 дают такую же пропускную способность, как восемь линий PCI Express 1.1, то вполне можно прокладывать такое же количество дорожек, удваивая пропускную способность, или оптимизировать энергопотребление, переходя с PCIe 1.1 на 2.0 и уменьшая число дорожек в два раза. Кроме того, PCI Express 2.0 поддерживает и скорости 1.1, что позволяет ещё сильнее экономить энергию, понижая рабочую частоту с 5,0 до 2,5 ГГц, когда высокая пропускная способность не требуется. Если PCI Express 2.0 правильно реализована, то она автоматически распознаёт ширину подключения (от одного до 16 линий) и скорость (2,5 или 5 ГГц). Это также означает, что видеокарты PCI Express 2.0 совместимы с материнскими платами PCIe 1.1: они попросту будут использовать скорость интерфейса 2,5 Гбайт/с.

Ещё одно улучшение между PCI Express 1.1 и 2.0 заключается в максимальной энергии, которую можно подавать на видеокарты PCI Express (PEG). Раньше она составляла 75 Вт плюс 75 Вт через вилку дополнительного питания PCI Express 1.1, но PCIe 2.0 поддерживает вплоть до 300 Вт, если интерфейс правильно реализован на материнской плате. Проектировщики видеокарт по-прежнему предпочитают использовать гнёзда дополнительного питания, но блоки питания, совместимые с PCI Express 2.0, дают дополнительную 8-контактную вилку помимо обычной 6-контактной, которая появилась в момент выхода PCIe в 2004 году.

PCIe 2.0 x16

PCI Express 2.0 даёт несколько преимуществ производителям аппаратного обеспечения, которые сложно раскрыть в подобном техническом анализе, как эта статья. С помощью программного обеспечения можно управлять энергопотреблением, добавляя или убирая линии PCI Express, а также меняя частоту соединения. Кроме того, PCI Express 2.0 удовлетворяет требованиям современных карт по энергопотреблению. В то же время, PCIe 2.0 полностью совместим с предыдущим оборудованием, так что потребитель не рискует ничем, а переход от одного поколения графических чипов к другому произойдёт прозрачно. С данной точки зрения мы определённо рекомендуем PCIe 2.0 каждому, поскольку недостатков нет.

Были использованы фотографии с сайтов THG.RU


SAS

SAS (Serial Attached SCSI)

В то время, когда на настольных компьютерах идет переход на интерфейс SATA, серверный сегмент рынка движется от SCSI к новому интерфейсу Serial Attached SCSI, или сокращенно SAS. Данный интерфейс предназначен для обмена данными с жесткими дисками и накопителями на оптических дисках. В отличие от SCSI с параллельной передачей данных, новый интерфейс передает данные последовательно с большей пропускной способностью (около 3 Гбайт/c). Следует отметить, что интерфейсные разъемы SAS и SATA одинаковы, что позволяет подключать устройства Serial ATA с помощью стандартных кабелей к контроллерам SAS. Но при этом обратная совместимость не предусмотрена, и подключить SAS-накопитель к контроллеру Serial ATA не получится. В планах разработчиков стоит задача увеличить пропускную способность до 6 Гбайт/c, благо архитектура позволяет. Столь мощные возможности вряд ли будут востребованы на рынке домашних компьютеров, но для серверных станций это очень перспективное направление.


SATA

Serial ATA (SATA)

В противовес устаревшему интерфейсу ATA была разработана шина Serial ATA (сокращенно SATA, последовательный ATA). Подключаются диски к данному интерфейсу 7-контактными кабелями. У устройств с интерфейсом SATA есть возможность горячей замены устройства. Кроме того, каждый диск SATA подключается исключительно к своему разъему, и нет необходимости устанавливать перемычки для режимов master и slave. В среднем, накопители с интерфейсом SATA передают данные на 50% быстрее, чем старые PATA. На системной плате встроенная шина SATA, как правило, имеет вид тонких черных или красных разъемов.

На данный момент существует три стандарта SATA - SATA/150, SATA/300 (иногда используется обозначение SATA II или SATA 3.0) и SATA/600 (SATA III).

В чем отличие стандарта Serial ATA III от предшественников

Увеличенная пропускная способность. Если SATA I передавал данные со скоростью 150 Мб в секунду, SATA II - 300 Мб/с, то SATA III обеспечит пропускную способность до 600 Мбайт/с

Есть ли разница в скорости работы между SATA I и SATA II жесткими дисками?

При чтении данных увеличения не будет, так как пропускной способности SATA I в 150 Мб/с хватает для этой операции. Но в SATA II реализован метод управления очередью запросов NCQ.

Разъёмы SATA

Устройства с интерфейсом SATA используют два разъёма — один, семи контактный, для подключения шины данных и второй, 15-ти контактный, для подключения питания. Разъемы имеют специальный ключ, предотвращающий неправильное подключение.

15-контактный разъем для питания

Разъём питания SATA подаёт 3 напряжения питания: +12 В, +5 В и +3,3 В, однако современные устройства могут работать без напряжения +3,3 В, что даёт возможность использовать пассивный переходник со стандартного разъёма питания IDE на SATA. Стандарт SATA предусматривает возможность использовать вместо 15-ти контактного разъёма питания стандартный 4-х контактный разъём Molex, поэтому некоторые SATA-устройства поставляются с двумя разъёмами питания: SATA и Molex. Не используйте одновременно два типа разъемов питания! Вы рискуете повредить ваше SATA-устройство.

Пин | Обозначение | Описание
1 | +3.3V | Напряжение
2 | +3.3V | Напряжение
3 | +3.3V | Напряжение
4 | Ground | Заземление
5 | Ground | Заземление
6 | Ground | Заземление
7 | +5V | Напряжение
8 | +5V | Напряжение
9 | +5V | Напряжение
10 | Ground | Заземление
11 | R | Зарезервировано
12 | Ground | Заземление
13 | +12V | Напряжение
14 | +12V | Напряжение
15 | +12V | Напряжение

7-контактный разъем для передачи данных SATA

№ вывода | Обозначение | Описание
1 | G | Заземление
2 | D1+ | Канал передачи данных от контроллера к устройству
3 | D1- | Канал передачи данных от контроллера к устройству
4 | G | Заземление
5 | D2- | Канал передачи данных от устройства к контроллеру
6 | D2+ | Канал передачи данных от устройства к контроллеру
7 | G | Заземление


SCSI

Параллельный интерфейс SCSI (Small Computer System Interface, произносится как "скази") был разработан для объединения на одной шине различных по своему назначению устройств, таких как жёсткие диски, накопители на магнитооптических дисках, приводы DVD/CD, стримеры, принтеры, сканеры, и в основном используется на серверах. Имеет более высокую скорость работы, чем IDE, но на домашних компьютерах не получил широкого распространения из-за своей дороговизны.

Для подключения устройств с интерфейсом SCSI служит SCSI-контроллер с собственным BIOS, выполненный в виде платы расширения для шины PCI и ISA, встречаются и интегрированные контроллеры. Сейчас имеются следующие спецификации:

  • SCSI-1
  • SCSI-2 (или Fast SCSI)
  • Wide SCSI
  • Ultra SCSI/Ultra Wide SCSI (или SCSI-3)
  • Ultra2SCSI


BIOS

По вопросам размещения рекламы обращайтесь по адресу terminator2@mail.ru

Live BIOS - это специальное программное обеспечение, которое следит за обновлениями прошивок BIOS в интернете.

Несколько простых советов по оптимизации BIOS для ускорения загрузки и работы компьютера:
1. Заходим в BIOS, так как они все разные, то я не могу сказать точно расположение и названия опций, как и гарантировать их наличие, но рассматриваемые опции довольно стандартны и присутствуют на большинстве компьютеров. Итак сразу после рестарта компьютера заходим в BIOS (обычно по нажатию Delete, реже F2, F1, Ctrl-Esc).
2. Находим последовательность устройств для загрузки (Boot Sequence или что-то подобное). Ставим первым HDD-0 или IDE-0, т.е. Ваш основной винчестер, все остальные устройства (с 2го по 4й) отключаем (если у Вас появится необходимость загрузиться с дискеты или CDROM то вам будет необходимо вновь изменить эти опции, впрочем на многих материнках есть одна недокументированная опция - нажатие несколько раз Esc во время загрузки когда идет автоопределение жестких дисков - приводит к появлению меню загрузки с разных устройств).
3. Отключаем Boot Other Device - Вам не надо чтоб BIOS искал чего-то при загрузке.
4. Отключаем Boot up Floppy Seek - не дергать дисковод при загрузке.
5. Если Вы не используете USB порт, целесообразно поставить его в Disable в BIOS - это предотвращает его опрос в момент загрузки и загрузку в Виндах его драйвера, который все равно не используется.
6. Ставим Enable Fast Boot, Fast memory test, если у Вас есть эти опции.
7. Если есть возможность, надо так же сделать автоопределение винчестеров и CDROM'ов в BIOS и запомнить их, чтоб BIOS каждый раз их не тестировал.
8. Отключите проверку на вирусы.
Сохраняем изменения и готово - если у Вас стояли какие-нибудь другие опции, вы получите существенное ускорение загрузки компьютера, подчас в 2-3 раза. Разумеется эта конфигурация для повседневной работы, если же Вам надо отлаживать компьютер или переустанавливать операционку, то скорее всего Вам придется поставить что-то другое.

Существуют вирусы (например, Win95.CIH), которые уничтожают содержимое Flash BIOS, записывая в него случайные данные ("мусор"). В результате после первой же перезагрузки компьютер перестаёт загружаться. И, как правило, даже в промышленных условиях восстановить содержимое Flash BIOS и вернуть работоспособность компьютеру достаточно сложно. Я РЕКОМЕНДУЮ всем пользователям современных компьютеров установить ПЕРЕКЛЮЧАТЕЛЬ на материнской плате компьютера в положение, запрещающее ЗАПИСЬ во Flash BIOS! Иначе вы можете НАВСЕГДА ПОТЕРЯТЬ свой компьютер!

Иногда надо замедлить компьютер для некоторых старых программ или для отладки и тестирования собственных программ на слабом компьютере. Можно, конечно, скачать довольно большое количество замедлялок, но можно обойтись и без них. Если у Вас в BIOS есть опции "Internal Cashe" и "External Cashe" отключите их (обе или какую-нибудь одну) что обеспечит снижение быстродействия минимум на порядок.


Настройки BIOS

  • 8 Bit I/O Recovery Time - Параметр измеряется в тактах процессора от 1 до 8, и определяет, какую задержку система будет устанавливать после выдачи запроса на чтение/запись порта ввода/вывода. Значение этого параметра по умолчанию 1 и его следует увеличивать только в случае установки в компьютер какого-либо медленного 8-ми разрядного устройства.
  • 16 Bit I/O Recovery Time - Параметр измеряется в тактах процессора, и определяет, какую задержку система будет устанавливать после выдачи запроса на чтение/запись устройства (или, как принято у Intel - порта) ввода/вывода. Эта задержка необходима, так как цикл чтения/записи для устройств ввода/вывода существенно дольше, чем для памяти. Значение этого параметра по умолчанию 1 и его следует увеличивать только в случае установки в компьютер какого-либо медленного 16-ти разрядного устройства. Может принимать значения от 1 до 4 тактов.
  • 16 Bit ISA I/O Command WS - Данная опция используется для компенсации возможной разницы между скоростью работы системных устройств ПК и его периферии. Подобная компенсация необходима, например, если в системе не выделено дополнительное время ожидания/ответа устройства. В таком случае система может решить, что какое-либо неуспевающее ответить устройство вообще не функционирует и перестанет давать запросы на ввод/вывод из этого устройства. Данную опцию можно отключать (Disabled) для повышения быстродействия только в случае, если все ISA-устройства в таком режиме нормально функционируют, в противном случае возможна потеря данных. Параметр может принимать значения: Enabled, Disabled, либо есть возможность установить количество тактов ожидания вручную: 0, 1, 2, 3
  • 16 Bit ISA Mem Command WS> - Данная опция позволяет нужным образом соотнести скорость работы памяти ISA-устройства с возможностью системы записывать/читать из этой памяти. Параметр может принимать значения: Enabled, Disabled, либо есть возможность задать количество тактов вручную: 0, 1, 2, 3
  • AC PWR Loss Restart - Рестарт после пропадания питания. Использование этого параметра позволяет системе включиться автоматически после пропадания питания. В противном случае после восстановления питания система не включится, и необходимо будет снова нажать кнопку питания (Power). Может принимать значения: "Enabled" и "Disabled"
  • ACPI Function - Функционирование ACPI. Разрешается или запрещается поддержка через BIOS стандарта ACPI. Включение этой функции имеет смысл, если только операционная система поддерживает ACPI. Если опция включена, система будет игнорировать установки полей "Suspend Mode", "HDD Power Down" и некоторых аналогичных, поскольку уже операционная система возьмет на себя решение многих вопросов. Может принимать значения: Enabled или Disabled (по умолчанию)
  • ACPI Suspend Type - Возможные значения: S1(POS) (включение функции Power On Suspend), S3(STR) (включение функции Suspend to RAM). Современные материнские платы все чаще поддерживают режим Suspend to RAM. При активации этого режима посредством интерфейса ACPI в Windows 98 и выше компьютер полностью выключается, а питание сохраняется лишь для модулей памяти, куда и записывается информация о состоянии системы. После выхода из режима"STR (путем нажатия клавиши на клавиатуре, по сигналу от модема, т.п.) состояние ПК, в том числе ОС и всех прикладных программ, восстанавливается.
  • AGP - Поддержка AGP. Возможные параметры: Enabled и Disabled
  • AGP-2x Mode - По умолчанию устанавливается Disabled. Если графическая карта поддерживает режим AGP-2x, то устанавливается Enabled
  • Advanced - В данном разделе можно настроить работу чипсета материнской платы, что позволяет при правильном применении увеличить производительность компьютера. В других версиях BIOS может иметь название Chipset Features Setup или Advanced Chipset Setup
  • Advanced Chipset Setup - В данном разделе можно настроить работу чипсета материнской платы (смотри также Advanced, Chipset Features Setup)
  • Boot Virus Protection - настройка позволяет определять наличие вируса в загрузочном секторе. До загрузки операционной системы BIOS переписывает загрузочный сектор в специальную область флэш-памяти и сохраняет его там. Перед загрузкой система сравнивает копии boot-сектора с его оригиналом на жестком диске. Если будет обнаружно различие, то на экране монитора появится предупреждающее сообщение. Может принимать значения Enabled (функция включена) или Disabled (функция отключена). Также встречается другое название настройки: BootSector Virus | Detection.
  • Boot Up Floppy Seek - данная настройка позволяет включить функцию поиска загрузочной дискеты. В включенном состоянии система при загрузке осуществляет поиск флоппи-дисковода. При этом производится определение формата дисковода — 80 или 40 дорожек и его работоспособность. Это устаревшая настройка, которую можно отключить. Может принимать значения Enabled (при каждой загрузке производится поиск загрузочной дискеты) и Disabled (функция отключена, установлено по умолчанию). Встречается также название Floppy Drive Seek At Boot.
  • Chipset Features Setup - В данном разделе можно настроить работу чипсета материнской платы (смотри также Advanced, Advanced Chipset Setup)
  • CPU Level 1 Cache - настройка для кэша процессора L1 (Enabled - включено).
  • CPU Level 2 Cache - настройка для кэша процессора L2 (Enabled - включено).
  • Daylight Saving – данный параметр управляет автоматическим переводом часов на летнее время. Возможные значения: Disable или Off (автоматический перевод часов на летнее время запрещен) и Enable или On (автоматический перевод часов на летнее время разрешен). Windows имеет свои настройки для перевода часов на летнее время.
  • Date (mm:dd:yy) - данная настройка позволяет устанавливать или изменять системную дату (число, месяц, год).
  • Floppy Drive Seek At Boot - смотри Boot Up Floppy Seek
  • Jumper free Configuration - настройки частот и напряжений для CPU памяти.
  • Legacy Diskette A (B) – устанавливаются типы дисководов A и B.
  • Main - один из основных разделов BIOS, в котором находятся стандартные настройки компьютера, позволяющие задавать базовую информацию, а также устанавливать системные дату и время. В других версиях BIOS встречается название Standard CMOS Setup.
  • Primary IDE Master – установка параметров первого главного IDE устройства в режиме master.
  • Primary IDE Slave – установка параметров первого главного IDE устройства в режиме slave.
  • Quick Power On Self Test - быстрое тестирование памяти. В включенном состоянии позволяет избежать повторяющегося несколько раз тестирования памяти при включении компьютера. Можно отключить, так как при наличии проблем с памятью данный тест не поможет (Enabled - Disabled).
  • Secondary IDE Master – установка параметров второго IDE устройства в режиме master
  • Secondary IDE Slave – установка параметров второго IDE устройства в режиме slave
  • System Date - данная настройка позволяет устанавливать или изменять системную дату (число, месяц, год).
  • System Information – системная информация
  • System Time - данная настройка позволяет устанавливать или изменять системное время.
  • Time (hh:mm:ss) - данная настройка позволяет устанавливать или изменять системное время.


Сигналы, которые издает BIOS

Производители BIOS включают в состав своих программ систему оповещения о неполадках при помощи звуковых сигналов, издаваемых с помощью системного динамика. Это позволяет определить источник проблемы неисправности компьютера.

Award BIOS

  • Сигналов нет - Неисправен или не подключен к материнской плате блок питания.
  • Непрерывный сигнал - Неисправен блок питания. Требуется замена.
  • 1 короткий сигнал - Ошибок не обнаружено. Типичное поведение исправного компьютера - компьютер загружается нормально.
  • 2 коротких сигнала - Обнаружены незначительные ошибки. На экране монитора появляется предложение войти в программу CMOS Setup Utility для исправления ситуации. Проверьте надежность крепления шлейфов в разъемах жесткого диска и материнской платы.
  • 3 длинных сигнала - Ошибка контроллера клавиатуры. Перезагрузите компьютер. Возможно требуется заменить материнскую плату.
  • 1 длинный + 1 короткий сигналы - Обнаружены проблемы с оперативной памятью. Проверьте правильность установки модулей памяти. Либо замените на другие модули памяти.
  • 1 длинный + 2 коротких сигнала - Проблема с видеокартой - наиболее часто встречающаяся неисправность. Рекомендуется вытащить плату и заново вставить. Также проверьте подключение к видеокарте монитора.
  • 1 длинный + 3 коротких сигнала - Ошибка инициализации клавиатуры. Проверьте соединение клавиатуры с разъемом на материнской плате.
  • 1 длинный + 9 коротких сигналов - Ошибка при чтении данных из микросхемы постоянной памяти. Перегрузите компьютер или перепрошейте содержимое микросхемы (если поддерживается этот режим).
  • 1 длинный повторяющийся сигнал - Неправильная установка модулей памяти. Попробуйте вытащить и вставить их снова.
  • 1 короткий повторяющийся сигнал - Проблемы с блоком питания. Попробуйте убрать накопившуюся в нем пыль.

AMI BIOS

  • Сигналов нет - Неисправен или не подключен к материнской плате блок питания.
  • 1 короткий сигнал - Ошибок не обнаружено. Компьютер готов к работе.
  • 2 коротких сигнала - Ошибка четности оперативной памяти. Перезагрузите компьютер. Проверьте установку модулей памяти. Возможно требуется замена модулей памяти.
  • 3 коротких сигнала - Ошибка при работе основной памяти (первых 64 Кбайт). Перезагрузите компьютер. Проверьте установку модулей памяти в слотах. Возможно требуется замена модулей памяти.
  • 4 коротких сигнала - Неисправен системный таймер. Возможно требуется замена материнской платы.
  • 5 коротких сигналов - Неисправен центральный процессор. Возможно требуется замена процессора.
  • 6 коротких сигналов - Неисправен контроллер клавиатуры. Проверьте качество соединения последней с разъемом на материнской плате. Попробуйте заменить клавиа- туру. Если это не помогло, то возможно требуется заменить материнскую плату.
  • 7 коротких сигналов - Неисправна материнская плата.
  • 8 коротких сигналов - Проблемы с видеокартой.
  • 9 коротких сигналов - Ошибка контрольной суммы содержимого микросхемы BIOS. На экране монитора может появиться соответствующее сообщение. Требуется либо замена микросхемы, либо перезапись ее содержимого (если это Flash-память).
  • 10 коротких - Невозможно произвести запись в CMOS-память. Требуется замена микросхемы CMOS или материнской платы.
  • 11 коротких сигналов - Неисправна внешняя кэш-память. Требуется замена модулей кэш-памяти.
  • 1 длинный + 2 коротких сигнала - Неисправна видеоплата. Проверьте соединение монитора с разъемом на видеоплате. Возможно требуется замена видеокарты.
  • 1 длинный + 3 коротких сигнала - Неисправна видеоплата. Проверьте соединение монитора с разъемом на видеоплате. Возможно требуется замена видеокарты.
  • 1 длинный + 8 коротких сигналов - Проблемы с видеоплатой, или не подключен монитор. Проверьте еще раз установку видеоплаты в слоте расширения.

Phoenix BIOS

Производители Phonenix BIOS разработали свою систему чередующих сигналов.

  • 1-1-3 - Ошибка записи/чтения данных CMOS. Требуется замена микросхемы CMOS-памяти или материнской платы. Также, возможно, разрядился аккумулятор, питающий микросхему CMOS-памяти.
  • 1-1-4 - Ошибка контрольной суммы содержимого микросхемы BIOS. Требуется замена микросхемы BIOS или перепрошивка (при использовании Flash-памяти).
  • 1-2-1 - Неисправна материнская плата. Выключите на некоторое время компьютер. Если не поможет, то замените материнскую плату.
  • 1-2-2 - Ошибка инициализации контроллера DMA. Возможно требуется замена материнской платы.
  • 1-2-3 - Ошибка при попытке чтения/записи в один из каналов DMA. Возможно требуется замена материнской платы.
  • 1-3-1 - Проблема с оперативной памятью. Замените модули памяти.
  • 1-3-3 - Ошибка при тестировании первых 64 Кбайт оперативной памяти. Замените модули памяти.
  • 1-3-4 - Ошибка при тестировании первых 64 Кбайт оперативной памяти. Замените модули памяти.
  • 1-4-1 - Неисправна материнская плата. Возможно требуется ее замена.
  • 1-4-2 - Проблема с оперативной памятью. Проверьте установку модулей памяти в слотах.
  • 1-4-3 - Ошибка системного таймера. Возможно требуется замена материнской платы.
  • 1-4-4 - Ошибка обращения к порту ввода/вывода. Данная ошибка может быть вызвана периферийным устройством, использующим данный порт для своей работы.
  • 3-1-1 - Ошибка инициализации второго канала DMA. Возможно требуется замена материнской платы.
  • 3-1-2 - Ошибка инициализации первого канала DMA. Возможно требуется замена материнской платы.
  • 3-1-4 - Неисправна материнская плата. Выключите на некоторое время компьютер. Если это не помогает, то придется заменить материнскую плату.
  • 3-2-4 - Ошибка контроллера клавиатуры. Возможно требуется замена материнской платы.
  • 3-3-4 - Ошибка при тестирования видеопамяти. Возможно, неисправна сама видеоплата. Проверьте установку видеоплаты в слоте расширения.
  • 4-2-1 - Ошибка системного таймера. Возможно требуется замена материнской платы.
  • 4-2-3 - Ошибка при работе линии А20. Неисправен контроллер клавиатуры. Попробуйте заменить материнскую плату или контроллер клавиатуры.
  • 4-2-4 - Ошибка при работе в защищенном режиме. Возможно, неисправен центральный процессор.
  • 4-3-1 - Ошибка при тестировании оперативной памяти. Проверьте установку модулей в слотах. Возможно требуется замена модулей памяти.
  • 4-3-4 - Ошибка часов реального времени. Возможно требуется замена материнской платы.
  • 4-4-1 - Ошибка тестирования последовательного порта. Может быть вызвана устройством, использующим последовательный порт для своей работы.
  • 4-4-2 - Ошибка тестирования параллельного порта. Может быть вызвана устройством, использующим параллельный порт для своей работы.
  • 4-4-3 - Ошибка при тестировании математического сопроцессора. Возможно требуется замена материнской платы.


Сообщения об ошибках AMI BIOS

При ошибках BIOS выводит на экран различные сообщения. Так как эти сообщения используют английский язык, то понимание информации затруднено для определенной аудитории. Данная страница позволить в какой-то мере расшифровать типичные сообщения наиболее распространенных BIOS

АМI BIOS

  • Bad PnP Serial ID Checksum - Неверное значение контрольной суммы карты Serial ID, удовлетворяющей спецификации Plug and Play
  • Floppy Disk Controller Resource Conflict - Контроллером гибких дисков был запрошен ресурс, используемый другим устройством
  • NVRAM checksum Error, NVRAM cleared - Из-за ошибки в памяти NVRAM данные ESCD (Extended System Configuration Data — данные расширенной конфигурации системы) были инициализированы заново. Очистите память CMOS и ESCD RAM, а затем перезагрузите компьютер
  • NVRAM Cleared By Jumper - Перемычка CMOS установлена в положение Clear. Память CMOS и ESCD RAM была очищена
  • NVRAM Data invalid,NVRAM cleared - B ESCD обнаружены неверные данные. Причиной этого может быть удаление или добавление в систему новых устройств. Появление этого сообщения означает, что данные текущей конфигурации в ESCD уже записаны
  • Parallel Port Resource Conflict - Параллельным портом был запрошен ресурс, используемый другим устройством
  • PCI Error Log is Full - Обнаружено 15 конфликтов шины PCI. Последующие ошибки PCI не будут регистрироваться
  • PCI I/O Port Conflict - Причиной конфликта является использование двумя устройствами одного и того же адреса ввода-вывода PCI IRQ Conflict/Причиной конфликта является использование двумя устройствами одного и того же прерывания IRQ
  • PCI Memory Conflict - Причиной конфликта является использование двумя устройствами одного и того же ресурса памяти
  • Primary Boot Device Not Found - He удается найти первичное устройство загрузки (жесткий диск, дисковод гибких дисков или накопитель CD-ROM)
  • Primary IDE Controller Resource Conflict - Первичным контроллером IDE запрошен ресурс, уже использующийся другим устройством
  • Primary input Device Not Found - He удается найти основное устройство ввода (клавиатуру, мышь или другое устройство)
  • Secondary IDE Controller Resource Conflict - Вторичным контроллером IDE был запрошен ресурс, использующийся другим устройством
  • Serial Port 1 Resource Conflict - Последовательным портом 1 был запрошен ресурс, использующийся другим устройством
  • Serial Port 2 Resource Conflict - Последовательным портом 2 был запрошен ресурс, использующийся другим устройством
  • Static Device Resource Conflict - Платой ISA, не поддерживающей спецификацию Plug and Play, был запрошен ресурс, использующийся другим устройством
  • System Board Device Resource Conflict - Платой ISA, не поддерживающей спецификацию Plug and Play, был запрошен ресурс, использующийся другим устройством
  • А20 Error - Канал А20 контроллера клавиатуры неисправен
  • Address Line short! - Неисправность в расположенной на системной плате схеме декодирования адресов
  • CMOS Battery state Low - Разрядилась батарея CMOS
  • CMOS checksum invalid - После сохранения значений в памяти CMOS RAM для проверки наличия ошибок генерируется контрольная сумма. Получено неверное значение контрольной суммы
  • Run setup - В CMOS не установлены параметры системы. Значения, хранящиеся в памяти CMOS повреждены или отсутствуют. Запустите программу Setup BIOS
  • CMOS Display Type Mismatch - Указанный в CMOS тип видеоадаптера не соответствует типу видеоадаптера, обнаруженного BIOS. Запустите программу Setup BIOS
  • CMOS Memory Size Mismatch - Объем памяти на системной плате отличается от значения, указанного в CMOS. Запустите программу Setup BIOS
  • CMOS Time and Date Not Set - Для того чтобы установить в CMOS время и дату, запустите программу Setup BIOS
  • Diskette Boot Failure - Системный диск, находящийся в дисководе А: поврежден и не может быть использован для загрузки компьютера. Используйте другой системный диск и следуйте указаниям, появляющимся на экране
  • DMA Error - Неисправен контроллер DMA
  • DMA #1 Error - Неисправен первый контроллер
  • DMA DMA #2 Error - Неисправен второй контроллер DMA
  • FDD Controller Failure - BIOS не может обнаружить контроллер гибких дисков. Проверьте соответствующие кабели и соединения
  • HDD Controller Failure - BIOS не может обнаружить контроллер жестких дисков. Проверьте соответствующие кабели и соединения
  • Insert Bootable Media - BIOS не может найти загрузочный диск. Вставьте загрузочную дискету или компакт-диск
  • INTR #1 Error - При выполнении процедуры POST обнаружена неисправность первого контроллера прерываний
  • INTR #2 Error - При выполнении процедуры POST обнаружена неисправность второго контроллера прерываний
  • Invalid Boot Diskette - Диск, находящийся в дисководе А:, читается, но системные файлы загрузить не удается. Используйте другой системный диск
  • KB/Interface Error - Неисправен разъем для подключения клавиатуры Keyboard Error Возникла ошибка синхронизации клавиатуры
  • Keyboard Stuck Key Detected - На клавиатуре залипла клавиша
  • Off Board Parity Error - Обнаружена ошибка четности в памяти, расположенной на плате расширения. Сообщение имеет вид OFF BOARD PARITY ERROR ADDR (HEX) = (XXXX), где ХХХХ— шестнадцатеричный адрес памяти, по которому произошла ошибка
  • On Board Parity Error - Обнаружена ошибка четности в памяти, расположенной на системной плате. Сообщение имеет вид OFF BOARD PARITY ERROR ADDR (HEX) = (XXXX), где ХХХХ— шестнадцатеричный адрес памяти, по которому произошла ошибка
  • Parity Error - В памяти компьютера по неизвестному адресу обнаружена ошибка четности
  • System Halted! - Из-за случившейся ошибки произошла остановка компьютера
  • Timer channel 2 Error - Обнаружена ошибка таймера
  • Uncorrectabie ЕСС Error - Обнаружена неустранимая ошибка памяти ЕСС
  • Undetermined NMI - Обнаружено неопределенное немаскируемое прерывание
  • Memory Parity Error at ххххх - Вышла из строя память. Если адрес, по которому произошла ошибка, установить удалось, он будет выведен вместо ххххх. В противном случае сообщение будет иметь вид Memory Parity Error ????
  • I/O Card Parity Error at ххххх - Вышла из строя плата расширения. Если адрес, по которому произошла ошибка, установить удалось, он будет выведен вместо ххххх. В противном случае сообщение будет иметь вид i/o Card Parity Error ????


Сообщения Award BIOS

Сообщения об ошибках Award BIOS

Если при выполнении процедуры POST будет обнаружена ошибка, требующая выполнения каких-либо действий, последует звуковой сигнал или на экране появится сообщение, сопровождаемое следующей строкой:
PRESS Fl TO CONTINUE, CTRL-ALT-ESC OR DEL TO ENTER SETUP

В настоящее время в Award BIOS используется единственный звуковой код — один длинный и два коротких звуковых сигнала, указывающих на неисправность видеоадаптера и невозможность вывода какой-либо дополнительной информации. При обнаружении неисправности во время выполнения процедуры POST на экран будет выведено одно или несколько сообщений из приведенного ниже перечня сообщений об ошибках Award BIOS для ISA и EISA BIOS.

BIOS ROM checksum error - System halted

Неверное значение контрольной суммы кода BIOS указывает на то, что программный код BIOS, возможно, поврежден. Замените BIOS

CMOS battery failed

Батарея CMOS не функционирует. Замените батарею

CMOS checksum error - Defaults loaded

Неверное значение контрольной суммы CMOS, из-за чего системой загружается конфигурация оборудования, используемая по умолчанию. Неверное значение контрольной суммы указывает на то, что CMOS повреждена. Причиной этого может быть разрядка батареи. Проверьте ее и, если необходимо, замените

CMOS CHECKSUM ERROR

Неверное значение контрольной суммы CMOS. Это указывает на то, что CMOS повреждена. Причиной этой ошибки может быть разрядка батареи. Проверьте ее и, если необходимо, замените

DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER

CPU at nnnn

Показывает текущую производительность процессора

DISKETTE DRIVES OR TYPES MISMATCH ERROR - RUN SETUP

Тип установленного в системе накопителя гибких дисков отличается от указанного в CMOS. Для того чтобы установить правильный тип накопителя, запустите программу Setup BIOS

Display switch is set incorrectly

Переключатель монитора на системной плате имеет два положения: монохромный или цветной. Это сообщение указывает на то, что положение переключателя не соответствует типу дисплея, указанному в параметрах BIOS. Определите правильное значение параметра и либо выключите компьютер и переставьте перемычку, либо запустите программу Setup BIOS и измените значение параметра VIDEO

DISPLAY TYPE HAS CHANGED

С момента последнего выключения компьютера был установлен другой адаптер дисплея. Необходимо сконфигурировать систему в соответствии с новым типом дисплея

EISA Configuration Checksum Error

Неверное значение контрольной суммы энергонезависимой памяти EISA RAM или некорректное считывание из разъема EISA. Это указывает на то, что энергонезависимая память EISA повреждена или неправильно сконфигурирован разъем. Также проверьте, плотно ли вставлена плата в разъем

EISA Configuration is Not Complete

Информация о конфигурации разъема, хранящаяся в энергонезависимой памяти EISA, неполная.

ERROR ENCOUNTERED INITIALIZING HARD DRIVE

He удается инициализировать жесткий диск. Убедитесь в правильности подключения устройства и проверьте, плотно ли вставлены все разъемы. Убедитесь также, что в BIOS выбран правильный тип жесткого диска

ERROR INITIALIZING HARD DISK CONTROLLER

He удается инициализировать контроллер жесткого диска. Убедитесь, что кабель установлен правильно. Проверьте, правильно ли выбран тип жесткого диска в BIOS. Проверьте также правильность установки перемычек на жестком диске

FLOPPY DISK CNTRLR ERROR OR NO CNTRLR PRESENT

He удается найти или инициализировать контроллер гибких дисков. Убедитесь, что кабель установлен правильно. Если в системе дисководов нет, убедитесь, что в BIOS для параметра Diskette Drive значение NONE

Floppy disk(s) fail

He удается найти или инициализировать контроллер гибких дисков или дисковод. Убедитесь, что контроллер установлен правильно. Если в системе дисководов нет, проверьте, установлено ли в BIOS для параметра Diskette Drive значение NONE или AUTO

HARD DISK initializing

Необходимо немного подождать. Для инициализации некоторых жестких дисков требуется дополнительное время

HARD DISK INSTALL FAILURE

He удается найти или инициализировать контроллер накопителя на жестких дисках. Убедитесь, что контроллер установлен правильно. Если в системе жестких дисков нет, убедитесь, что в BIOS для параметра Hard Drive установлено значение NONE

Hard disk(s) diagnosis fail

Система может осуществлять специальную диагностику жестких дисков. Это сообщение появляется, если во время диагностики на одном или нескольких дисках были обнаружены ошибки

Invalid EISA configuration

Энергонезависимая память, в которой хранится конфигурация EISA, содержит неверные данные или повреждена. Для того чтобы правильно запрограммировать память, запустите программу конфигурации EISA еще раз

Keyboard error or no keyboard present

He удается инициализировать клавиатуру. Убедитесь, что клавиатура подключена правильно и во время загрузки никакие клавиши не нажаты. Если вы намеренно конфигурируете систему без клавиатуры, установите значение HALT ON ALL, BUT KEYBOARD параметру Error halt condition. Это позволит BIOS игнорировать отсутствие клавиатуры и продолжать загрузку

Keyboard is locked out - Unlock the key

Это сообщение обычно указывает, что во время тестирования клавиатуры была нажата одна или больше клавиш. Убедитесь, что на клавиатуре не лежат никакие предметы

Memory Address Error at...

Указывает на ошибку данного адреса памяти. С помощью этого адреса и карты памяти компьютера можно найти и заменить неисправные микросхемы памяти

MEMORY SIZE HAS CHANGED SINCE LAST BOOT

С момента последней загрузки были добавлены или демонтированы модули памяти. В режиме EISA для изменения конфигурации памяти используйте соответствующую программу конфигурации. В режиме ISA запустите программу Setup BIOS и в соответствующем поле укажите новый объем памяти

Memory Test

Это сообщение выводится при выполнении полного теста памяти с указанием тестируемой области памяти

Memory test fail:

Если во время POST-теста памяти была обнаружена ошибка, появится дополнительная информация о типе памяти и адрес, по которому произошла ошибка

Memory verify Error at...

Указывает на ошибку при контрольном считывании записанного в память значения. Определить неисправную микросхему памяти можно с помощью указанного адреса и карты памяти компьютера

No boot device was found

Это сообщение означает, что либо не обнаружен накопитель, с которого производится загрузка, либо в накопителе нет соответствующих загрузочных системных файлов. Вставьте в дисковод А: системный диск и нажмите клавишу . При загрузке системы с жесткого диска проверьте правильность подключения контроллера и всех кабелей, а также убедитесь, что диск отформатирован как загрузочный и перезагрузите компьютер

OFFENDING ADDRESS NOT FOUND

Это сообщение появляется вместе с сообщениями i /о CHANNEL CHECK И RAM PARITY ERROR В ТОМ случае, когда невозможно определить адрес памяти, по которому произошла ошибка

OFFENDING SEGMENT:

Это сообщение появляется вместе с сообщениями i/o CHANNEL CHECK И RAM PARITY ERROR, если адрес памяти, по которому произошла ошибка, установлен

Override enabled. Defaults loaded

Если загрузить компьютер с использованием текущей конфигурации CMOS не удается, будет произведена noпытка загрузить систему, используя параметры BIOS, которые устанавливаются по умолчанию и обеспечивают наиболее стабильную работу компьютера с минимальной производительностью

PRESS A KEY то REBOOT

Это сообщение появляется внизу экрана при возникновении ошибки, требующей перезагрузки компьютера. Для того чтобы перезагрузить систему, нажмите любую клавишу

Press ESC to skip memory

Для того чтобы пропустить полный тест памяти, можно нажать клавишу test

Press TAB to show POST Screen

Производители компьютеров вместо вида отображения Award BIOS POST могут использовать собственный вид. Это сообщение указывает на возможность переключения между видом производителя и видом POST, используемым по умолчанию

Primary master hard disk fail

При выполнении процедуры POST обнаружена неисправность жесткого диска, установленного как primary master ЮЕ

Primary slave hard disk fail

При выполнении процедуры POST обнаружена неисправность жесткого диска, установленного как primary slave ЮЕ

RAM PARITY ERROR CHECKING FOR SEGMENT...

Указывает на ошибку четности в оперативной памяти

Secondary master hard disk fail

При выполнении процедуры POST обнаружена неисправность жесткого диска, установленного как secondary master IDE

Secondary slave hard disk fail

При выполнении процедуры POST обнаружена неисправность жесткого диска, установленного как secondary slave IDE

Should Be Empty But EISA Board Found

В разъеме, который сконфигурирован как пустой, обнаружена плата

Should Have EISA Board But Not Found

Установленная плата не отвечает на запрос ID, или информация ID в указанном разъеме не найдена

Slot Not Empty

Указывает, что в разъем, который обозначен программой конфигурации EISA как пустой, установлена плата

SYSTEM HALTED, (CTRL-ALT-DEL) то REBOOT...

Указывает на то, что текущая попытка загрузки системы была прервана и компьютер необходимо перезагрузить.Нажмите комбинацию клавиш [Ctrl+Alt+Del]

Wrong Board in Slot

Идентификатор платы не соответствует значению ID, хранящемуся в энергонезависимой памяти EISA


Сообщения Phoenix BIOS

Сообщения об ошибках Phoenix BIOS

Diskette drive A error

Дисковод А: обнаружен, однако возникает ошибка выполнения теста POST. Убедитесь, что в программе Setup BIOS выбран правильно тип дисковода. Проверьте также правильность установки устройства

Extended RAM Failed at offset: nnnn

Расширенная память по адресу nnnn вышла из строя либо неверно сконфигурирована

Failing Bits: nnnn

Шестнадцатеричное число nnnn указывает, по какому адресу во время теста произошел сбой. Каждая единица в карте памяти указывает на неисправный бит

Fixed Disk 0 Failure

Fixed Disk I Failure

Fixed Disk Controller Failure

Жесткий диск вышел из строя или неправильно сконфигурирован. Проверьте правильность установки жесткого диска. Запустите программу Setup BIOS и убедитесь, что тип жесткого диска выбран правильно

Incorrect Drive А type - run SETUP

В BIOS неверно указан тип дисковода A:

Invalid NVRAM media type

Возникла ошибка доступа к NVRAM (CMOS)

Keyboard controller error

При тестировании контроллера клавиатуры возникла ошибка. Попробуйте заменить клавиатуру

Keyboard error

He работает клавиатура

Keyboard error nn

BIOS обнаружена "залипшая" клавиша клавиатуры с кодом nn

Keyboard locked - unlock key switch

Для продолжения работы необходимо разблокировать систему

Monitor type does not match CMOS - Run SETUP

В BIOS неверно указан тип монитора

Operating system not found

На диске А: или С: не удается обнаружить операционную систему. Запустите программу Setup BIOS и проверьте, правильно ли указаны типы дисковода А: и жесткого диска С:

Parity check 1

В системной шине обнаружена ошибка четности. Если адрес, по которому произошла ошибка, удалось установить, он будет отображен на экране. В противном случае будут отображены символы ????

Parity check 2

В шине ввода-вывода обнаружена ошибка четности. Если адрес, по которому произошла ошибка, удалось установить, он будет отображен на экране. В противном случае будут отображены символы ????

Press [FI] to resume, [F2] to Setup

Это сообщение выводится после обнаружения любой исправимой ошибки. Для продолжения загрузки нажмите клавишу [F1]. Для того чтобы запустить программу Setup BIOS и изменить значение какого-либо параметра, нажмите клавишу [F2]

Real-time clock error

Во время тестирования часов реального времени обнаружена ошибка. Возможно, требуется ремонт системной платы

Shadow RAM Failed at offset: nnnn

Во время тестирования затененной памяти в блоке памяти размером 64 Кбайт по адресу nnnn обнаружена неисправность

System battery is dead - Replace and run SETUP

Батарея разряжена. Замените ее и заново сконфигурируйте систему с помощью программы Setup BIOS

System cache error - Cache disabled

Во время тестирования кэш-памяти была обнаружена неисправность; кэш отключен

System CMOS checksum bad - run SETUP

Память CMOS RAM повреждена или некорректно модифицирована программой, изменяющей хранящиеся в CMOS данные. Запустите программу Setup BIOS и сконфигурируйте систему заново, установив значения необходимых параметров либо значения, используемые по умолчанию

System RAM Failed at offset: nnnn

Во время тестирования оперативной памяти компьютера в блоке памяти размером 64 Кбайт по адресу nnnn обнаружена неисправность

System timer error

При тестировании таймера обнаружена неисправность. Требуется ремонт системной платы


Жесткие диски

Western Digital установили новый мировой рекорд по плотности магнитной записи - 520 Гбит/кв.дюйм. С такой плотностью можно создать накопитель форм-фактора 3.5 объемом 3 Тб. На сегодняшний день максимальная плотность в серийном производстве составляет 200 Гб/кв.дюйм (журнал Железо).

Зачем в герметичных пакетах с некоторыми устройствами (часто жесткими дисками) находится силикат-гель? Силикат-гель поглощает остаточную влагу из воздуха (то есть сушит его), что позволяет хранить устройства в таких герметичных пакетах достаточно долгое время без боязни их преждевременного выхода из строя. Часто силикат-гель применяют при производстве стеклопакетов, его помещают между стеклами, что препятствует их запотеванию (журнал Железо).

Что означают буквы RE в названиях некоторых дисков от Western Digital? RE - RAID Edition. Специальные винчестеры сегмента enterprise, предназначенные для использования в RAID-массивах. По заявлениям компании они обладают повышенной степенью надежности, MTBF (время наработки на отказ), равным одному миллиону часов, а также пятилетней гарантией и технологией TLER (Time-Limited Error Recovery).

Как лучше установить жесткий диск в отсек 5.25"

Для этого продаются специальные так называемые "салазки", или рэки, которые устанавливаются в отсек 5.25" и надежно удерживают винчестер. Еще можно использовать специальные отсеки (часто охлаждаемые) для HDD, например, Thermaltake Hardcano 14, который весит почти килограмм, светит голубым светом, охлаждает и удерживает винчестер, но при этом не издает шума больше чем 16 дБ.

Как правильно устанавливать второй IDE-диск в компьютер?

Нормальное функционирование во многом зависит от температурного режима, поэтому необходимо обеспечить приемлемое расстояние между двумя жесткими дисками (от 1.5 см) и позаботиться о дополнительном охлаждении. Винчестеры лучше разнести по разным IDE-каналам (это сократит задержки при одновременной работе с ними), хотя все равно, скорее всего, одному из них придется "висеть" вместе с оптическим приводом. Перед установкой проверить, как расставлены перемычки. Режим Auto или Cable select не рекомендуется - лучше явно указать Master или Slave.

В зависимости от спектра решаемых задач приоритетным для пользователя при выборе винчестера будет либо емкость, либо скорость работы винчестера. Решающим фактором становится такой показатель, как время доступа. Оно значительно сокращается в том случае, когда винчестер оснащен кеш-памятью большого объема (8 или 16 Мбайт). Производители дешевых компьютеров используют зачастую жесткие диски с малым объемом кеша (2 Мбайт). Не найдете вы в рекламном проспекте и сведений о том, что установленный в компьютере винчестер не поддерживает современную технологию NCQ, которая способна значительно повысить производительность системы, если установлены соответствующие драйверы. (журнал Chip)

Ваш жесткий диск шумит, когда система считывает или записывает информацию? Шумы вызваны быстрым вращением диска и движением пишущей головки. У многих производителей жестких дисков имеются утилиты, позволяющие программно понизить шумность дисков. Однако при этом увеличивается время доступа (до 50%). (Chip, май 2007)

Основу жесткого диска составляет прочный герметичный корпус, который защищает внутреннюю часть от внешних воздействий. Внутри корпуса находится магнитный диск или несколько дисков, называемых иногда "блинами", магнитные головки, электродвигатель и электроника. Сам корпус заполнен чистым воздухом. Магнитный диск представляет собой алюминиевую круглую пластину. Были также попытки использовать вместо алюминия стекло, но у таких винчестеров обнаружилось множество проблем в эксплуатации, и их производство было свернуто. Электродвигатель — это сложное высокотехнологичное устройство, представляющий собой неподвижный якорь с обмотками и вращающийся постоянный магнит. В электродвигатели ставят подшипники двух видов: обычные шариковые и жидкостные. В жидкостных подшипниках вместо шариков используется специальное масло. Это позволяет уменьшить уровень шума и увеличить долговечность электродвигателя. Магнитная головка состоит из множества мелких деталей: отполированного керамического корпуса, привода головки в виде катушки-соленоида из медной проволоки и рычага. На одном конце рычага закреплен постоянный магнит, который вращается на подшипниках, а на другом конце — легкая стрелка с магнитными головками. Катушка способна перемещаться в магнитном поле под действием проходящего через нее тока, перемещая одновременно все головки в радиальном направлении. Когда жесткий диск не работает, магнитные головки находятся в специальной зоне парковки и прижаты к сторонам пластин легкими пружинами. При включении головки приподнимаются и уже не касаются поверхности диска. Зазор между магнитной головкой и диском ничтожно мал — около 0,1 мкм. После изготовления жесткого диска производитель производит его низкоуровневое форматирование. Жесткий диск — это неразборная конструкция, не требующая вмешательства. Таким образом, если внутри диска что-то сломалось, то вам не удасться произвести ремонт своими силами.

Для каждого устройства производитель рекомендует свои температурные режимы. Как правило, для жестких дисков нормальным считается диапазон от 15 до 50 градусов по Цельсию. Скорость вращения жестких дисков может составлять 5400, 7200 и 10 000 об/мин. Наиболее распространены сейчас диски со скоростью 7200 об/мин.

Интерфейсы

Для внутренних жестких дисков в домашних условиях используются три интерфейса: Paraller ATA, Serial ATA и SCSI. В интерфейсе SATA уже нет понятия master и slave — диски теперь равноправны, и не требуется установки перемычек в нужное положение. Изменились и кабели — они стали тоньше и занимают гораздо меньше места в системном блоке, улучшая циркуляцию воздуха для охлаждения компонентов компьютера. Диски с интерфейсом SCSI слишком дороги для применения в домашних компьютерах, поэтому пока широкого распространения не получили.

80-проводной кабель

Сначала, в стандарте IDE использовались 40-жильные кабели, при этом спецификации не предусматривали специальных требований к длине кабеля, экранирование от других сигналов и не обеспечивали высоких скоростей передачи данных. Но возросшие требования новых компьютерных систем заставили производителей искать новые решения для повышения производительности жестких дисков. И тогда вместо 40-проводного был разработан 80-проводной кабель. Практически все новые компьютеры, которые собираются с использванием интерфейса PATA, оснащаются 80-проводными кабелями, которые с обоих концов подключаются к стандартным 40-контактным разъемам. Сорок проводов сохраняют прежние функции, используемые для передачи данных и управляющих сигналов. Дополнительные сорок проводов призваны обеспечить дополнительную защиту сигналов данных от зашумления, передаваемых по остальным сорока проводам. В результате замены старого 40-проводного кабеля на новый 80-проводной, пользователь получает возможность полноценного использования всех преимуществ быстрых дисков и интерфейсов UDMA/ATA-100 и UDMА/АТА-133.

Форм-фактор для жестких дисков

Для настольных компьютеров используются 3,5-дюймовые накопители, а для ноутбуков — 2,5-дюймовые. Но в последнее время большую популярность приобрели внешние жесткие диски, которые состоят из корпуса, приобретаемого отдельно, и "лишнего" винчестера, который остался от старого компьютера. Все это собирается вместе за 3 минуты и в результате получается очень удобный переносимый носитель информации. Продаются и готовые внешние жесткие диски, не требующие сборки. Также встречаются в продаже внешние накопители на основе однодюймовых жестких дисков в самом разном исполнении: круглые, прямоугольные, кубические.

Мифы о жестких дисках

У многих пользователей пользуются успехом некоторые мифы, которые не имеют ничего общего с реальностью. Рассмотрим эти мифы подробнее и постараемся их развенчать.

Жесткие диски вредно часто форматировать
На самом деле форматирование не приносит никакого вреда жесткому диску. Форматируйте хоть каждый день. Никаких сбойных секторов не появляется, и износа головок при этом не происходит.
Для повышения производительности диска нужно форматировать жесткий диск как можно чаще
Это противоположная крайность. Частое форматирование не улучшает производительность диска. Если вы почувствовали, что диск стал работать медленнее, то это может быть вызвано фрагментацией данных на диске. Из-за необходимости искать различные части одного и того же файла в разных разделах диска и происходит падение производительности.
Дефрагментация также вредна для жесткого диска
В этом утверждении есть доля правды. При дефрагментации головка жесткого диска совершает большую работу по распределению данных. Но, с другой стороны, после дефрагментации файлы находятся в упорядоченном состоянии, а значит, уменьшается количество передвижений головки при работе с данными.
Постоянное скачивание из Интернета и установка программ на жесткий диск уменьшает продолжительность жизни накопителя
Никакого особого влияния на жесткий диск установка программ не имеет. Жесткий диск вращается практически постоянно, вне зависимости от установки программ или чтения данных с диска. Для диска это стандартная ситуация, и на продолжительность жизни влияет не установка программ, а общее число оборотов диска, которые приводят к износу деталей.
Перебои с питанием приводят к появлению сбойных секторов на жестком диске
Перебои с напряжением в сети не приводят к образованию сбойных секторов, так как при отсутствии напряжения происходит автоматическая парковка головок, что предохраняет повреждение пластин диска.
Жесткий диск вращается только при чтении или записи данных, а в режиме ожидания диск не вращается
В действительности пластины диска вращаются постоянно.
Некоторые сбойные участки диска можно исправить форматированием
На самом деле, сбойный участок диска уже не пригоден к записи или чтению. Форматирование или другой программный способ не восстанавливает сбойный сектор.
Низкоуровневое форматирование может восстановить сбойные секторы
Подобное низкоуровневое форматирование может заменить сбойные секторы секторами с резервных дорожек, но не восстановить поврежденные сектора. При такой замене уменьшается производительность, поскольку головки диска будут искать секторы на резервных дорожках. Появление сбойных секторов — это сигнал к тревоге. Возможно, произошло образование сколов, мелких осколков пластин или повреждение головки, что может стать причиной появления новых повреждений. Если у вас на жестком диске хранятся важные данные, то пора задуматься о создании резервной копии и замене диска.
Жесткий диск можно устанавливать только в горизонтальном положении
На самом деле, диски можно устанавливать в любом положении.

Проверка жестких дисков на наличие ошибок

Периодически следует проверять состояние жесткого диска. Windows XP имеет в своем составе утилиту для проверки жестких дисков. Для запуска этой программы откройте проводник, выберите нужный вам жесткий диск, щелкните на нем правой кнопкой и выберите из контекстного меню пункт Свойства. В диалоговом окне перейдите на вкладку Сервис. Нажмите на кнопку Выполнить проверку. После успешной проверки программа выдаст соответствующее сообщение. Желательно перед проверкой закрыть все приложения, иначе если вы будете использовать функцию Автоматически исправлять системные ошибки, система выдаст сообщение, что диск будет проверен при следующем запуске программы. Имейте в виду, что при больших объемах жестких дисков проверка может растянуться на длительное время.

Дефрагментация дисков

Чем больше вы работаете с компьютером, тем больше файлов оказывается разбитым на отдельные фрагменты, которые располагаются в разных частях жесткого диска. Фрагментация файлов снижает быстродействие системы, поэтому следует также периодически делать дефрагментацию дисков. Дефрагментация позволяет собрать все разбросанные фрагменты файла в отдельный блок, что позволяет увеличить скорость доступа к файлам. В Windows XP уже есть встроенная утилита дефрагментации, доступ к которой вы можете получить через Пуск | Все программы | Стандартные | Служебные | Дефрагментация диска. Выберите из списка нужный вам диск и нажмите на кнопку Анализ. Система проанализирует диск и выяснит, нуждается ли он в дефрагментации. Если выяснится, что эта процедура необходима, то нажмите на кнопку Дефрагментация. Чтобы пользоватся программой дефрагментации диска вы должны обладать правами администратора.

Продолжительность жизни винчестера

Какова средняя продолжительность жизни винчестера? Эта величина зависит от многих факторов. Во-первых, пластины внутри диска — достаточно "нежные" компоненты и при приличной нагрузке больше 10 лет работы вряд ли выдержат. Кроме того, производители закладывают в работу диска такой показатель, как гарантированное количество старт/стоп циклов, которые показывают, сколько включений/выключений может выдержать накопитель. Для современных винчестеров этот показатель составляет около 50000 циклов. По этому показателю винчестер вполне может сохранять свою работоспособность около 40 лет. Но в любом случае замена жестких дисков происходит намного раньше — в среднем каждые 4–6 лет, так как меняются технологии, интерфейсы, объемы данных. Но бывают случаи, когда жесткий диск выходит из строя гораздо раньше. Почему? Одной из причин может быть неправильная транспортировка, когда диск получил сильный удар, и в результате магнитная головка повредила поверхность пластин с образованием микроскопических осколков. В результате эти осколки в процессе работы порождают новые осколки и магнитную пыль, и, соответственно, новые дефекты. Еще одна причина, как ни странно, курение за компьютером. Герметичные корпуса дисков не в состоянии противостоять проникновению вовнуть табачных смол, которые оседают на пластинах. Осевшая грязь мешает считыванию информации, а также может стать причиной прилипания головок к поверхности пластины. Еще одна возможная причина гибели жесткого диска — перегрев устройства. Поэтому необходимо позаботиться о правильном охлаждении накопителя, используя кулеры или радиаторы. А в целом, современные жесткие диски — это надежные устройства, которые прослужат вам долгое время, храня на своих дорожках вашу бесценную информацию.

Если вас интересует статистика по отказам, то как-то журнал "Железо" опубликовал информацию о надежности винчестеров в зависимости от объема диска. Оказывается, самыми ненадежными являются 250-гигабайтные и более емкие винчестеры, 1,25% которых выходят из строя еще в гарантийный срок. Более надежными являются ATA-диски с объемом 200, 160 и 80 Гбайт — проблемы возникают у 7 из 1000 штук. Более надежными являются 120-гигабайтные диски, в среднем отказывающие в 0,55% случаях. Самыми надежными являются диски, вмещающие 40 Гбайт: только 0,3% дисков этой емкости выходят из строя.

Причины поломок и технологии защиты

Из компьютерных комплектующих устройств жесткие диски относятся к числу наиболее ненадежных, так как имеют подвижные элементы. Поскольку жесткие диски постоянно вращаются с большой скоростью, сильно нагреваются и имеют движущиеся части, то они выходят из строя весьма часто. Кроме того, жесткие диски боятся вибрации, резких ударов, пыли. В результате осыпается магнитный слой, появляются сбойные сектора. Рассмотрим более подробно причины, приводящие к поломкам диска, а также технологии, используемые для защиты от подобных поломок. Самой опасной ситуацией для жесткого диска является короткий, но сильный удар. Такая ситуация может возникнуть при падении жесткого диска на пол. В этом случае возможны следующие варианты:

  • повреждение головок
  • смещение дисков
  • появление люфта в подшипниках

Поэтому следует очень осторожно относиться к этому устройству при транспортировке и установке. Одно неосторожное движение может обернуться катастрофическими последствиями. Надо сказать, что производители жестких дисков стараются разработать различные технологии, препятствующие механическим повреждениям дисков:

  • технология Shock Protection System — чтобы поглотить энергию удара, была увеличена упругость держателя головок. В результате при резком ударе, перемещение головки становится минимальным, что позволяет избежать царапин на поверхности диска. Впервые подобную технологию, которая получила название SPS (Shock Protection System), применили в компании Quantum. Впоследствии вышла улучшенная версия технологии SPS II, в которой появилась возможность защиты от ошибочной записи в момент удара
  • технология G-Force Protection — компания Seagate предложила свою технологию G-Force Protection, согласно которой инженеры компании уменьшили вес головки и увеличили зазор парения ее над магнитным диском. Также былы применены и другие уловки, позволяющие погасить сильные удары. Кроме того, на диски стали надевать резиновые оболочки, что позволило уменьшить риск от ударов при транспортировке и от разрядов статического электричества
  • технология ShotBlock — производитель жестких дисков компания Maxtor разработала свою технологию защиты винчестеров под названием ShockBlock (SB). Согласно этой технологии также используются уменьшение размера и веса головки. Кроме того, производители создали на диске специальную зону, в которой находится головка в неработающем состоянии, что позволило снизить вероятность появляения царапин на диске
  • технология Shock Skin Bumper — еще один производитель дисков компания Samsung разработала свою технологию Shock Skin Bumper (SSB), которая работает по принципу автомобильного бампера.

Дополнительная информация

Выбираем жёсткий диск. Лето 2007. Советы THG

Производители

Рынок производителей жестких дисков очень динамичный. В разные периоды времени лидерами становятся одни компании, затем на первое место выходят другие. Очень долгое время одним из ведущих производителей жестких дисков была компания IBM, а сейчас вы не найдете в продаже винчестеров под этой маркой. Процесс слияния и поглощения компаний продолжается и по сей день. Несколько лет назад фирма Maxtor купила компанию Quantum. Затем Maxtor решила объединиться с еще одним производителей жестких дисков Seagate.

Samsung — известная корейская фирма постепенно завоевывает себе место под солнцем на рынке жестких дисков. У этой компании есть одно очень важно преимущество — помимо производства жестких дисков, компания занимается изготовлением флэш-памяти, а также активно разрабатывает перспективные гибридные жесткие диски. Страницу на русском языке, посвященную жестким дискам Samsung, вы можете найти по адресу: http://www.samsung.ru/products/computers/hdd

Hitachi — японская компания, выпускающая многие виды электроники, также имеет и производство жестких дисков. Адрес компании: http://www.hitachi.com

Maxtor — после слияния с Seagate, производство накопителей под маркой этой компании будет постепенно сворачиваться. Сайт компании: http://www.maxtor.com

Western Digital — компания является одним из ведущих производителей дисков большой емкости. Адрес русскоязычного ресурса компании: http://www.wdc.com/ru/

Seagate — очень агрессивный игрок на рынке производства жестких дисков. После объединения с компанией Maxtor существенно усилила свои позиции. Сайт компании: http://www.seagate.com


S.M.A.R.T.

Технология S.M.A.R.T. - Self-Monitoring, Analysis and Reporting Technology (от англ. "Технология Самодиагностики, Анализа и Отчета") - была разработана для повышения надежности и сохранности данных на жестких дисках. В большинстве случаев, SMART-совместимые устройства позволяют предсказать появление наиболее вероятных ошибок, тем самым позволяя пользователю сделать резервную копию данных и/или полностью заменить накопитель до выхода его из строя.

Примечание: Технология SMART не столь уж умна. Статистика Google показала, что система оповещения срабатывала лишь в 64% случаев. Еще один минус: SMART наблюдает лишь за механическими компонентами жесткого диска, в то время как электроника остается вне поля зрения технологии. А ведь часть отказов была вызвана сбоями в работе именно электронной начинки железа. Еще одно удивительное открытие сделали специалисты Google, когда проанализировали температурный режим работы дисков. Раньше считалось, что высокая температура один из самых неблагоприятных факторов. Результаты наблюдений доказывают обратное. У новых винчестеров отказы чаще всего происходили при температурах ниже 30 С. И только винчестеры, проработавшие более трех лет, вели себя правильно, чаще выходя из строя именно при повышенной температуре. Повышенной оказа- лась только температура более 45 С.

Выводимая программой информация

В программах, ориентированных на S.M.A.R.T. используются следующие термины:

  • Threshold — пороговое значение атрибута. Снижение значения критически важного атрибута ниже порогового означает скорый выход винчестера из строя
  • Value — текущее значение атрибута в условных единицах
  • Worst — наихудшее значение атрибута за все время эксплуатации
  • Raw — нормализованное значение атрибута. Для каждого атрибута вычисляется по-своему. Например, атрибут Reallocated Sector Count — количество переназначенных секторов в шестнадцатиричном виде
  • Threshold Exceeded Condition (T.E.C.) - примерная дата достижения атрибутом порогового значения. При первом запуске программы принимает значение Unknown и остается таковым до изменения атрибута в худшую сторону. Возможна ситуация при которой абсолютно новый винчестер может сообщить о возможном выходе из строя в ближайшем будущем. Это происходит из-за того, что на начальном этапе жизни винчестера некоторые атрибуты могут резко менять свое значение. После этого значение нормализуется и дата T.E.C. постепенно отодвигается в будущее.

Атрибуты, используемые в S.M.A.R.T.

  • Raw Read Error Rate — частота ошибок при чтении данных с диска, происхождение которых обусловлено аппаратной частью диска
  • Spin Up Time — время раскрутки пакета дисков из состояния покоя до рабочей скорости. При расчете нормализованного значения (Value) практическое время сравнивается с некоторой эталонной величиной, установленной на заводе изготовителем. Не ухудшающееся немаксимальное значение при Spin Up Retry Count Value = max (Raw равном 0) не говорит ни о чем плохом. Отличие времени от эталонного может быть вызвано рядом причин, например работой некачественного блока питания
  • Spin Up Retry Count — число повторных попыток раскрутки дисков до рабочей скорости, в случае если первая попытка была неудачной. Ненулевое значение Raw (соответственно немаксимальное Value) свидетельствует о проблемах в механической части накопителя
  • Seek Error Rate — частота ошибок при позиционировании блока головок. Высокое значение Raw свидетельствует о наличии проблем, которыми могут являться чрезмерное термическое расширение дисков, механические проблемы в блоке позиционирования и др. Постоянное высокое значение Value говорит о том, что все хорошо
  • Reallocated Sector Count — число операций переназначения секторов
  • Start/Stop Count — количество запусков/остановок шпинделя двигателя. Производитель может гарантировать лишь определенное число включений/выключений двигателя диска. Это значение устанавливается в значении Threshold
  • Power On Hours — число часов, при котором диск был во включенном состоянии. В качестве порогового значения для данного атрибута используется паспортное время наработки на отказ (MBTF)
  • Drive Power Cycle Count — количество полных циклов включения/выключения диска. По этому атрибуту можно оценить, например, сколько использовался диск до покупки.
  • Temperatue — показания встроенного термодатчика. Температура имеет огромное влияние на срок службы диска (даже если она находится в допустимых пределах)
  • Current Pending Sector Count — число секторов, являющихся кандидатами на замену. Они не были еще определены как плохие, но считывание их отличается от чтения стабильного сектора (так называемые подозрительные, или нестабильные сектора)
  • Uncorrectable Sector Count — число ошибок при обращении к сектору, которые не были скорректированы. Возможными причинами возникновения могут быть сбои механики или порча поверхности
  • UDMA CRC Error Rate — число ошибок, возникающих при передаче данных по внешнему интерфейсу. Могут быть вызваны некачественными кабелями, нештатными режимами работы
  • Write Error Rate — показывает частоту ошибок, происходящих при записи на диск. Может служить показателем качества поверхности и механики накопителя.
  • Throughput Performance - Средняя производительность (пропускная способность) диска. Уменьшение значения value этого атрибута с большой вероятностью указывает на проблемы в накопителе.
  • Seek Time Performance - Средняя производительность операций позиционирования БМГ. Данный параметр показывает среднюю скорость позиционирования привода БМГ на указанный сектор. Снижение значения этого атрибута говорит о неполадках в механике привода.
  • Recalibration Retries - Количество повторов попыток рекалибровки накопителя. Данный атрибут фиксирует общее количество попыток сброса состояния накопителя и установки головок на нулевую дорожку, при условии, что первая попытка была неудачной. Снижение значения этого атрибута говорит о неполадках в механике привода.
  • Device Power Cycle Count - Количество полных циклов запуска/останова жесткого диска.
  • Soft Read Error Rate - Частота появления "программных" ошибок при чтении данных с диска. Данный параметр показывает частоту появления ошибок при операциях чтения с поверхности диска по вине программного обеспечения, а не аппаратной части накопителя.
  • Load/Unload Cycle Count - Количество циклов вывода БМГ в специальную парковочную зону/в рабочее положение.
  • Drive Temperature - Температура. Данный параметр отражает в поле raw value показание встроенного температурного сенсора в градусах Цельсия.
  • Reallocation Event Count - Количество операций переназначения (ремаппинга). Поле raw value этого атрибута показывает общее количество попыток переназначения сбойных секторов в резервную область, предпринятых накопителем. При этом, учитываются как успешные, так и неудачные операции.
  • Current Pending Sector Count - Текущее количество нестабильных секторов. Поле raw value этого атрибута показывает общее количество секторов, которые накопитель в данный момент считает претендентами на переназначение в резервную область (remap). Если в дальнейшем какой-то из этих секторов будет прочитан успешно, то он исключается из списка претендентов. Если же чтение сектора будет сопровождаться ошибками, то накопитель попытается восстановить данные и перенести их в резервную область, а сам сектор пометить как переназначенный (remapped). Постоянно ненулевое значение raw value этого атрибута говорит о низком качестве (отдельной зоны) поверхности диска.
  • Disk Shift - Сдвиг пакета дисков относительно оси шпинделя. Актуальное значение атрибута содержится в поле raw value. Единицы измерения - неизвестны.
  • Loaded Hours - Нагрузка на привод БМГ, вызванная общей наработкой часов накопителем. Учитывается только период, в течении которого головки находились в рабочем положении.
  • Load/Unload Retry Count - Нагрузка на привод БМГ, вызванная многочисленными повторениями операций чтения, записи, позиционирования головок и т.п. Учитывается только период, в течении которого головки находились в рабочем положении.
  • Load Friction - Нагрузка на привод БМГ, вызванная трением в механических частях накопителя. Учитывается только период, в течении которого головки находились в рабочем положении.
  • Load/Unload Cycle Count - Общее количество циклов нагрузки на привод БМГ. Учитывается только период, в течении которого головки находились в рабочем положении.
  • Load-in Time - Общее время нагрузки на привод БМГ. Предположительно, данный атри бут показывает общее время работы накопителя под нагрузкой, при условии, что головки находятся в рабочем состоянии (вне парковочной зоны).
  • Torque Amplification Count - Количество усилий вращающего момента привода.
  • Power-Off Retract Count - Количество зафиксированных повторов в(ы)ключения питания накопителя.
  • GMR Head Amplitude - Амплитуда дрожания ГМР-головок (GMR-Head) в рабочем состоянии.


Новые технологии для жестких дисков

Технология перпендикулярной магнитной записи (Perpendicular Magnetic Recording, PMR) является основной движущей силой на рынке винчестеров. Теперь магнитные домены больше не располагаются горизонтально, вдоль поверхности пластины. Они ориентированы вертикально, перпендикулярно поверхности. Это позволяет увеличить плотность записи данных и, как следствие, повысить скорость записи или чтения. Другие параметры жёсткого диска, такие, как размер кэша, играют второстепенную роль (смотри статью Производительность жёстких дисков: оценка THG. Seagate оказалась первой компанией, выпустившей винчестеры на технологии перпендикулярной записи. Другие производители, включая Western Digital, были более консервативны в деле внедрения новых технологий.

Развитие ситуации в будущем уже понятно. Hitachi первой вышла на рынок с предложением 1 Тбайт на основе пяти пластин, а Seagate и Samsung готовятся представить винчестеры такой же ёмкости, но с менее сложным дизайном (на четырёх и трёх пластинах, соответственно). В начале 2008 года на свет появятся 1,5-Тбайт жёсткие диски. 1-Тбайт Samsung SpinPoint F1 использует плотность записи 333 Гбайт на пластину, что открывает дорогу 1,3 и 1,6-Тбайт винчестерам, если Samsung пожелает представить модели на четырёх или трёх пластинах. Western Digital объявила о своём намерении выпустить 3-Тбайт винчестеры к 2010 году, что указывает на ежегодный прирост плотности записи данных в 40%. Samsung чуть раньше в этом году сообщила нам, что в начале следующего года будут доступны винчестеры с ёмкостью от 1 до 2 Тбайт. В любом случае, битва за престижный high-end сегмент жёстких дисков продолжается, и производители, продолжающие опираться на перпендикулярную магнитную запись, уже нацеливаются на следующие этапы, а именно шаблонные носители (patterned media) и запись под нагревом (heat assisted recording).

Если же вы хотите избавиться от механических жёстких дисков в пользу твёрдотельных винчестеров (на флэш-памяти), то сегодня производители анонсировали модели от 8 до 64 Гбайт в форм-факторах 2,5" и 1,8". В перспективе такие технологии, как Heat-Assisted Recording, которая использует лазер для подогревания магнитной поверхности с доменами перед записью данных, наверняка сделают жёсткие диски более надёжными, чем раньше: у этой технологии задаётся чёткое расположение доменов на поверхности во время производства. По нашим источникам, в ближайшие годы эта технология и другие позволят выпускать 3,5" пластины с ёмкостью в десятки терабайт. Остаётся только ждать, когда эти разработки будут реализованы на практике.

Смотри также статью Seagate Barracuda 7200.11: ещё одна модель на 1 Тбайт

Смотри также статью Жёсткие диски Western Digital на 750 Гбайт: высокая ёмкость и производительность


Дискеты

Берегите дискеты от воздействия внешних магнитных полей. Если положить дискету перед экраном цветного монитора или телевизора ближе, чем в 30 см, то воздействующее на неё при каждом включении монитора или телевизора магнитное поле, предназначенное для размагничивания маски кинескопа, может оказаться достаточным для того, чтобы заодно частично размагнитить и ваш носитель. Источниками опасности для дискет являются также обычные телефоны, где для подачи звонка используется электромагнит, электрические двигатели в пылесосах, кондиционерах, вентиляторах, громкоговорители звуковоспроизводящей аппаратуры, мощные трансформаторы и т.п.

Надо заметить, что данные могут быть стёрты не сразу, а в несколько приёмов, т.к. размагничивающий эффект со временем накапливается. Если вы всё же оставили дискету рядом с такими приборами, то для страховки, если данные ещё не испорчены, перезапишите её, скопируйте имеющиеся на ней каталоги и файлы на другой диск, отформатируйте дискету заново, а затем верните файлы обратно.

Проверяйте дискеты при длительном хранении. Даже если дискета не подвергалась воздействию внешних магнитных полей, после длительного хранения информация на ней может перестать читаться из-за естественного затухания локальных магнитных полей самой дискеты. Поэтому желательно примерно раз в год выполнять полную перезапись дискет, включая их форматирование на низком уровне, так как секторные метки дискет тоже затухают. Для этого используйте команду FORMAT c ключом /U (режим безусловного форматирования).

Не открывайте документы с дискеты. Не следует открывать документы с дискеты, надо открывать их только с жёсткого диска. Во-первых, при работе с документом текстовый редактор создаёт временные файлы в папке документа. Нехватка места на дискете может привести к сбою. Кроме того, дискета может быть защищена от записи. Во-вторых, дискета является менее надёжным носителем, чем жёсткий диск, и интенсивное её использование приводит к выходу её из строя (возникают сбойные сектора). Кроме того, ярлыки открываемых документов помещаются в папку Документы (Recent) Главного меню, и при последующем просмотре этой папки будет происходить обращение к дисководу, на который ссылаются ярлыки. Нужно выработать чёткое правило: принёс документ, проверил антивирусом, скопировал в папку на жёстком диске, открыл копию на жёстком диске, поработал и (при необходимости перенести) скопировал обратно на дискету.

Повышение надёжности хранения файлов на дискетах с помощью архиватора RAR

RAR - удобная программа для переноса файлов на дискетах, даже совершенно несжимаемых файлов (типа картинок в формате JPG или звуков в формате MP3). Дело в том, что у него есть возможность создавать архивы, включая туда избыточную информацию, которая потом позволяет восстанавливать разрушенные участки архива (если я правильно понял документацию) до 4 Кб подряд. Этого вполне достаточно, если на дискете сбойнула дорожка, и дискету удалось вылечить программой NDD или аналогичной. Архив запорчен, но при восстановлении все файлы из него удастся извлечь невредимыми. Хотя, разумеется, если дискета очень ненадёжная, а информация очень важная, можно записать её на дискеты два раза. Но даже в этом случае имеет смысл воспользоваться RAR'ом. И последнее: для повышения надёжности лучше не записывать на дискеты т.н. solid-архивы (несколько файлов в одном архиве). В solid-архивах в случае необратимого сбоя пропадёт весь хвост архива, в обычных - только один файл.


Флеш-драйвы

Флеш-драйвы: Общие советы

По вопросам размещения рекламы обращайтесь по адресу terminator2@mail.ru

Безопасное отключение

Можно ли отключать флеш-драйв от порта USB, не пользуясь функцией Windows Безопасное извлечение устройства? Сама Microsoft утверждает, что пользоваться данной функцией необходимо, однако спецификация USB предусматривает горячее подключение и отключение устройства без потери его функциональности. Не стоит его отключать при записи или считывания данных, а вообще никаких отрицательных последствий от небезопасного отключения флеш-драйв не получит. (источник: журнал Chip)

Увеличится ли скорость записи на USB-флешку, если разбить ее на несколько логических дисков? Нет, скорость записи от этого не зависит. (журнал Железо)


Флоппи-дисковод

Кабель для подключения дисководов

Жилы с 10 по 16 перекручены - необходимо для идентификации дисковода.

Раньше многие компьютеры оборудовались двумя дисководами, которым назначались буквы A и B. В большинстве случаев один был 5.25''. Нужен был механизм определения, какой из них будет A, а какой B. На выходе из материнской платы по 10-му и 14-му проводам шлейфа на флопповоды идут управляющие сигналы для дисковода A, а по 12-му и 16-му - для B. Потом в один прекрасный момент (следующий после первого разъема для подключения привода) наступает то, что в научной литературе называется "twist", и все провода с 10-го по 16 переворачиваются, и к ни о чем не подозревающему второму разъему шлейф приходит в состоянии, в котором по 10-му и 14-му проводам идут команды дисководу B (потому что это на самом деле 12-й и 16-й провода!), а по 12-му и 16-му соответственно - к дисководу A (по той же самой причине). Таким образом, шлейф вводит в заблуждение (чтоб не сказать хуже) второй дисковод, который, думая, что он A, работает как B, и наоборот. Все дисководы идут с джампером, предустановленным в режим работы B, таким образом, при установке двух дисководов на этот волшебный шлейф, у тебя автоматически один становится A (который в конце), а другой - B.

Нечетные контакты - корпус.

№ | Вход/Выход | Сигнал | Значение
2 | Вход | High/normal density | Высокая/нормативная плотность записи
4 | Вход | Unused | Спецификация производителя
6 | Вход | Unused | Спецификация производителя
8 | Выход | Index | Идентификация индексного отверстия
10 | Вход | Motor Enable 0 | Двигатель дисковода A: включен
12 | Вход | Drive Select 1 | Активизация привода B:
14 | Вход | Drive Select 0 | Активизация привода A:
16 | Вход | Motor Enable 1 | Двигатель дисковода B: включен
18 | Вход | Direction Select | Указание направления для головки
20 | Вход | Step | Импульс для движения головки
22 | Вход | Write Data | Запись данных
24 | Вход | Write Gate | Сигнал для перезаписи данных
26 | Выход | Track 00 | Головка стоит на нулевой дорожке
28 | Выход | Write Protect | Наличие защиты диска от записи
30 | Выход | Read Data | Чтение данных
32 | Вход | Side Select | Доступ на первую или вторую сторону
34 | Выход | Drive Status | Готовность привода


CD-ROM и DVD-ROM

CD-ROM и DVD-ROM: Общее

Прошивка

В чем отличие Cross flash прошивки для оптического привода от "обычной"? Cross flash (кроссфлешевая) во всех каталогах обычно отмечается звездочкой - "*". Ею можно перепрошить привод вне зависимости от того, какая прошивка стоит в нем на данный момент. "Обычная" же может корректно установиться только на предыдущую версию (журнал Железо).

Перепрошивка оптического привода лишает гарантии на него или нет? Все зависит от конкретного продавца, у которого покупается товар. Если в гарантийных обязательствах (и всех его приложениях) ничего не сказано о замене встроенного программного обеспечения, то магазину будет очень сложно не отремонтировать или заменить по гарантии неработающий оптический привод. Для полной уверенности можно позвонить и все узнать в службе технической поддержки, при этом требовать ссылок на официальные документы этого магазина (потому что служащим легче сказать, что гарантии не будет, чем ремонтировать и тратить время).

17 августа 1982 года считается днем рождения компакт-диска, одному из самых распространенных в настоящее время типов носителей информации.

Разработкой компакт-дисков занималась компании Philips и Sony. Компакт-диски изготавливаются из поликарбоната толщиной в 1,2 мм, покрытого тончайшим слоем алюминия с защитным лаковым покрытием. Изначально CD позиционировались для цифрового хранения аудиоинформации.

Внешний размер компакт-диска определяется специальным стандартом и равен 120 мм. Это обычный размер, к которому все привыкли. Существует и более компактная разновидность — 80 мм. Если вы внимательно посмотрите на свой привод, то увидите, что в выдвижном лотке имеет небольшое углубление для этих дисков. Стандартдные диски изначально вмещали 650 Мб данных (или 74 минуты аудио). Существует несколько предположений, объясняющих такой выбор диаметра и емкости оптических носителей. Согласно одному из них, объем диска рассчитывался таким образом, чтобы на него полностью поместилась девятая симфония Бетховена, продолжительность которой составляет 74 минуты. Именно это произведение было наиболее популярным в Японии в конце семидесятых годов прошлого столетия. Согласно другой версии, диаметр CD соответствует размеру голландских подставок для пивных кружек.

Форматы компакт-дисков

Самые первые компакт-диски были предназначены исключительно для прослушивания музыки в музыкальных проигрывателях. Но затем производители увидели, что компакт-диски можно использовать не только для записи музыкальных дорожек, но и для записи данных. И за короткое время было создано множество различных форматов, предназначенных для разных целей. В настоящее время существуют следующие стандарты

  • CD-Audio (CD-DA)
  • CD-ROM (mode 1 и mode 2)
  • CD-ROM-XA (mode 2, form 1 и form 2)
  • CD-i, VideoCD
  • CD-Extra
  • PhotoCD
  • KaraokeCD
  • CD-R
  • CD-RW

    • Многие из этих форматов не получили широкого распространения. Но появление всевозможных форматов породило проблему — необходимо было иметь множество проигрывателей под каждый формат. К счастью, производители сумели создать универсальные проигрыватели, способные читать все представленные на болванке форматы, или способные пропускать дорожки, записанные в незнакомом им формате.

    Диск CD-ROM — это название цифрового носителя информации. По своему физическому устройству он абсолютно идентичен аудио-диску CD-DA. Отличие лишь в логической структуре дорожек. Диск состоит из трех слоев: подложки из поликарбонатного пластика, на которой с помощью пресса штампуются дорожки, напыленного отражающего алюминиевого покрытия и защитного слоя. Именно на защитном слое наносится рисунок.

    Стандарты для компакт-дисков

    Производство любых видов компакт-дисков должно соответствовать определенным стандартам, которые известны как Красная Книга, Желтая Книга, Зеленая Книга и так далее.

    • Красная Книга (Red Book) — стандарт, описывающий способ хранения звуковой цифровой информации, которые были созданы экспертами Philips. Все музыкальные аудио-CD соответствуют этому стандарту. Эта книга послужила в дальнейшем основой для других стандартов. Данный формат предполагает возможность записи двуканального звука с 16-битной импульсно-кодовой модуляцией (PCM) и частотой дискретизации 44,1 кГц. Система коррекции ошибок на основе кода Рида-Соломона позволяет без проблем считывать диски с небольшими царапинами на поверхности.
    • Желтая Книга (Yellow Book) — этот стандарт расширяет Красную Книгу, добавив в нее спецификацию мультимедийных устройств CD-ROM. Обычные компьютерные игры и программное обеспечение записываются в соответствии с Желтой книгой.
    • Зеленая Книга (Green Book) — данный стандарт предполагает сочетание Красной и Желтой Книг, когда на диске могут находиться как музыкальные дорожки, так и программы.
    • Оранжевая Книга (Orange Book) — этот стандарт охватывает технологию записываемых и перезаписываемых дисков CD-R и CD-RW.
    • Белая Книга (White Book) — стандарт для видео-CD.

    CD-R и CD-RW

    Обычные диски CD-ROM записывались на дорогостоящем оборудовании на предприятиях. Они имели один недостаток — Данные записывались один раз, и их можно было только считывать. Записываемые диски устроены сложнее, чем стандартные диски CD-ROM. Они имеют слой специального пластика, прожигаемого лазером. Информация на диске записана в виде спиральной дорожки, идущей от центра к краю диска. Дорожка может быть непрерывной, либо состоять из нескольких частей (сессий).

    На один компакт-диск можно записать максимум 99 сессий.

    Существуют два вида записываемых дисков: CD-R (recordable, однократно записываемый диск) и CD-RW (rewritable, перезаписываемый диск). Cколько раз можно перезаписывать диск CD-RW? Нормальный диск позволяет это сделать около 1000 раз. Различие одноразовых дисков и перезаписываемых заключается в применении разных покрытий на болванках — если для CD-R-дисков используются красители, изменение которых при прожигании лазером является необратимым, то для перезаписываемых дисков используются материалы, изменение отражающих свойств которых обратимым не является.

    Файловая система UDF

    Для записываемых CD-R, CD-RW и DVD-дисков используется специальная файловая система UDF (Universal Disk Format, универсальный файловый формат), которая была вначале разработана для работы с гибкими магнитными носителями. Особенность этой системы — возможность не закрывать сессию при записи, то есть работать с компакт-диском, как с дискетой. Перед записью записываемый диск необходимо специальным образом отформатировать, чтобы в дальнейшем использовать его в качестве обычного внешнего носителя. UDF-формат применяется почти для всех систем файлов и поддерживается всеми новыми операционными системами.

    Емкость данных

    Стандартный компакт-диск имеет объем 650 мегабайт данных, или 74 минуты цифровой музыки. Этот стандарт продолжительное время был неизменным. Но потом производители нашли способ увеличить объем записываемой информации. Благодаря увеличению плотности записи удалось повысить общий объем дисков — теперь большинство продаваемых записываемых дисков имеют объем 700 мегабайт.

    Запись дисков

    При прожигании дисков с помощью различных программ типа Nero, пользователь порой не совсем правильно представляет сам процесс "прожига" диска и допускает ошибки, которых можно избежать. Вот несколько понятий, используемых в процессе записи диска:

    • сессия — это специальная область на диске. На компакт-диске могут быть сессии и дорожки. В каждой сессии есть одна или несколько дорожек. Каждая сессия может включать максимум одну дорожку с данными, а аудио- и видеодорожек может быть несколько
    • мультисессия (MultiSession) — режим записи, позволяющий дозаписывать компакт-диск, то есть добавлять новую информацию к ранее записанной. Каждая сессия будет содержать начальную запись (lead-in), затем непосредственно данные и финальную информацию о сессии (lead-out). У данного режима существует определенный недостаток — при отделении одной сессии от другой каждый раз теряется порядка 15 Мбайт. Кроме того, некоторые старые модели CD-ROM не могут считывать диски, записанные в этом режиме, а другие имеют ограничение на число видимых ими сессий.
    • начальная запись (Lead-In) — служебная зона на диске. Эта область обозначает начало записи сессии и содержит в себе оглавление (TOC, Table of Contents) сессии, в которое входит информация о дорожках этой самой сессии. Она записывается вместе с Lead-Out этой сессии. Каждая зона Lead-nI занимает приблизительно 9 Мбайт;
    • финальная запись (Lead-Out) — служебная зона на диске, аналогичная Lead-In, которая показывает окончание сессии записи. Всегда записывается вместе с Lead-In. Первая Lead-Out диска занимает около 13 Мбайт, все следующие занимают приблизительно 4 Мбайт;
    • таблица содержания (TOC, Table of Contents) — содержит информацию о типе и о количестве треков, месторасположении их на диске и длину (объем) всего диска. Физически таблица TOC расположена в области Lead-In. В многосессионных дисках каждой сессии соответствует своя область Lead-In и, соответственно? своя таблица содержания — наиболее "корректная" на момент записи, поскольку содержит самые последние изменения.

    Таким образом, при записи мультисессионного компакт-диска каждый раз записывается новая сессия, которая состоит из области Lead-In, дорожки с данными и области Lead-Out. Области Lead-In и Lead-Out требуют приблизительно 15 Mбайт на каждую сессию и не содержат никаких полезных данных. Поэтому не рекомендуется записывать данные маленькими порциями, так как вы просто теряете зря большой объем для записи. Лучше подготовить коллекцию файлов, достаточную для заполнения диска, и записать все за одну сессию.

    Несколько небольших советов по записи дисков:

    • по возможности при записи на диск не запускайте другие программы, поскольку запись диска — достаточно ресурсоемкая операция, и любое вмешательство в этот процесс может привести к ошибке записи и порче диска;
    • даже если у вас два привода CD-ROM, и вы хотите переписать данные с одного диска на другой, то все-таки желательно файлы-источники переписать на жесткий диск. Быстродействие жестких дисков на порядок выше самых скоростных приводов;
    • если у вас постоянно возникают ошибки при записи на больших скоростях, то используйте пониженную скорость. Лучше чуть подождать и получить работающий диск, чем выбрасывать испорченные диски;
    • приводы CD-R с интерфейсом SCSI работают более надежно, чем приводы с интерфейсом IDE. Если вы достаточно часто и профессионально работаете с записью на диски, то выбирайте шину SCSI.

      • Обозначения скоростей 1х у CD-ROM и 1х у DVD-ROM – это не одно и тоже. У CD-ROM "x" соответствует скорости передачи первого стандартизированного CD-ROM, принятого впоследствии за 1х, то есть 150 Кб/с, а у DVD-ROM за 1х, соответственно, была принята скорость передачи первого DVD-ROM, то есть – 1350 Кб в секунду.

      Запись на CD-RW, который был полностью отформатирован, отличается от записи на диск, который стерт так называемым быстрым форматированием. При быстром форматировании данные не стираются физически, а в начале диска ставится метка о том, что диск пуст. При полном форматировании диск забивается нулями. Полное форматирование более устойчивое к чтению и записи. При быстром форматировании возможны глюки (источник: журнал Железо)

      Иногда, безнадежно испорченный CD-Rom все же можно прочитать. Несколько CD мне удалось восстановить следующим способом:

      1. Делаем образ CDDisk на Hard Drive с помощью какой-нибудь программы для записи CD, они работают на низком уровне, не читая файловую систему, а сбрасывая весь диск как есть в файл. У меня лично наилучшие результаты давал NTI CD Maker, но если он не читает или читает с ошибкой, то надо пробовать и другие програмы - Clone CD, Easy CD Creator, Nero и CDRWin - если не помогает одна программа, то есть вероятность что поможет другая. Если у Вас несколько CD приводов то надо попробовать читать с каждого, в общем случае лучше диски читают CDR приводы, хуже CD и совсем плохо DVD, хотя возможны и исключения - купленный мной DVDROM на удивление читает диски, которые даже CDR не хочет читать ни в какую, но базируясь на своем опыте могу сказать, что это скорее исключение чем правило. Если есть выбор то лучше создавать образ в формате ISO - это стандарт, с которым работают почти все программы.
      2. Если вы получили image то с большой вероятностью можно восстановить и файлы. Способов два. Первый - из image запишите диск (лучше использовать CDRW чтоб не портить болванку если что-нибудь не будет работать, причем записывать диск надо той же программой, которой вы создали image - несмотря на стандартность форматов, всеж таки не все там чисто и далеко не всегда можно записать диск из image чужой программы), второй способ - можно извлечь файлы прямо из image при помощи следующих программ - ISOBuster, WinISO (ShareWare - широко доступны в интернете, в новых версиях возможности примерно одинаковые, возможно ISOBuster работает чуть аккуратнее, но новую версию WinISO я еще не тестировал), те же кто пользует Windows Commander могут воспользоваться бесплатным plug-in для ISO файлов, который позволяет работать с ними как с обычными архивами (доступен для скачки на официальном сайте Windows Commander)

      Если у вас есть компакт-диск, который не читается из-за царапин на поверхности, можно попытаться оживить одноглазого (конечно, если царапины сделаны не гвоздем или наждачкой :)). Для этого на мягкую тряпочку (лучше всего фланелевую) нанести немного зубной пасты и попытаться заполировать царапины. Несколько дисков таким образом мне удалось восстановить.

      Программы для CD и DVD

      Nero CD-DVD Speed

      Версия: 4.7.0.0
      Адрес: http://www.cdspeed2000.com/files/NeroCDSpeed_4700.zip
      Размер: 807 Кб
      Статус: бесплатная

      Бесплатная утилита, входящая в состав платного Nero. В неоспоримости результатов эталонного теста для проверки качества оптического привода убедилось не одно поколение тестеров. Программа может протестировать, насколько хорошо привод справляется с чтением и записью дисков различных типов, сколько времени затрачивает на поиск блоков информации, с какой скоростью способен передавать данные, насколько загружает центральный процессор, сколько затрачивается на раскрутку и остановку диска, все ли в порядке с интерфейсом. Присутствуют и дополнительные сведения, но они представляют собой меньший интерес. Отчет о проделанной работе представляется в виде наглядного графика, на котором сразу бросаются в глаза проблемные места. Кроме того, утилита в состоянии проверить заодно и качество самих дисков и попытаться собрать о них основную информацию. В последних версиях добавлена и оптимизирована поддержка Blu-ray и HD DVD, однако в ближайшие месяцы это не столь актуально. У тебя может возникнуть закономерный вопрос, зачем тебе, собственно, тестировать свой привод? Отвечу. Например, далеко не редкость, когда привод идеально записывает диски лишь одного типа (допустим, с DVD+R все в порядке, а DVD-R - через пень-колоду). Выяснив этот не самый приятный факт, можно будет выбрать подходящий для себя тип носителей.


DVD-ROM

DVD-ROM: Общее

Впервые о технологии DVD заговорили в 1995 году. Тогда эта технология рассматривалась как альтернатива видеомагнитофонным кассетам VHS, и название DVD расшифровывалось как Digital Video Disk. Чуть позже разработчики стандарта скорректировали свои планы, справедливо заметив, что подобный диск можно использовать не только для просмотра видео. Поэтому теперь название DVD расшифровывается как Digital Versalite Disk. Вскоре фирмой Pioneer был разработан формат DVD-R, позволяющий создавать записывающий диск. Другие фирмы не остались в долгу и создали свой формат DVD+R. Началась война форматов, которая закончилась появлением универсальных приводов, поддерживающих оба стандарта.

Несмотря на схожесть DVD-дисков с дисками CD, у них есть и небольшое различие. DVD-диски бывают двусторонними (или двухслойными), а обычные компакт-диски только односторонними. Двухслойные диски работают следующим образом. На первом слое записываются данные обычным образом, а второй слой записывается на отдельной подложке, который располагается чуть ниже первого полупрозрачного слоя. Лазер проникает через первый слой и считывает данные со второго слоя. Таким образом, один двухслойный диск может вместить в себя в два раза больше данных.

На данный момент DVD-приводы (пишущие и обычные) являются самыми распространёнными устройствами хранения данных. Каждый новый ПК или ноутбук содержит оптический привод CD/DVD, а всё больше число компьютеров обзаводится поддержкой записи DVD. Перезаписываемые диски позволяют сохранять данные много раз.

Мы рекомендуем брать фирменные диски, поскольку мы уже не раз сталкивались с физическим ухудшением так называемых безымянных (noname) дисков через пару лет после покупки. Запись данных на DVD - процесс необратимый, во время него на специальный слой наносится маркировка, поэтому мы рекомендуем покупать диски только знакомой марки, которой вы доверяете. Перезаписываемые диски используют ещё один слой, позволяющий осуществлять примерно 1 000 циклов записи.

Сколько могут храниться данные на DVD-R?

Однозначного ответа не может дать никто. Исследования National Institute of Standards and Technology (Национального Института Стандартов и Технологий США) показали лишь то, что, например, диски с фталоцианиновым покрытием наиболее стабильны (в отличие от AZO и цианина), и что срок хранения напрямую зависит от производителя самого диска ("диски бывают либо качественные, либо дешевые") и условий его хранения. В общем же, подводя итог, в Институте признали, что срок хранения составляет несколько десятков обыкновенных человеческих лет.

Базовая информация о DVD

Существуют приводы DVD-ROM (Read Only Memory) и пишущие приводы DVD. Оба типа могут читать все виды DVD, но только пишущие приводы могут записывать на совместимые диски. Данные читаются или записываются на специальный слой с помощью 650-нм лазер. DVD-R от DVD Forum стал первым стандартом DVD, но не получил признание всех производителей, поскольку формат содержит секторы, которые нельзя записать из соображений предотвращения нелегального копирования. Несколько компаний основали DVD+RW Alliance и разработали собственный стандарт. Он не совместимый, но технически похожий.

Первое поколение пишущих приводов DVD поддерживало только один из двух новых стандартов, но современные накопители способны записывать в обоих форматах (хотя только продукты DVD-R могут нести логотип DVD), а между дисками и приводами DVD-R и DVD+R уже нет разницы в цене. В общем, сегодня уже не принципиально, какой формат вы будете использовать для хранения данных.

Однослойные диски стоят сегодня очень дёшево, их можно быстро записывать в течение пяти-шести минут на скорости 16x. Двухслойные диски (DL) по-прежнему стоят дорого, да и на запись диска уходит не меньше 20 минут. Дело в том, что максимальная скорость записи двухслойных дисков составляет 10x, да и два слоя записываются последовательно.

Большинство пишущих приводов DVD по-прежнему используют интерфейс UltraATA, но появляется всё больше моделей с современными интерфейсами Serial ATA. У SATA есть определённое преимущество в том, что вам не нужно ничего настраивать - достаточно подключить привод к свободному порту SATA. Устройства UltraATA содержат перемычку, которая определяет режим Master или Slave.

Основы производительности

Существует два основных типа приводов, использующих вращающиеся диски. Бывают приводы с постоянной угловой скоростью (constant angular velocity, CAV) или с постоянной линейной скоростью (constant linear velocity, CLV). Жёсткие диски обычно работают с постоянной угловой скоростью, то есть физическая скорость чтения возрастает при переходе от внутренних дорожек к внешним при угловой скорости, например, 7 200 об/мин. Оптические приводы CD/DVD используют одну из технологий или их комбинацию под названием PCAV (partial constant angular velocity). Существуют ещё и приводы ZCLV, у которых скорость меняется в зависимости от зон диска.

Скорость вращения очень важна, но при высоких скоростях возникают проблемы из-за вибрации. По этой причине многие приводы оснащены датчиками вибрации, которые снижают скорость вращения в случае ошибок чтения или записи.

Время доступа оптических приводов существенно ниже жёстких дисков. Обычно лазерная головка перемещается по направляющим под действием небольшого мотора. В результате время доступа составляет раз в 10 больше, чем у жёстких дисков. Но поскольку во многих случаях требуется последовательно считывание большого количества информации, время доступа можно считать вторичным.

ПИШУЩИЕ DVD-ПРИВОДЫ

"Быстрый" DVD-резак записывает болванку примерно на 20 с быстрее, чем более дешевый 16x-скоростной привод. Различие между ними будет едва заметным, тем более что скорость записи очень сильно зависит от качества (и цены) используемых болванок. На что стоит обратить внимание, так это на наличие у привода перспективного интерфейса SATA.

Дополнительные материалы

Тесты пишущих DVD-приводов


FAQ по компакт-дискам

Вопрос: Будут ли диски, записанные на 4- или 6-скоростных устройствах, считываться на 1- или 2-скоростных приводах? Ответ: Да, будут считываться без проблем. Скорость записи на диск никак не зависит от скорости считывания и наоборот.

Вопрос: Почему на одних дисках указан размер 650 Мбайт, а на других 680 Мбайт, но при этом размер в минутах всегда один и тот же и составляет 74 минуты? Ответ: Сначала надо узнать, как перевести число минут в байты данных. 74 минуты переводятся в байты данных путем умножения 75 блоков в секунду (скорость передачи данных при считывании звука) на 60 секунд. Каждый блок содержит 2048 байтов. Тогда получается, что 74-минутный компакт-диск, состоящий из 333000 блоков, содержит 681984000 байтов. Далее производителями используются два подхода к подчету объема диска. Если число байтов разделить на 1024 (для перевода байтов в килобайты) и еще на 1024 (для перевода килобайтов в мегабайты), то у нас получится 650 Мбайт. Если же принять, что 1 Кбайт равен не 1024 байтам, а 1000, то у получится 680 Мбайт.

Вопрос: Чем отличается запись на CD-RW, который был полностью отформатирован, от диска с быстрым форматированием? Ответ: При быстром форматировании данные не стираются, а на диск ставится специальная пометка, что он пустой. При полном форматировании данные затираются нулями. Полное форматирование более предпочтительно, если диск склонен к плохому чтению или записи.

Вопрос: Это правда, что 63-минутные диски более надежны, чем 74-минутные? Ответ: Возможно, несколько лет назад так оно и было. Но сегодня оба типа дисков одинаково надежны. И поэтому теперь 63- и 74-минутные компакт-диски могут записываться на любых CD-рекордерах с одинаковым качеством.

Вопрос: Как долго можно хранить новые незаписанные диски CD-R? Ответ: Сами производители дисков CD-R полагают, что срок хранения дисков незаписанными составляет от 5 до 10 лет при комнатной температуре. При хранении в более прохладном месте, например, в холодильнике, срок хранения увеличивается.

Вопрос: Как долго можно хранить записанные данные на CD-R? Ответ: Достаточно скользкий вопрос. Дело в том, что диски CD-R относительно недавно получили широкое распространение. Поэтому для определения времени хранения данных на диске используют методы ускоренного старения искусственным путем в лабораторных условиях. Сами производители записываемых компакт-дисков проводили собственные исследования на данную тему и считают, что срок хранения информации на дисках CD-R колеблется от 70 до 200 лет. С другой стороны, независимые эксперты тестировали диски после нескольких лет хранения и отмечали проблемы с получением данных у многих дисков.

Рекомендации по уходу за дисками

К компакт-дискам нужно относиться аккуратно, и тогда они вам прослужат верой и правдой. Вот несколько полезных рекомендаций:

  • используйте для хранения дисков специальные футляры, а также бумажные или полиэтиленовые конверты;
  • берите диски за ребра, чтобы не оставлять на диске жирных следов от пальцев;
  • загрязненные диски следует чистить мягкой тканью. Протирать диски нужно от центра к краю диска. Проводить очистку круговыми движениями не рекомендуется;
  • не пользуйтесь для очистки чистящими средствами, которые содержат растворители;
  • не храните диски при повышенной влажности;
  • следует также избегать воздействия прямых солнечных и ультрафиолетовых лучей;
  • не подвергайте диски воздействию повышенной температуры.


Поиск и устранение неисправностей в CD-ROM

Поиск и устранение неисправностей в CD-ROM и DVD-ROM

КомпьютерПресс (в сокращении)

DVD-приводы и CD-ROM-приводы ничем принципиальным друг от друга не отличаются. Поэтому проблемы и неисправности у этих устройств практически одни и те же.

За долгое время существования CD/DVD, наверное, многим из нас компьютер внезапно выдавал на экране неприятные надписи типа «отсутствует диск» или «нет связи с устройством», однако более определенной информации добиться от ПК было невозможно.

Подобные неисправности могут быть связаны как с полной потерей работоспособности самих устройств, так и с отказом читать определенные диски (при нормальном чтении других). Много неприятностей доставляют и так называемые условные отказы (плавающие неисправности), когда чтение диска либо внезапно прекращается, а потом возобновляется, либо производится с ошибками.

Конечно, многие отказы связаны с дешевыми пиратскими дисками, использование которых может нарушить бесперебойную работу устройства. Причем, помимо того, что информация на таком диске может не читаться, использование несбалансированных дисков в высокоскоростных приводах зачастую ведет к разрушению как самого диска (он буквально разлетается на мелкие осколки), так и конструктивных элементов устройства чтения.

При покупке диска обращайте внимание на его качество изготовления. На диске не должно быть зазубрин, наплывов и повреждений, а на его рабочей поверхности должны отсутствовать царапины и посторонние включения (пузырьки, видимые неоднородности и пр.). Проверяйте диски как с внутренней, так и с внешней стороны, поскольку информационный слой находится как раз под красочной этикеткой CD/DVD.

Однако не всегда в поломках оптических приводов виноваты «пираты». Как показала практика, отказы CD/DVD-устройств и без того довольно часты.

Основные неисправности CD/DVD-приводов

Классифицировать неисправности оптического дисковода по внешним проявлениям несложно, однако вызвавшие их причины могут быть различны.

Можно выделить следующие проявления неисправностей:

  • CD/DVD-привод не определяется компьютером;
  • привод определяется, но диск не раскручивается;
  • лоток выбрасывается и тут же убирается обратно;
  • диск принимается и тут же выбрасывается обратно;
  • привод плохо читает диски или вообще их не читает.

Если дисковод совсем не определяется компьютером, то причина может быть не в нем, а в настройках операционной системы, установках BIOS или в неисправности IDE-контроллера материнской платы.

Поэтому сначала необходимо проверить надежность соединения проводов питания и IDE-кабеля, подходящего к устройству. После этого проконтролировать правильность установки перемычек MASTER/SLAVE на всех устройствах, подсоединенных к этому кабелю. Оптический привод не должен конфликтовать с винчестером, подключенным к тому же шлейфу интерфейса IDE. Затем следует убедиться в правильности установок BIOS, посмотреть, определяется ли его средствами этот оптический дисковод и другие устройства, подключенные к тому же IDE-кабелю. Если устройство не определяется, то нужно попробовать отключить от IDE-кабеля другие устройства, а сам кабель подключить к другому контроллеру. В случае CD-ROM с интерфейсом SCSI проверяют правильность установки адреса (этот адрес не должны иметь другие SCSI-устройства) и смотрят, появилось ли устройство в BIOS SCSI-контроллера.

Затем следует убедиться в правильности подключения CD/DVD-привода в операционной системе (правильно ли выбраны и установлены драйвер или программа, обеспечивающая работу операционной системы с устройством).

Если ничего не помогает, то, возможно, нужно проверить, не испорчена ли прошивка в ROM-памяти оптического привода (чаще всего это Flash-память), не сожжен ли источник вторичного напряжения (3,3 В) или предохранители (резисторы). Для защиты питания в оптическом приводе всегда стоит дополнительный фильтр, а иногда устанавливают дополнительные стабилизаторы на 5 В, выход которых из строя обычно приводит к такому же эффекту.

Все остальные неисправности можно условно разделить на три типа:

  • механические неисправности;
  • неисправности оптической системы;
  • неисправности электронных компонентов.

Профилактика и лечение

Основными причинами возникновения неисправностей оптических приводов являются, безусловно, механические поломки. Они составляют около 75-80% от общего числа неисправностей. Причем чаще всего причинами выхода из строя CD/DVD-приводов (как компьютерных, так и бытовых, предназначенных для прослушивания музыки и просмотра фильмов) являются загрязнение подвижных частей механизма транспортировки диска и пыль, скопившаяся на оптических частях.

Наличие пыли и грязи на подвижных частях механизма, особенно на краях подвижных салазок каретки, делает невозможным запирание механизма, удерживающего диск, в результате чего устройство не фиксирует диск и постоянно его выбрасывает. Если, напротив, привод выбрасывает лоток и тут же забирает его обратно, то, скорее всего, причиной дефекта является выход из строя датчика положения лотка. То, что лоток выброшен, привод определяет с помощью контактного датчика, который и следует найти, попытаться поправить его положение, починить или заменить.

Для того чтобы очистить дисковод от пыли, можно для начала ограничиться его частичной разборкой (выдвинуть лоток и снять лицевую панель), а затем продуть внутренности дисковода пылесосом, настроенным на выдув воздушного потока.

Оптическая система часто отказывает из-за пыли, скопившейся на фокусной линзе или на призме. Если продувка устройства не помогает, можно попробовать стереть с линзы пыль мягкой фланелью или кисточкой. Помните, что ни в коем случае нельзя использовать для протирки спирт или растворители! Фокусные линзы большинства современных оптических приводов выполнены из органической пластмассы, и растворитель необратимо повредит их поверхность. Сильно загрязненную линзу лучше всего протереть кусочком жесткой бумаги. Эта операция проводится крайне осторожно, так как можно повредить подвеску самого лазера.

Сложнее обстоит дело с призмой, которая стоит за линзой, — добраться до нее крайне трудно. Причем головка, как правило, неразборная, но даже если она и разбирается, то при этом можно сбить ее настройки. Поэтому у большинства приводов загрязнение линзы означает ее полную непригодность. Иногда оптическая система выходит из строя даже из-за обычного волоска, попавшего на призму, — в этом случае опять же можно попробовать продуть систему мощным потоком воздуха.

Кстати, не рекомендуется использовать для чистки оптики специальные диски, якобы специально предназначенные для этого. Большинство из них не только не почистят ваш привод, но могут даже серьезно повредить его. Ведь современные оптические приводы раскручивают диск до очень большой скорости и при этом имеют очень нежную считывающую головку, поэтому если вам дорог ваш аппарат, то не чистите его с помощью подобных приспособлений.

Однако большинство приводов, работающих в нормальных условиях, не доживают до той стадии, когда отказы может вызвать повышенная запыленность. Чаще всего пластмасса линзы просто мутнеет от времени и/или от перегрева привода в системном блоке. Такая неисправность устраняется только дорогостоящей заменой считывающей лазерной головки. Впрочем, на подобную неисправность приходится не более 10% случаев. Здесь можно, конечно, посоветовать увеличить интенсивность свечения лазера. Для этого регулируют установленный на каретке с лазером переменный резистор (обычно он очень маленький — 5-7Ѕ2-5 мм). Поворачивают движок этого переменного резистора по часовой стрелке на 20-30°, после чего проверяют факт вращения приводного двигателя при установке диска. Если диск не стал вращаться, то поворачивают движок переменного резистора еще на 20-30°, и так продолжают до тех пор, пока двигатель не запустится (он должен запуститься и какое-то время — примерно 10-20 секунд — вращаться с постоянной скоростью).

Необходимость вращения переменного резистора, регулирующего интенсивность свечения лазера, вызвана тем, что со временем мощность светового потока лазера уменьшается (старение элементов, помутнение линзы и т.д.), однако после такой корректировки оптическая система обычно все равно служит недолго.

Другие неисправности оптико-электронной системы считывания информации устранить самостоятельно вам вряд ли удастся. Несмотря на небольшие размеры, оптическая система CD/DVD-привода представляет собой очень сложное и точное оптическое устройство, включающее сервосистемы управления вращением диска, позиционирования лазерного считывающего устройства, автофокусировки, радиального слежения, а также системы считывания и управления лазерным диодом.

Характерными признаками неисправности являются либо отсутствие вращения диска, либо, наоборот, постоянный его разгон до максимальной скорости вращения. При попытке изъять диск из неисправного дисковода с помощью органов управления каретка открывается с вращающимся на ней диском.

В работе исправной системы должны четко прослеживаться следующие фазы:

• старт и плавный разгон диска;

• установившийся режим вращения;

• интервал торможения до полной остановки;

• съем диска лотком каретки со шпинделя двигателя и вынос его наружу из дисковода.

Можно проверить правильность работы оптической системы привода, открыв корпус устройства и понаблюдав за его работой. Убедиться в том, раскручивается ли диск после установки, можно при подключении к приводу только шнура питания (информационный кабель при этом не подключается). Если диск не вращается после установки, то проверяют, светится ли лазер при установке каретки в рабочее положение, но уже без диска. Иногда свечения лазера при дневном свете не видно, поэтому требуется затемнить помещение. Наблюдение за линзой лазера следует проводить с разных ракурсов.

В современных оптических устройствах контроль наличия диска осуществляется самим лазером. Если фотодатчик, установленный в лазерной каретке, получает отраженный сигнал от диска, то электронная схема воспринимает этот сигнал как «наличие диска» и только после этого формирует команду включения маршевого двигателя вращения. Следовательно, если интенсивность свечения лазера недостаточна, то диск раскручиваться не будет.

Сервосистема позиционирования головки считывания информации обеспечивает плавное подведение головки к заданной дорожке записи с ошибкой, не превышающей половины ширины дорожки в режимах поиска требуемого фрагмента информации и нормального воспроизведения. Перемещение головки считывания, а вместе с ней и лазерного луча по полю диска осуществляется двигателем головки. Работа двигателя контролируется сигналами прямого и обратного перемещения, поступающими с процессора управления, а также сигналами, вырабатываемыми процессором радиальных ошибок. Характерными признаками неисправности являются как беспорядочное движение головки по направляющим, так и ее неподвижность.

Визуально можно проконтролировать и правильность работы системы фокусировки. В момент старта диска процессор управления вырабатывает сигналы корректировки, которые обеспечивают многократное (две-три попытки) вертикальное перемещение фокусной линзы, необходимое для точной фокусировки луча на дорожку диска. При обнаружении фокуса вырабатывается сигнал, разрешающий считывание информации. Если после двух-трех попыток этот сигнал не появляется, то процессор управления выключает все системы и диск останавливается. Таким образом, о работоспособности системы фокусировки можно судить как по характерным движениям фокусной линзы в момент старта диска, так и по сигналу запуска режима ускорения диска при успешной фокусировке луча лазера. Другие параметры правильной работы оптической системы визуально не определяются.

Оптические приводы имеют также множество механических узлов, которые требуют смазки трущихся частей. Отсутствие смазки приводит к тому, что привод с трудом выталкивает каретку с диском, а замок каретки может вообще заклинить, и тогда использование дисковода вообще станет невозможным. Смазку нужно наносить аккуратно, предварительно полностью разобрав устройство (места, где она требуется, как правило, хорошо видны). Перед смазыванием нелишне будет очистить места смазки от пыли и грязи. Дело в том, что если упустить момент, когда требуется нанести смазку, то затруднение скольжения приведет к механическим поломкам деталей транспортного механизма или нарушению его регулировок, что, в свою очередь, повлечет за собой либо остановку механизма каретки в промежуточном положении, либо проскальзывание диска во время вращения.

Подобная ситуация может возникнуть и из-за засаливания фрикционных поверхностей держателя диска вследствие частого использования грязных CD/DVD-дисков, что приводит в конце концов к ненадежной работе привода, вплоть до полной его остановки.

Загрязнение посадочного места привода диска и слабый прижим диска к посадочному месту можно устранить, почистив посадочное место диска любым тканым материалом, смоченным в спирте.

Проверить, достаточна ли сила прижима диска к посадочному месту, можно при попытке воспроизвести обычный аудиодиск. Если ошибок и сбоев при воспроизведении аудиодиска нет, а диск с компьютерными данными все-таки читается неустойчиво, можно принять дополнительные меры — подогнуть пружины или увеличить груз для усиления прижима диска сверху.

Из других механических поломок можно назвать заклинивание диска на транспортной каретке (в этом случае диск вообще не раскручивается). Иногда это происходит оттого, что посадочное место диска самопроизвольно опускается по валу двигателя и диск касается элементов транспортной каретки. Для устранения этого дефекта посадочное место передвигают по валу вверх и «методом тыка» подбирают его высоту так, чтобы диск вращался без касания конструктивных элементов, а также чтобы привод обеспечивал устойчивое чтение всех дисков. После этого положение посадочного места диска аккуратно фиксируют на валу.

Впрочем, перечисленные механические неисправности касаются в основном простых механизмов относительно дешевых приводов. Дорогие модели, как правило, имеют сложные механизмы, для которых главным видом механических неисправностей является неустранимая поломка деталей механизма. Чаще всего это происходит из-за того, что пользователь, вместо того чтобы пользоваться кнопками управления, заталкивает каретку с диском внутрь дисковода рукой. Последствия таких действий могут оказаться самыми неприятными. Если загрязненный и запущенный механизм достаточно почистить, протереть и смазать, чтобы он вновь исправно выполнял свои функции, то спешка и приложение чрезмерных усилий к лотку диска могут вызвать поломки, которые устраняются только дорогим и длительным ремонтом.

И наконец, возможны неисправности электронных компонентов. Впрочем, их доля вряд ли превышает 5-6% от всех поломок. К сожалению, современные оптические приводы являются весьма сложными электронными системами, а неисправная микросхема по внешнему виду ничем не отличается от исправной.

Сейчас CD/DVD-приводы могут стоить дешевле какой-нибудь сетевой карты или видеоплаты, но это не значит, что они так же просто устроены. Оптический привод имеет довольно сложную конструкцию и, кроме механической части, содержит как минимум два микроконтроллера, сигнальный процессор (DSP), источник вторичного напряжения, схемы для управления механикой и т.д. Причем большинство микросхем, применяемых в современных приводах, являются специализированными, а следовательно, ремонт электронной части едва ли целесообразен.

Отметим, что в оптическом приводе довольно сложно бывает даже с достаточной степенью надежности диагностировать поломку электроники. Ведь в зависимости от выбранной производителем для конкретной модели стратегии коррекции ошибок и соответственно от сложности процессора и устройства в целом, на практике тот или иной привод может работать с различными дисками по-разному. Этим, кстати, объясняется часто встречающаяся ситуация, когда ваш диск спокойно читается на машине коллеги, а ваш собственный ПК его даже не видит. В дешевых моделях система коррекции может исправлять только одну-две мелкие ошибки в кадре информации, а сложная дорогостоящая система может восстанавливать даже серьезные и протяженные разрушения информации, причем делает она это в несколько этапов по сложному алгоритму.

Каждый изготовитель использует собственный набор микросхем либо комплектует его изделиями от разных изготовителей, а описания, естественно, не прилагает. В связи с тем что для каждого конкретного устройства необходимо разыскивать спецификации практически к каждой микросхеме отдельно, зачастую даже специалисты сервисных центров не всегда могут восстановить работоспособность вашего устройства.

Короче говоря, если после чистки, проверки всех проводов и соединений, а также системных настроек ваш CD/DVD-привод не заработал, а гарантия на него уже прошла, то просто выбросите его и купите новый.


Бумажный конверт для CD/DVD-дисков

Если под рукой нет бокса или специального конверта, то пользователи просто заворачивают диск в бумагу как попало. Но существует изящный способ быстрого изготовления конверта из стандартной бумаги A4 в стиле Оригами

Для начала берем обычный лист бумаги формата А4. Кладем диск сбоку листа, посередине. Загибаем края в точности по размеру диска.

Отмеряем от края примерно половину диска и подгибаем поля.

В образовавшийся кармашек вставляем диск. Сгибаем "крышечку" по размеру диска. Края "крышечки" лучше слегка загнуть, чтобы удобнее было "закрывать" конверт.

"Крышечку просовываем между диском и кармашком. Вот и получился конверт.

Источник: Сайт Золотые руки (www.GOLD-HANDS.ru)


Процессоры: Общее

Intel Wide Dynamic Execution - технология, применяемая в процессорах Intel Core 2 Duo. Она позволяет процессору выполнять большее количество команд за такт - до 4 инструкций одновременно на каждое ядро.

Intel Advanced Smart Cache - технология, применяемая в процессорах Intel Core 2 Duo. Она позволяет двум ядрам использовать один объем кэш-памяти второго уровня (L2). При этом в некоторые моменты времени одно ядро может занимать его полностью, в то время как второе будет бездействовать. Advanced Smart Cache помимо всего прочего призвана уменьшить энергопотребление.

Можно ли по маркировке процессора Intel Core 2 Duo определить его тепловыделение

Да, можно. Для этого необходимо обратить внимание на первую букву в пятисимвольной маркировке. X - TDP более 75 Вт, E - TDP от 50 Вт, T - TDP в районе 25 - 49 Вт, L - TDP в пределах 15 - 24 Вт, U - TDP менее 14 Вт.

В чем отличие процессора Pauison от Tukwila производства Intel?

Tukwila будет содержать четыре ядра, а модель Paulson от шести до десяти.

Совместимость процессора с материнской платой и BIOS

Перед тем, как приобрести себе новый процессор, убедитесь, что ваша материнская плата и BIOS его поддерживают. Если BIOS не узнает процессор (его тип - модель/стэппинг), то система должна остановиться. Но чаще всего на экран просто выводится что-нибудь типа 80486DX2, вместо AMD K6-2, или вдруг Intel Celeron Coppermine воспринимается как Pentium III. В любом случае компьютер или не заработает, или же будет работать некорректно, а то и опасно для самих процессоров (например, в случае незнания, выставив неверное напряжение питания процессора).

Не всегда правильно руководствоваться лишь тем, что написано в инструкции на плату или на самой плате. На момент печати документации на плату производитель мог и не подозревать, что когда-то появится такой процессор, на столько мегагерц. Поэтому в ней может быть и не указано, что она поддерживает этот процессор, хотя в самой "свежей" версии BIOS для этой платы будет его полная поддержка. Ограничения же чаще всего связаны не с возможностями BIOS'а и чипсета, а с невозможностью установить нужное напряжение питания процессора, которое у новых процессоров понижается, а установленный на плате блок питания процессора на это не рассчитан.


Процессоры AMD

Phenom

Компания AMD представила официальный логотип процессора Phenom для настольных ПК, которым будут снабжаться двухядерные и четырехядерные процессоры AMD. Новый процессор будет базироваться на успешном ядре Barcelona. В начале выйдут две разновидности Phenom: Х2 (кодовое имя – "Kuma") и Х4 (кодовое имя – "Agena"). Первоначально версии X2 будут иметь тактовые частоты от 2 ГГц до 2.4 ГГц, а в первом квартале 2008 года появится Kuma с частотой 2.8 ГГц. Частоты X4 также не превысят 2.4 ГГц (от 2 ГГц). Также компания AMD планирует запустить в первом квартале 2008 г серию FX для энтузиастов и любителей разгона с частотами до 2.6 ГГц. Имя "Phenom" происходит от слова "phenomenal" (феноменальный)

Как узнать информацию о процессоре по маркировке

Существуют программы, которые предоставляют информацию о процессоре, который установлен в системе. А есть ли способ получить такую же информацию о процессоре (AMD), который еще не подключен? Да, такой способ есть. Для этого достаточно прочитать некоторые цифробуквенные обозначения на ядре процессора (и вокруг него) и внести их в программу OPN64 (http://www.terrybutler.co.uk/downloads/OPN64%20v0.4.0.zip), которая выдаст самую подробную информацию. То же самое можно проделать и без специального софта, если знать, какая цифра и буква маркировки за что отвечает.

Медленная работа программ на двуядерном процессоре

После замены одноядерного процессора AMD на двуядерный некоторые приложения стали работать медленно? Для того, чтобы Windows и программы оптимально взаимодействовали с двуядерным процессором, AMD создала специальный драйвер Dual-Core. Его следует установить сразу же после замены процессора. Проблемы также могут возникать с програмам, требующими синхронизации обоих ядер, например при одновременном воспроизведении картинки и звука. В этом случае нужно установить утилиту AMD Dual-Core Optimizer: утилита постоянно проверяет и синхронизирует происходящие в обоих ядрах процессы. После запуска утилиты приложения смогут использовать преимущества двух ядер. (журнал Chip, май 2007)

AMD приняла решение упростить маркетинговые имена своих процессоров и ввести новую систему маркировки, однозначно определяющую объем L2-кеша, частоту чипа, а также его тепловыделение (TDP). Первыми процессорами с новой маркировкой станут изделия на базе ядра Brisbane, включая двуядерные Athlon. Так, например, процессоры BE-2300, BE-2350 и BE-2400 будут иметь частоты 1,9, 2,1 и 2,3 ГГц соответственно. Объем кеш-памяти составит 1 Мбайт, а расчетное тепловыделение 45 Вт. Не обойдет нововведение стороной и процессоры Sempron (одно ядро Brisbane). На рынке появятся процессоры BE-1100, 1150, 1200, 1250 и 1300. Частоты от 1,9 до 2,3 ГГц с шагом 100 МГц. Вероятно, по такому же принципу будут именоваться и будущие процессоры семейства K10.

Процессоры AMD - теперь без PR-рейтинга

Компания AMD приняла решение о прекращении использования рейтинга производительности (PR) для маркировки различных моделей процессоров. В течение нескольких лет рейтинг использовался для различных процессоров AMD Athlon XP и показывал их производительность относительно чипов Thunderbird. При появлении AMD Athlon 64 было решено использовать так называемые "модельные номера". Оба типа маркировки позволяли сравнивать микропроцессоры с аналогичными от Intel, которые имели маркировку по тактовой частоте. Процессоры AMD Athlon 64 идентифицируются четырехзначным модельным номером, который основан на индустриальном стандартном бенчмарке, тестирующем широкий диапазон популярного ПО. С появлением многоядерных процессоров стало сложно сравнивать относительную производительность с помощью модельных номеров, поэтому новые процессоры, основанные на микроархитектуре K8L, будут иметь другую схему идентификации. При этом для мобильных, серверных и высокопроизводительных десктопных чипов PR уже не используется. Теперь изменения затронут и обычные модели.

Цены на процессоры AMD можно посмотреть на странице www.amd.com/pricing.

Дополнительные материалы

Выбираем оптимальный процессор по соотношению цена/ качество: AMD против Intel


Процессоры

Источник: журнал Upgrade

Маркировка процессоров Intel

Intel недавно ввела новую систему маркировки процессоров Processor Numbers. Сначала идет название компании, затем название линейки (например, Pentium 4, Celeron D, Pentium Extreme Edition или Pentium D). Процессоры Core Duo маркируются немного по-другому. Далее идет процессорный номер. В конце этого номера может стоять также буквенный индекс.

Полную информацию о процессорах можно найти на сайте Intel - в отдельном файле по адресу http://intel.com/products/processor_number/proc_info_table.pdf. В нем собраны характеристики всех существующих процессоров Intel. Также вы можете посмотреть часть таблицы.

Маркировка для Core Duo

Процессоры Core Duo помечаются пятизначным буквенно-цифровым индексом. Первая буква индекса обозначает уровень энергопотребления чипа. На этом месте могут быть следующие символы:

  • U - Ultra low voltage (TDP - ниже 15 Вт)
  • L - Low voltage (TDP - от 15 до 25 Вт)
  • T - sTandard mobile (TDP - от 25 до 55 Вт)
  • E - standard dEsktop (TDP - от 55 до 75 Вт)
  • X - eXtreme (TDP - выше 75 Вт)

Если первая цифра индекса - единица, процессор имеет одно ядро, если двойка, то в чипе два ядра.


Слоты

Кроме развития самих процессоров, менялись и слоты для их установки. Поначалу все процессоры использовали один стандартный слот типа Socket - Socket 5, Socket 7. Затем компания Intel решила разработать свой запатентованный слот, предназначенный только для собственных процессоров. Так появился новый тип разъема Slot 1. Через какое-то время Intel решила вернуться к старым вариантам разъемов и разработала новый тип Socket 370, полностью не совместимый с Socket 7.

Недавно Intel выпустила очередной новый процессор Pentium 4, для которого нужно использовать новый разъем Socket 423. Цифра 423 означает количество ножек у процессора, расположенных в 6 или 8 рядов в шахматном порядке. Основные особенности нового сокета состоят в том, что у него нет ключей — срезанных углов, которые предотвращают неправильную установку процессора. Кроме того, изменилось крепление для кулера, которое использует специальную направляющую и две скобы. На данный момент этот разъем снят с производства. Позже компания представила новый слот Socket 478, который теперь также уже не выпускается. Сейчас все современные процессоры от Intel используют слот Socket 775 или более правильное название LGA 775 (Land Grid Array, массив контактных площадок). Главная особенность нового разъема заключается в том, что Intel впервые решила использовать у процессоров не ножки, а контактные площадки. В 2008 году компания Intel планирует ввести два новых разъёма для процессоров, изготовленных по нормам техпроцесса 45 нм: LGA1366 (процессор с 1366 контактными площадками) и Socket H (число контактов снизится до 715).

Таким образом, при покупке процессора необходимо учитывать, что каждый тип процессора подходит к определенному слоту на материнской плате. Поэтому, если у вас оказался в руках процессор, нужно правильно подобрать материнскую плату, поддерживающую процессор. И, наоборот, если вам подарили материнскую плату, то не нужно брать с прилавка магазина самый модный процессор, который просто не подойдет к вашей плате.

Характеристики типов гнезд для процессоров

Тип гнезда | Количество контактов | Расположение контактов | Напряжение питания, В
Socket 1 | 169 | 17x17 PGA | 5
Socket 2 | 238 | 19x19 PGA | 5
Socket 3 | 237 | 19x19 PGA | 5/3,3
Socket 4 | 273 | 21x21 PGA | 5
Socket 5 | 320 | 37x37 SPGA | 3,3/3,5
Socket 7 | 321 | 37x37 SPGA | Модуль изменения напряжения
Socket 8 | 387 | Двойной корпус SPGA | Модуль автоматического изменения напряжения (Auto VRM)
Socket 370 (PGA370) | 370 | 37x37 SPGA | Модуль автоматического изменения напряжения (Auto VRM)
Socket A (Socket 462) | 462 | PGA Socket | Модуль автоматического изменения напряжения (Auto VRM)
Slot 1 (SC242) | 242 | Slot | Модуль автоматического изменения напряжения (Auto VRM)
Slot 2 (SC330) | 330 | Slot | Модуль автоматического изменения напряжения (Auto VRM)

Гнезда Socket 1, Socket 2, Socket 3 и Socket 6 предназначены для процессора 486. Гнезда Socket 4, Socket 5, Socket 7 и Socket 8 предназначены для процессоров Pentium и Pentium Pro. Более подробное описание каждого гнезда приводится ниже.

Гнездо типа Socket 7, в сущности, представляет собой тип Socket 5 с одним дополнительным ключевым выводом во внутреннем углу ключевого контакта. Поэтому в гнезде типа Socket 7 всего 321 вывод, расположенный по сетке SPGA 21*21. Действительное отличие этого гнезда заключается не в нем самом, а в сопутствующем блоке регулирования напряжения питания VRM (Voltage Regulator Module).

Этот блок представляет собой небольшую плату, содержащую все схемы для регулирования напряжения, которые используются, чтобы понизить напряжение питания 5 В до величины, необходимой для питания процессора. Главной причиной появления блока регулирования напряжения стало создание фирмой Intel новых процессоров Pentium, работающих на разных напряжениях: 3,3 (VR); 3,465 (VRE); 3,1; 2,8 и 2,45 В. На этих же и других напряжениях работают процессоры фирм AMD и Cyrix.

Такое количество процессоров побудило производителей системных плат устанавливать блок регулирования напряжения непосредственно на системной плате.

Фирма AMD доработала гнездо Intel Socket 7 и назвала его Super Socket 7 (или просто Super 7). Это гнездо поддерживает процессоры, работающие на частотах от 66 до 95 и 100 МГц. Его стали активно использовать производители системных плат Acer Laboratories Inc. (Ali), VIA Technologies и SiS. По быстродействию эти платы не уступают аналогичным моделям с использованием разъемов Slot 1 и Socket 370.

Иными словами, если вы хотите купить плату Pentium, которая легко модернизируется до следующего поколения более быстродействующих процессоров, вам нужна системная плата с гнездом типа Socket 7 и адаптером напряжения питания VRM.

Socket 8

Это гнездо SPGA с огромным количеством (387!) штырьков. Оно разработано специально для процессора Pentium Pro с интегрированной кэш-памятью второго уровня. Дополнительные штырьки должны позволить набору микросхем системной логики управлять кэшпамятью второго уровня, которая интегрирована в один корпус с процессором.

Socket 370 (PGA-370)

В январе 1999 года Intel анонсировала новое гнездо для процессоров класса P6. Оно получило название Socket 370 (PGA-370) и с ним можно использовать недорогие версии процессоров Celeron и Pentium П в исполнении PGA (Pin Grid Array). Эту новую разработку можно назвать ответом Intel на создание фирмой AMD гнезда Super 7.

Изначально все процессоры Celeron и Pentium П выпускались в корпусе SECC или SEPP. После того как были разработаны "облегченные" версии этих процессоров (без кэш-памяти второго уровня или с небольшим ее объемом), необходимость использования этих корпусов отпала.

Все процессоры Celeron с рабочей частотой 333 МГц и ниже доступны только в корпусе Slot 1, 366–433 МГц — как в корпусе Slot 1, так и в Socket 370, а начиная с модели 466 МГц — только в корпусе Socket 370. Процессоры в исполнении Socket 370 (PGA-370) можно устанавливать в разъем Slot 1. Для этого необходимо приобрести специальный переходник PGA-Slot 1.

FCPGA (Flip Chip Pin Grid Array)

В октябре 1999 года Intel анонсировала процессоры Pentium Ш с интегрированной кэшпамятью, которые подключались к гнезду Socket 370. В этих процессорах использовался корпус FC-PGA (Flip Chip Pin Grid Array). Скорее всего, именно этот корпус будет использоваться в последующих версиях процессоров Intel.

Обратите внимание, что некоторые системные платы Socket 370 не поддерживают новых процессоров Pentium Ш и Celeron в корпусе FC-PGA. Это связано с тем, что новые процессоры имеют два вывода RESET и им нужна поддержка спецификации питания VRM 8.4. Чтобы выяснить, поддерживает ли ваша системная плата новые процессоры, обратитесь к ее производителю.

Slot 2 (SC330)

Гнездо Slot 2 (его иногда называют SC330) используется в высокопроизводительных системных платах на базе процессоров Pentium II Xeon и Pentium Ш Хеоп. Процессоры Pentium П Xeon и Pentium Ш Хеоп упакованы в корпус большего размера, чем корпуса процессоров Pentium II и Pentium III. Системные платы с гнездом Slot 2 применяются в основном в высокопроизводительных системах, чаще всего в серверах или рабочих станциях, созданных на базе процессоров Pentium П/Ш Хеоп.


Программы для идентификации процессоров

Central Brain Identifier

Небольшая, но полезная и бесплатная утилита Central Brain Identifier служит для идентификации процессоров AMD любых версий. В настоящее время программа позволяет узнать информацию о более чем 50 моделях процессоров (включая 64-битные), и в каждой новой версии программы число поддерживаемых процессоров растет. С помощью данной утилиты можно определить ревизию ядра, частоту работы, рейтинг, шину, дату создания, OPN -номер, ядро и многое другое. Также программа позволяет узнать о поддержке тех или иных наборов команд (MMX, 3DNow!, SSE и т. д.), выводит полную информацию о кэше (как первого, так и второго уровней), пропускной способности памяти. Имеется и особый раздел для мобильных вариаций CPU этого производителя. Следует отметить и интересную возможность активации инструкций проверки кэша L1, изменение строки CPU и варьирование таймингами DRAM. Эту программу можно найти на сайте http://cbid.amdclub.ru.

Intel Processor Frequency ID Utility

Компания Intel для идентификации типа используемого процессора предлагает загрузить со своего сайта http://www.intel.com/support/processors/tools/frequencyid/ утилиту Intel Processor Frequency ID Utility. Кроме вывода информации о процессоре, программа также показывает данные о номинальной и текущей частоте процессора и системной шины.

CPU-Z

Одна из самых известных программ для определения характеристик процессора CPU-Z позволяет узнать множество параметров не только процессора, но и системного кэша, материнской платы, BIOS, памяти. Программа бесплатна, и ее последнюю версию всегда можно скачать по адресу http://www.cpuid.com.

CPU RightMark

Версия: Lite 2005 1.3
Адрес: http://cpu.rightmark.org/download/rmcpulite_2005_v13_bin.exe
Размер: 3.4 Мб
Статус: бесплатная

Объектом тестирования CPU RightMark является центральный процессор. По классу CPU RightMark, в принципе, можно отнести к синтетическим тестовым пакетам, но в то же время утилиту можно приравнять и к типичным приложениям, так как она использует алгоритмы вычислений, сходные с реальными задачами. Утилита поддерживает многопоточные вычисления и подавляющее большинство современных платформ, так что многоядерные процессоры смогут показать себя во всей красе. Основа тестирования лежит на вычислениях двух типов - решении физических задач и обсчете 3D-графики. Важная особенность CPU RightMark заключается в том, что утилита старается оценивать производительность процессора изолированно от других компонентов (накопителей, графического ускорителя и прочего), подключая в работу лишь оперативную память. Такой подход позволяет судить о возможностях именно процессора, а не всей системы в целом. Кстати, программа работает крайне оперативно, сообщая об итоговых результатах примерно за минуту.


Видеокарта

В чем отличие технологии CrossFire от SLI в плане возможности соединения двух разных карт? Технология SLI позволяет использовать вычислительный потенциал двух видеокарт только в том случае, если они полностью одинаковые. CrossFire в этом свете выгодно отличается от технологии компании NVIDIA: в паре можно использовать видеокарты разных модификаций, главное, чтобы они были из одной серии. (журнал Железо)

ATI постоянно оптимизирует и обновляет свои драйверы. Программа для работы с драйверами Catalyst.

VIVO означает Video-In (видеовход) и Video-out (видеовыход).

В обозначениях модели видеоплаты следует обращать внимание на буквенные сокращения в конце: урезанные варианты на базе графического чипа ATI обозначаются буквами СЕ или XL, а у NVIDIA - LE или ХТ; такие системы имеют уменьшенную тактовую частоту видеопроцессора. Сокращение ТС (Turbo Cache) у NVIDIA или НМ (Hyper Memory) у ATI обозначает еще более медленное решение, которое использует оперативную память компьютера. Весь перечень видеоплат с дополнительными обозначениями типа GS, GTO, ХТХ или PRO не помнит ни один специалист. (журнал Chip)

Что нужно знать о видеокартах?

Взято с сокращениями с сайта Tom's Hardware Guide Russia

Автор: Дмитрий Чеканов

Видеокарта обычно представляет собой дополнительную плату, которая вставляется в слот материнской платы вашего ПК. Самые дешёвые графические решения, от которых требуется только 2D или работа под Windows, часто интегрированы в чипсет материнской платы. Современные видеокарты могут похвастаться впечатляющим списком возможностей и спецификаций, которые год от года всё увеличиваются.

Выходы

После установки видеокарты в ваш ПК на задней панели корпуса можно будет обнаружить соответствующие разъёмы. Именно к ним и подключается дисплей. Многие видеокарты дают несколько (два) выходов, поэтому одновременно можно пользоваться несколькими дисплеями. Существуют разные интерфейсы дисплеев, но, в целом, их подразделяют на цифровые и аналоговые.

Именно здесь располагаются выходы видеокарты. Обратите внимание, что слотовая панель практически каждой карты расширения доступна снаружи корпуса ПК. Поэтому на ней и располагаются все нужные входы и выходы.

Компьютер - это цифровая машина, поэтому цифровой формат для компьютера является "родным", его лучше использовать и для подключения монитора к видеокарте. Современные дисплеи прошли долгий путь развития от первых электронно-лучевых трубок (ЭЛТ) до жидкокристаллических дисплеев (ЖК). ЭЛТ-мониторы по своей природе аналоговые, поэтому для них цифровой сигнал превращается в аналоговый с помощью цифро-аналогового преобразователя (ЦАП), который размещён на видеокарте. С появлением жидкокристаллических дисплеев потребность в ЦАП исчезла, но этот компонент всё равно присутствует на случай подключения аналоговых ЭЛТ-мониторов.

Разъём, предназначенный для вывода аналогового сигнала, называют VGA или D-Sub 15. причём качество такого сигнала может отличаться от одной видеокарты к другой. Дорогие видеокарты используют качественные компоненты, поэтому дают ясную и чёткую картинку даже на высоких разрешениях.

Интерфейс VGA был стандартом до появления цифрового интерфейса DVI (Digital Visual Interface), но он популярен и до сих пор. Выходы D-Sub VGA по-прежнему используются для подключения большинства ЭЛТ-мониторов. Их также можно встретить на большинстве цифровых проекторов и даже на HDTV-телевизорах. Впрочем, для цифровых мониторов мы всё же рекомендуем использовать цифровые интерфейсы.

Если ваша видеокарта не старше 2004 года, то, скорее всего, у неё есть DVI-выход. Большинство видеокарт с DVI-выходами поставляются вместе с переходниками, преобразующими сигнал с DVI на VGA/D-Sub. Так что владельцам аналоговых ЭЛТ-мониторов расстраиваться не стоит. Все современные видеокарты дают два DVI-выхода, которые позволяют подключить два дисплея и расширить возможности рабочего стола Windows. Впрочем, два дисплея поддерживает любая комбинация выводов DVI и D-Sub/VGA. Для новых дисплеев с большой диагональю и разрешением, например, для 30" ЖК-панелей Dell и Apple, требуется выход с двухканальным DVI (Dual-Link), который поддерживает "родное" разрешение 2560x1600.

Традиционный видео-выход, повсеместно встречающийся у телевизоров и других видеоустройств, например, видеомагнитофонов. Видеосигнал проходит через единственный коаксиальный кабель. В результате мы получаем аналоговый сигнал низкого разрешения, который обычно хорош только для презентаций или игр. Вряд ли стоит читать с подключённого через "тюльпан" телевизора, поскольку качество очень низкое. Впрочем, "тюльпан" подходит для видео стандартного разрешения.

Композитный видео-выход "тюльпан", также известный как разъём RCA (Radio Corporation of America).

Традиционный видео-выход, повсеместно встречающийся у телевизоров и других видеоустройств, например, видеомагнитофонов. Видеосигнал проходит через единственный коаксиальный кабель. В результате мы получаем аналоговый сигнал низкого разрешения, который обычно хорош только для презентаций или игр. Вряд ли стоит читать с подключённого через "тюльпан" телевизора, поскольку качество очень низкое. Впрочем, "тюльпан" подходит для видео стандартного разрешения.

S-Video (S-Video обозначает "Super Video" или "Super VHS") - ещё один аналоговый интерфейс видео, распространённый в телевизионной индустрии. На телевизор он даёт такой же сигнал низкого разрешения, как и "тюльпан", но цветовая информация разнесена по трём каналам, соответствующим базовым цветам. В итоге мы получаем более качественный сигнал, чем композитный по одному кабелю, но по-прежнему низкое динамическое разрешение. Хотя S-Video превосходит по качеству "тюльпан", стандарт сильно уступает компонентному выходу (Y, Pb, Pr).

Компонентные выходы слишком велики, чтобы располагать их на видеокарте, поэтому практически всегда используется переходник. Обычно переходник даёт компонентное видео (первые три разъёма) и звук (последние два разъёма). Данный стандарт предусматривает три раздельных разъёма типа "тюльпан": "Y", "Pb" и "Pr". Они обеспечивают раздельную цветовую информацию для HDTV (телевидение высокого разрешения). Подобный тип соединения также присутствует на многих цифровых проекторах. Хотя сигнал передаётся в аналоговой форме, его качество вполне можно сравнить с интерфейсом высокого разрешения VGA. Через компонентный интерфейс можно передавать видео высокого разрешения (HD).

HDMI расшифровывается как "High Definition Multimedia Interface". HDMI - стандарт будущего. Это единственный интерфейс, который обеспечивает передачу видео- и аудио-информации по одному кабелю. HDMI был разработан для телевидения и кино, но и компьютерные пользователи смогут полагаться на HDMI для просмотра видео высокого разрешения.

Выходы HDMI на видеокартах встречаются очень редко, но в будущем они должны стать более популярными. Просмотр видео высокого разрешения через компьютер может потребовать как видеокарты с выходом HDMI, так и монитора с поддержкой HDMI.

Интерфейсы видеокарт

Своей интерфейсной частью видеокарта вставляется в материнскую плату вашего компьютера. По сути, это слот, с помощью которого компьютер и видеокарта обмениваются информацией. Так как на материнской плате обычно присутствует слот какого-либо одного типа, то важно покупать видеокарту, которая будет ему соответствовать. Например, видеокарта PCI Express не будет работать в слоте AGP.

Интерфейс PCI является современным стандартом для большинства карт расширения, но видеокарты в своё время отошли от интерфейса PCI на стандарт AGP (а позже и на PCI Express). Некоторые компьютеры не имеют слотов AGP или PCI Express для модернизации графической подсистемы. Единственной возможностью для них остаётся интерфейс PCI, но видеокарты для него встречаются редко, стоят дорого, да и их производительность оставляет желать лучшего.

PCI-X расшифровывается как "Peripheral Component Interconnect - Extended", то есть перед нами 64-битная шина с пропускной способностью до 4266 Мбайт/с в зависимости от частоты. PCI-X (не путать с PCI Express!) - это первая скоростная модернизация шины PCI Express, но при этом она получила ряд функций, полезных в серверном пространстве. Шина PCI-X не слишком часто встречается в обычных ПК, а видеокарты PCI-X очень редки. Можно установить карту PCI-X в обычный слот PCI, если он поддерживает последнюю версию стандарта (PCI 2.2 или выше), но со стандартом PCI Express PCI-X не совместим.

AGP - интерфейс с высокой пропускной способностью, специально предназначенный для видеокарт. Он базируется на спецификации PCI версии 2.1. Интерфейс AGP прошёл через несколько версий, а последней стала AGP 8x со скоростью 2,1 Гбайт/с, которая в восемь раз быстрее начального стандарта AGP со скоростью 266 Мбайт/с (32 бита, 66 МГц). AGP на новых материнских платах уступает место интерфейсу PCI Express, но AGP 8x (и даже AGP 4x) всё же дают достаточную пропускную способность для современных видеокарт. Все карты AGP 8x могут работать как в слотах AGP 4x, так и AGP 8x.

В отличие от ISA, PCI и AGP, стандарт PCI Express является последовательным, а не параллельным. Поэтому число контактов существенно уменьшилось. В отличие от параллельных шин, нужная пропускная способность доступна для каждого устройства. В то время как, например, для PCI пропускная способность разделяется между использующимися картами.

PCI Express позволяет сочетать несколько одиночных линий для увеличения пропускной способности. Слоты PCI Express x1 короткие и маленькие, при этом они дают суммарную скорость 250 Мбайт/с в обоих направлениях (на устройство и от него). PCI Express x16 (16 линий) даёт пропускную способность 4 Гбайт/с в одном направлении или 8 Гбайт/с в сумме. Меньшие варианты слотов PCI Express (x8, x4, x1) для графики не используются. Следует отметить, что механически слот может соответствовать x16 линиям, но логически к нему может быть подведено их меньшее количество. Существует много материнских плат, у которых два слота PCI Express x16 могут работать в режиме x8, что позволяет установить две видеокарты (SLI или CrossFire).

Охлаждение

Видеокарты могут потреблять (и, соответственно, выделять) столько же энергии, сколько 150-Вт лампочка. Подобное количество тепла, выделяемое с поверхности одного кремниевого чипа, может легко сжечь кристалл. Поэтому тепло следует своевременно отводить с помощью стабильных и мощных кулеров. Без систем охлаждения графический процессор или память могут перегреться, что приведёт к "повисанию" компьютера, а в худшем случае даже к выходу видеокарты из строя.

Охлаждение может осуществляться как пассивно с помощью теплопроводящих материалов и радиаторов, так и активно, если работает вентилятор. Но в последнем случае придётся довольствоваться повышенным уровнем шума.

Радиаторы

Под словом "радиатор" (heatsink) обычно понимают пассивное охлаждение. Радиатор понижает температуру чипа, к которому он подключён, благодаря отводу тепла и повышению площади теплообмена с воздухом. Для этой цели радиаторы обычно используют рёбра. Их можно найти на графических процессорах, а также на чипах памяти.

Тепловые трубки

Видеокарты с пассивным охлаждением часто используют тепловые трубки. Чем больше поверхность радиатора, тем лучше будет отвод тепла (часто с помощью вентилятора). Но иногда непосредственно на самом чипе сложно установить большой радиатор из-за ограниченного свободного места. Некоторые чипы настолько компактны, что громоздкий вентилятор не будет правильно работать из-за слишком малой контактной площади. В таких случаях помогают тепловые трубки, поскольку они значительно увеличивают теплопередачу от нагреваемого участка к радиатору. К чипу прикладывается пластина из материала с высокой теплопроводностью. А уже к ней прикрепляется тепловая трубка, которая отводит тепло к радиатору на другом своём конце. И там уже тепло легко можно рассеять.

Кулеры

В большинстве случаев кулер видеокарты представляет собой радиатор с прикреплённым вентилятором, который продувает воздух вдоль поверхности радиатора, таким образом отводя тепло. Кулеры видеокарт чаще всего охлаждают графический процессор, поскольку это самый горячий компонент видеокарты. Сегодня на рынке можно найти немало кулеров для видеокарт, которые можно установить вместо штатных вариантов. Часто кулеры видеокарты называют VGA-кулеры. Но VGA-кулеры зачастую охлаждают не только графический процессор, но и чипы видеопамяти.

Графический процессор

Графический процессор можно назвать "сердцем" видеокарты, почти так, как центральный процессор является "мозгом" компьютера и является самой важной частью видеокарты. В большинстве случаев графический процессор скрыт от постороннего взгляда кулером видеокарты. Следует отметить, что графический процессор чаще всего является самым большим и горячим компонентом видеокарты.

Видеопамять

Видеопамять на карте обычно располагается рядом с графическим процессором. Если графический процессор можно назвать "сердцем" видеокарты, то память - это источник жизненной силы.

Чипы памяти (обычно их бывает от двух до восьми) чаще всего располагаются на видеокарте вокруг или по одну сторону от графического процессора. Они выглядят как маленькие чёрные прямоугольники или квадраты равного размера.

Во многих случаях на чипы памяти радиаторы не устанавливаются, поэтому их легко можно заметить на видеокарте. Но иногда к чипам памяти прикрепляется радиатор, либо они закрываются общим с GPU кулером, охлаждающим как графический процессор, так и память.

Современные видеокарты, как правило, оснащаются 128, 256 или 512 Мбайт памяти, причём используется как память DDR2, так и GDDR3. Чем больше будет памяти на видеокарте, тем больше графических данных (как правило, текстур), можно сохранять локально, то есть за ними не нужно будет обращаться в память компьютера.

Впрочем, объём - это далеко не всё. Часто дешёвые или массовые видеокарты оснащают большим количеством памяти, чтобы они быстрее продавались. Если современные модели видеокарт используют шину памяти 128 или 256 бит шириной, то некоторые дешёвые и даже средние по цене карты оснащены всего лишь 64-битной шиной. Представьте себе две видеокарты с равными частотами, одна из которых использует 128-битную шину, а вторая - 64-битную. Первая будет передавать за единицу времени в два раза больше данных, чем карта с 64-битной шиной. Современные игры требуют, чтобы рабочие данные хранились в видеопамяти. И если они не будут своевременно поступать к графическому процессору (в случае узкой шины), то он будет простаивать, а игра - ощутимо "тормозить".

Если вам придётся выбирать между двумя видеокартами, которые различаются тактовыми частотами, объёмом памяти и шириной шины, то всегда выбирайте меньший объём с более широкой шиной. Конечно, если вы получите при этом быструю память и/или скоростной графический процессор. Это того стоит.

Дополнительные материалы

Выбираем видеокарту для геймера: апрель и май 2008

Выбираем видеокарту для геймера: февраль и март 2008

Шесть видеокарт со своими преимуществами

Выбираем видеокарту для геймера: декабрь 2007 и январь 2008

Выбираем видеокарту для геймера: октябрь 2007

Выбираем видеокарту для геймера: июнь 2007


Модули памяти

Совместимы ли физически модули памяти DDR и DDR2? Нет. DDR2 выполнен в новом форм-факторе - 240-контактный модуль DIMM, который электрически не совместим со слотами для модулей памяти типа DDR, то есть стандарт DDR2 не предусматривает обратной совместимости с DDR.

Основные отличия FB-DIMM от остальных регистровых модулей памяти DIMM

FB-DIMM (Fully-Buffered Dual in-line Memory Modules) - модуль памяти с полной буферизацией. Наиболее важным отличием является двойное увеличение пропускной способности памяти до 6.4 Гб/с. Также в FB-DIMM все сигналы (тактирующие или команды, например) - проходят операцию буферизации в специальной микросхеме, расположенной на самом модуле памяти - Advanced Memory Buffer (Расширенный Буфер Памяти - AMB). Плюс ко всему, в данном виде памяти, на шине, реализованы соединения Point-to-Point - Точка-Точка, которые соединяют контроллер и модуль памяти, что, естественно, увеличивает скорость обмена информацией. (журнал Железо).

Что означает VLP в названии оперативной памяти?

VLP (Very Low Profile Memory Modules) - модули оперативной памяти, имеющие очень низкий профиль (высоту). Существует также ULP (Ultra Low Profile Memory Modules) с ультранизкой конструкцией. Высота зависит от конкретного производителя, но в среднем предел по высоте модуля начинается с 18 мм. (источник: журнал Железо)

Программы

RightMark Memory Analyzer

Версия: 3.72
Адрес: http://cpu.rightmark.org/download/rmma372bin.rar
Размер: 1.36 Мб
Статус: бесплатная

Программа способна провести всестороннее тестирование оперативной памяти, выяснив при этом такие тонкости, которые не сможет обнаружить ни одна другая утилита. Среди возможностей программы значится вычисление реальной пропускной способности подсистемы памяти, значения латентности и другие параметры. Не стоит забывать и про встроенные тесты стабильности оперативной памяти, которыми стоит воспользоваться после экспериментов с оверклокингом. Учитывая различный подход производителей к реализации многоядерности, совсем не лишним будет многопоточный тест, исследующий ситуацию, когда несколько ядер (или процессоров) хотят одновременно получить доступ к оперативной памяти. Помимо RAM в программу включены разнообразные тесты характеристик кэш-памяти, включая размер, латентность, пропускную способность шины, связывающей кэши разного уровня, и массы дополнительных аспектов. Вдобавок RightMark Memory Analyzer может собрать подробную информацию о платформе, создав отчет о характеристиках процессора, чипсета и модулях оперативной памяти. Проект активно поддерживается разработчиками, и каждая новая версия отличается от предыдущей не только исправлением немногочисленных ошибок и совместимостью с последними платформами, но и добавлением новых уникальных функций.

Производители

  • AENEON - Компания AENEON производит модули памяти под торговой маркой Qimonda. Так теперь называется бывшее подразделение по производству памяти Infineon. Опытные сборщики должны быть наверняка знакомы с памятью Infineon и её репутацией качества и надёжности.
  • G.Skill - Компания G.Skill заслужила весьма достойную репутацию среди энтузиастов с ограниченным бюджетом, поскольку она предлагает высокоскоростную память по стандартным розничным ценам.
  • Kingston - Kingston, вероятно, наиболее ориентированный на массовый рынок производитель из нашего обзора, он предлагает полную линейку модулей, то ничем не примечательных до весьма любопытных.
  • Mushkin - За последние годы Mushkin сместила акцент с "экстремальной производительности" на "абсолютную стабильность". Хотя компания продолжает свои усилия по выпуску высокоскоростных модулей.
  • OCZ - OCZ желает охватить как можно больший рынок DDR3-1333, предлагая несколько модулей.
  • Patriot - Еще один производитель памяти.
  • Super Talent - Эта компания известна модулями с экстремальными возможностями
  • Wintec - Компания Wintec Industries известна, по большей части, OEM-производителям.


DDR3

Память DDR3

Использованы материалы с сайта www.THG.ru

"Официальное" название памяти DDR базируется на её пропускной способности, а не на тактовой частоте. Простой способ преобразовать её эффективную частоту в пропускную способность - умножить на восемь. Так, DDR-400 называется PC-3200, DDR2-800 - PC2-6400, а DDR3-1600 - PC2-12800.

Объяснить подобную математику очень просто: модули ПК на основе технологии SDRAM подключаются по 64-битной шине; в байте восемь бит, а 64 бита эквивалентны восьми байтам. Например, DDR2-800 передаёт 800 мегабит в секунду по одной линии; 64 линии обеспечивают одновременную передачу восьми бит, и 800 умножить на восемь как раз и даст 6400.

Но есть проблема округления, которая впервые появилась с DDR-266 (PC-2100). Эффективная частота передачи 266 МГц на самом деле составляет 266,(6) (шесть в периоде) МГц, поэтому на самом деле пропускная способность составляет 2133 Мбайт/с.

Пусть многим сборщикам уже некоторое время ничего не нужно, кроме недорогих модулей DDR2, но память DDR3 обеспечивает два ключевых преимущества. Во-первых, максимальная плотность памяти у чипов была расширена до 8 Гбит, что даёт для 16-чипового модуля ёмкость 16 Гбайт. Во-вторых, напряжение питания по умолчанию было снижено до 1,50 В по сравнению с 1,80 В у DDR2, что даёт 30% снижение энергопотребления при равных тактовых частотах.

Одним из важных факторов в пользу памяти DDR3 является постепенный перевод чипсетов Intel в этом направлении. Компания впервые добавила поддержку DDR3 в качестве опции у северного моста чипсета P35 Express, да и рынок DDR3 затем был и далее расширен с появлением новых чипсетов DDR3.

Память DDR3 по-прежнему использует технологию удвоенной передачи данных, когда биты передаются и на подъёме сигнала, и на падении, что позволяет удвоить эффективную пропускную способность. Впрочем, у памяти есть так называемые буферы предварительной выборки (prefetch buffers), которые используются для сбора данных, чтобы быстрее передавать их на интерфейс. У DDR1 ширина буфера составляет 2 бита (режим DDR, без буферизации), DDR2 работает с 4-битными буферами, а DDR3 - с 8-битными. В этом кроется путь для увеличения производительности памяти, но и задержки тоже возрастают: память DDR1 работает с задержками CAS 2, 2,5 и 3 такта. DDR2 работает с задержками CL 3, 4 или 5 тактов. У DDR3 задержки CL увеличились до 5-8 тактов. То есть для заполнения буферов требуется время. По этой причине не следует ожидать, что память DDR3 с самого начала будет обгонять DDR2. Память DDR2-533 на CL 3 тоже не могла обойти DDR1-400 в реальных приложениях.

Каждое поколение DDR отличается более высокими задержками памяти, что обусловлено ростом ёмкости с переходом на следующий техпроцесс. Массовая память DDR1 отличалась ёмкостью 512 Мбайт на модуль (общая ёмкость 1 Гбайт). У DDR2 оптимальной оказалась ёмкость 1 Гбайт на модуль (общая ёмкость 2 Гбайт). Как можно предположить, память DDR3 даст 2 Гбайт на модуль (4 Гбайт в сумме) к середине 2008 года. По спецификациям JEDEC память DDR3 должна работать с напряжением по умолчанию 1,5 В. Напомним, что напряжение памяти DDR2 составляет 1,8 В, а DDR1 - 2,5 в. Впрочем, многие производители памяти повышают напряжение, чтобы снизить задержки и обеспечить более высокую производительность. История с памятью DDR3 повторяется.

Из-за снижения напряжения память DDR3 потребляет меньше энергии. Но в наших тестах мы это не смогли подтвердить, поскольку тестовые системы с памятью DDR3 потребляли больше энергии, чем с памятью DDR2. Intel утверждает, что энергопотребление памяти DDR3-1333 должно сравняться с DDR2-800, а при равных тактовых частотах экономия должна составить 25%. Что ж посмотрим, насколько эти обещания исполняться в будущем.

Частоты DDR3

В следующей таблице приведены все частоты DDR3, которые будут доступны до 2008 года.

Память | Стандарт | Частота памяти | Частота шины памяти | Эффективная частота | Пропускная способность на канал | Пропускная способность двух каналов
DDR2-667 | PC2-5300 | 166 МГц | 333 МГц | 667 МГц | 5,3 Гбайт/с | 10,6 Гбайт/с
DDR2-800 | PC2-6400 | 200 МГц | 400 МГц | 800 МГц | 6,4 Гбайт/с | 12,8 Гбайт/с
DDR3-800 | PC3-6400 | 100 МГц | 400 МГц | 800 МГц | 6,4 Гбайт/с | 12,8 Гбайт/с
DDR3-1066 | PC3-8500 | 133 МГц | 533 МГц | 1066 МГц | 8,5 Гбайт/с | 17,0 Гбайт/с
DDR3-1333 | PC3-10600 | 166 МГц | 667 МГц | 1333 МГц | 10,6 Гбайт/с | 21,2 Гбайт/с
DDR3-1600 | PC3-12800 | 200 МГц | 800 МГц | 1600 МГц | 12,8 Гбайт/с | 25,6 Гбайт/с

Хотя число контактов не изменилась, вырез был перенесён. Поэтому модули DDR2 и DDR3 несовместимы." Число контактов модулей памяти DDR2 и DDR3 идентичное, но вырез у модулей DDR3 был смещён, поскольку новая память несовместима с DDR2 и работает от другого напряжения. DDR3 будет поддерживаться на частотах 800, 1066 и 1333, в то время как DDR2 остановится на DDR2-800. Конечно, модули DDR2 с более высокой частотой могут работать с некоторыми чипсетами (всё часто зависит от комбинации модулей и материнской платы), но спецификации вряд ли будут когда-нибудь утверждены. В принципе, ситуация вполне нормальная, если вспомнить, что память DDR для энтузиастов выходила вплоть до частот DDR600, хотя JEDEC сертифицировала максимум DDR400.

Дополнительные материалы

Тесты десяти модулей памяти DDR3-1333: разгон и минимальные задержки

Новые чипсеты Intel P35 и G33: FSB1333 и DDR3


Производители модулей памяти

Hynix — основной сайт компании находится по адресу http://www.hynix.com. Имеется и русскоязычный ресурс: http://hsr.hynix.com/index.jsp, где вы можете найти дополнительную информацию

Corsair — продукция компании Corsair широко представлена на российском рынке. Адрес компании в интернете: http://www.corsairmemory.com

Crucial — еще одна компания, выпускающая модули памяти. Адрес компании: http://www.crucial.com

Dataram — производитель модулей памяти, поставляющий свою продукцию для многих крупных компьютерных фирм. Адрес компании: http://www.dataram.com

Geil — производитель из Тайваня. Продукция фирмы пользуется известностью среди сборщиков компьютеров. Адрес компании: http://www.geil.com.tw

Goodram — на сайте http://www.goodram.com/main_ru.htm вы можете найти описание продукции, выпускаемой компанией Goodram, на русском языке. Компания выпускает весь спектр современных модулей памяти

Kingston — еще один известный производитель модулей памяти. Адрес компании в Интернете: http://www.kingston.com

Kingmax — присмотритесь к продукции этой компании. Ее продукция часто используется в обзорах журналов. Адрес компании: http://www.kingmax.com.tw


Вентиляторы

Вентиляторы. Общее

Системный блок содержит как минимум три греющихся устройства, требующих установки специальных теплоотводящих сооружений - процессор (CPU), графический чип (GPU) и системная логика (чипсет, северный и южный мост). Кулер предназначен для отвода и рассеивания тепла. Состоит из радиатора и вентилятора. Радиатор нужен, чтобы увеличивать площадь рассеивания.

Эффективность кулеров

Основные параметры, по которым можно судить об эффективности кулера:

  • теплопроводность — зависит от материала. Дешевые кулеры изготавливаются из алюминия. Более дорогие — из меди. Существуют также комбинированные модели, где используется медная основа и алюминиевые пластины
  • площадь рассеивания воздушного потока — зависит от конструкции самого кулера
  • сила воздушного потока — данный параметр зависит от мощности кулера
  • шум — вряд ли пользователю понравится, если кулер в системном блоке очень сильно шумит весь день

Производители изо всех сил бьются над улучшением технических характеристик — здесь и увеличение размеров кулера, наращивание скоростей вращения лопастей, использование более совершенных подшипников.

Шум вентилятора

Если вентилятор, установленный в вашем компьютере, стал очень сильно шуметь, то скорее всего он же выработал свой ресурс. Как правило, значительному износу подвергается небольшая внутренняя опорная втулка вентилятора, и тогда его вращающиеся части становятся источником шума. Современный компьютер может иметь до шести вентиляторов. Чтобы найти источник шума, попробуйте притормозить на мгновение каждый из вентиляторов. Для этого осторожно прижмите вентилятор каким-нибудь предметом. Как только "громкий" вентилятор будет найден, проверьте надежность крепления вентилятора, чтобы устранить вибрацию. Если шум не исчез, то замените вентилятор. При замене проследите, чтобы новый вентилятор работал в том же режиме, что и старый. Например, если старый вентилятор выдувал воздух из корпуса, то и новый должен гнать поток воздуха в этом же направлении.

Если шумит вентилятор, то можно воспользоваться утилитой ATITool, в меню Settings которого есть пункт Fan Control

Термоинтерфейсы

Между подошвой радиатора и охлаждаемой поверхностью используют следующие материалы: термопасту, терможвачку, двусторонний скотч или терморезину.

Самый лучший вариант - термопаста. Обладает достаточно большой теплопроводностью, легко удаляется, наносится, долго не подсыхает. В России распространены термопасты АлСил-3, КПТ-8.


Эволюция процессорных кулеров

Полную версию статьи можно прочитать в журнале Железо

Тепловыделение современных процессоров постоянно растет, изменяются и размеры охлаждающих их кулеров. Вес современных процессорных радиаторов порой близится к килограмму. Стало обыденным повсеместное использование производителями теплопроводных трубок, позволяющих существенно повысить эффективность охлаждения и в то же время уменьшить габаритные размеры. А ведь когда-то процессоры не требовали даже радиаторов. Сегодня мы рассмотрим путь развития компьютерного охлаждения от начала использования пассивных радиаторов до появления самых современных моделей.

Истоки

Истоки компьютерного охлаждения тянутся из далекой середины 90-х годов прошлого столетия, когда для охлаждения микросхем применялась лишь циркуляция воздуха по системному блоку. Но потом на рынке появились CPU серии 386, которые имели ранее невиданный уровень тепловыделения и требовали совершенно другого охлаждения. Сами производители призывали пользователей использовать радиаторы, указывая на это надписью на ядре своих процессоров – Heatsink Req’d (рекомендуется использование радиатора).

Охлаждением процессоров в то время занимались цельнометаллические радиаторы различных размеров. Их производительность была достаточной и поводов для беспокойств не имелось. Но время текло, технологии менялись, и уровень тепловыделения неуклонно рос. Каждое новое поколение процессоров устанавливало новые вершины, и производители кулеров отвечали им новыми и новыми продуктами.

Для охлаждения Pentium I было достаточно радиатора высотой чуть менее сантиметра, к которому сверху был прикреплен вентилятор диаметром 40 мм. Устройство справлялось с охлаждением чипов, но ни о каком разгоне при его использовании и думать было нельзя – температура заметно возрастала и работа процессора становилась нестабильной.

Процессоры эпохи Pentium II имели большее по сравнению со своими предшественниками тепловыделение, и для их охлаждения производители начали использовать в разы увеличенные радиаторы, которые зачастую снабжались 50-мм вентиляторами. При разгоне пользователи часто сталкивались с проблемой перегрева процессоров при использовании стандартного кулера, закрепленного на процессоре форм-фактора SECC1. Такие компании, как Alpha, Cooler Master, GlobalWin и другие, выпускали в то время модели, позволяющие с лихвой справиться с разогнанным процессором. Самыми производительными кулерами того времени можно уверенно считать линейку моделей Alpha P125/P126/P612.

Для процессоров, имевших исполнение SECC2, которые поставлялись в виде картриджей, использовались более продвинутые системы, имевшие увеличенную площадь теплоотвода и соответственно большие размеры.

Одной из первых в сфере создания высокопроизводительных кулеров для процессоров PIII в исполнении Socket 370 преуспела компания Thermaltake. Помимо Thermaltake, компания Titan выпускала под своей маркой круглые кулеры. Их продукт Majesty успешно конкурировал с Orb'ами от Thermaltake, но не только за счет эффективности охлаждения. Неоспоримое достоинство, имевшееся у кулера Titan – уже в то время он имел схему логики, регулирующую частоту вращения вентилятора в зависимости от температуры окружающего воздуха, а также простейшие схемы сигнализации на тот случай, если пропеллер остановится и радиатор останется без свежего воздуха. Это предохраняло пользователя от незапланированной смерти процессора, которая могла быть вызвана его перегревом из-за остановки вентилятора.

Эра Zalman

Но время шло, и стратегия, которую выбрала Thermaltake для увеличения производительности (увеличение размеров радиатора и оборотов вентилятора), неминуемо вела ее к провалу. Нужен был кардинально новый подход в кулеростроении, который позволил бы сильно повысить производительность, не меняя размеров. Его нашла корейская компания Zalman, которая произвела фурор среди компьютерных энтузиастов, зарегистрировав 15 патентов, столько же проектов и целых 5 торговых марок. Кулеры производства Zalman были первыми на рынке, имеющими в основе не цельный радиатор, они представляли собой веер, состоящий из кучи тонких медных пластин, спрессованных в основании. Такая конструкция позволила существенно повысить площадь рассеивания тепла и тем самым добиться невиданного для того времени уровня производительности.

Тупиковый путь

Компания Thermaltake выпустила новинку SubZero 4G, которая была примечательна тем, что имела в основе термоэлектрический элемент Пельтье. Производительность системы была отличной, но и минусы его были велики: это и чрезмерное энергопотребление (кулер требовал отдельного питания в 220 В), и неприлично высокая цена. Считавшиеся тогда одним из революционных путей развития систем охлаждения, термоэлектрические кулеры не нашли должного продолжения в истории. Дальнейшее развитие термоэлектрических систем охлаждения мир увидел лишь в прошлом году, когда на свет был выпущен Titan Amanda. Модель демонстрировала неплохие результаты в тестах, но не снискала особой популярности среди любителей разгона. Эволюцию кулеров на элементах Пельтье остановил тот факт, что для нормального охлаждения современного процессора нужен очень мощный модуль Пельтье, который потребляет огромное количество энергии и требует огромного кулера на разогревающейся стороне.

Другим тупиковым путем кулеростроения пошла компания Asetek, которая представила Vapochill Micro. Данный кулер выделялся на фоне имевшихся тогда на рынке продуктов не только дизайном, но и принципом работы. В его основе были применены толстые 13-мм тепловые трубки, внутри которых находился газ. Продукт дошел до конечного потребителя, но по уровню производительности не мог тягаться с даже со средненькими кулерами.

В 2005 году компания Sapphire представила видеокарту X850XT PE серии Blizzard с использованием кулера под названием Liquid Metal Cooling Loops. Кулер был разработан компанией NanoCoolers и представляет некий продукт конверсии. В нем применен тот же принцип, что и в системах первого контура охлаждения ядерных реакторов. Принципиальное отличие системы заключается в том, что в качестве хладагента используется жидкий металл. В ядерной энергетике для этих нужд применяют жидкий натрий, что было в кулерах на видюхах Sapphire – неизвестно. Однако преимущество очевидно: жидкий металл имеет намного (более чем в 65 раз) большую удельную теплоемкость, температура кипения (то есть состояния, в котором хладагент больше не может отнимать энергию у охлаждаемого объекта) равна 2000 градусам. Такой системы охлаждения еще никто не видел. Инженерный образец видеокарты компания даже продемонстрировала на одной из крупных выставок, но в серию система охлаждения не пошла. Причиной этому оказалось то, что компания NanoCoolers не довела вовремя до ума свою систему, и Sapphire приняла решение о коммерческой нецелесообразности выпуска данных видеокарт.

Теплопроводные трубки

В 2004 году новым толчком в кулеростроении стало применение теплопроводных трубок. При их помощи тепло, забираемое основанием кулера, эффективно и очень быстро (скорость передачи тепла в тепловых трубках больше скорости звука) передается на ребра кулера, где рассеивается не без помощи вентилятора. Прародителем всех кулеров на теплопроводных трубках является Cooler Master HHC-001, который был выпущен еще в 2002 году.

Начиная с 2005 года пальму первенства эффективности воздушных кулеров повсеместно занимают продукты на тепловых трубках. Их эффективности хватает для того, чтобы справиться с предельно разогнанными двуядерными процессорами последнего поколения.

Как устроены тепловые трубки?

Эта технология не нова, первый патент был выдан некому Гоглеру еще в 1944 году. Тепловые трубки имеют большой диапазон рабочих температур, скорость передачи тепла превышает скорость звука, они имеют ресурс работы более 20 000 часов, что их делает высокоэффективной и надежной технической системой. Внутри находится рабочая жидкость – вода, и фитиль – несколько слоев из тонкой проволоки, либо специально спеченная керамическая крошка. Для того чтобы вода закипала при более низких температурах, из тепловых трубок откачан воздух. Современные тепловые трубки, которые используются для охлаждения компьютерной техники, заправлены следующим составом: water (90%) some mixes, such as nitrogen (0.3%), ammonia (7%) and aldehyde HC 7 (2.7%), по данным производителя. Скорость и мощность теплопередачи даже в самых простых тепловых трубах в сотни раз превышает теплопередачу по медному стержню того же диаметра.

Не стоит забывать, что война с теплом идет далеко не с одного фронта – кулеры атакуют в лоб, а с тыла наступают технологии энергосбережения самих процессоров. Возможно, это наступление окажется более удачным, и тогда громоздкие кулеры будут нужны лишь мощным игровым станциям, а домашние компы обойдутся чем-нибудь менее монструозным. Время покажет.


Расшифровка обозначений на коробке кулера

На упаковке кулеров часто встречаются надписи, в которых содержатся различные технические характеристики устройства. Вот расшифровка некоторых типичных надписей:

Fan Dimensions
размеры вентилятора (а не кулера в целом) в миллиметрах. Как правило, чем больше габариты вентилятора, тем выше его производительность. Наиболее распространенные типоразмеры: 60x60x15 мм, 60x60x20 мм, 60x60x25 мм, 70x70x15 мм, 80x80?25 мм
Dimensions
общие размеры кулера в сборе
Rated Voltage
стандартное напряжение питания. Этот параметр у всех современных вентиляторов имеет значение 21VDC, что и означает — 12 вольт постоянного тока
Started Voltage
этот параметр показывает напряжение, при котором вентилятор может начать вращение. Если подать меньшее — он, скорее всего, просто не будет крутиться
Rated Current
ток, проходящий через вентилятор при номинальном напряжении
Power Input
входная мощность в ваттах, которую потребляет двигатель кулера
Rated Speed или Fan Speed
скорость вращения крыльчатки (у нас используется об/мин, американская единица измерения — rotations per minute, RPM). Чем быстрее вращается крыльчатка, тем выше становится производительность вентилятора. Типичные значения скорости: от 1500 до 7000 об/мин, иногда до 9000. Однако, чем больше скорость вращения, тем более шумно будет работать устройство
Air Flow или Max Air Flow
поток воздуха, прогоняемый вентилятором через радиатор кулера в минуту, то есть производительность (технический термин "расход") — величина, показывающая объемную скорость воздушного потока. Выражается она в кубических футах в минуту (cubic feet per minute, CFM). Чем больше производительность вентилятора, тем он более эффективно продувает радиатор, уменьшая термическое сопротивление последнего. Типичные значения расхода: от 10 до 80 CFM
Max Static Pressure или Static Pressure
давление воздуха на радиатор
Noise Level или просто Noise
уровень шума вентилятора. Данный параметр выражается в децибелах и показывает, насколько громким он будет в субъективном восприятии. Значения уровня шума вентиляторов лежат в диапазоне от 20 до 50 дБА. Человеком воспринимаются в качестве тихих только те вентиляторы, чей уровень шума не превышает 30–35 дБА
Locked Protection
это время до отказа вентилятора, если его заклинить
Polarity Protected
защита от включения с обратной полярностью. Если такой защиты нет, и вы перепутаете полярность, то вентилятор будет крутиться в другую сторону
Operating Temperature
температурный режим, при котором производитель гарантирует нормальную работу кулера
Storage Temperature
температура хранения устройства
Interface Material
материал, из которого сделана подошва кулера. С внедрением медных оснований и хороших теплопроводящих паст в этой нашлепке надобность исчезает
Bearing Type
тип подшипников, используемых в вентиляторах. "Ходовая" часть вентилятора может быть построена на подшипнике скольжения (sleeve bearing, наиболее дешевая и недолговечная конструкция), на комбинированном подшипнике: один подшипник скольжения плюс один подшипник качения (one sleeve — one ball bearing, наиболее распространенная конструкция), и на двух подшипниках качения (two ball bearings, самая дорогая, но в то же время очень надежная и долговечная конструкция)
Connector
тип коннектора: 3 pin или Molex — обозначаются те кулеры, которые соединяются с материнской платой и имеют возможность регулировки оборотов, 4 pin или PcPlug — соединяются с разъемом питания для IDE-устройств
Life Time
наработка на отказ. Срок службы вентилятора выражается в тысячах часов и является объективным показателем его надежности и долговечности. На практике срок службы вентиляторов на подшипниках скольжения не превышает 10–15 тыс. часов, а на подшипниках качения 40–50 тыс. часов

Эффективность кулеров

Основные параметры, по которым можно судить об эффективности кулера:

  • теплопроводность — зависит от материала. Дешевые кулеры изготавливаются из алюминия. Более дорогие — из меди. Существуют также комбинированные модели, где используется медная основа и алюминиевые пластины
  • площадь рассеивания воздушного потока — зависит от конструкции самого кулера
  • сила воздушного потока — данный параметр зависит от мощности кулера
  • шум — вряд ли пользователю понравится, если кулер в системном блоке очень сильно шумит весь день

Производители изо всех сил бьются над улучшением технических характеристик — здесь и увеличение размеров кулера, наращивание скоростей вращения лопастей, использование более совершенных подшипников.

Шум вентилятора

Если вентилятор, установленный в вашем компьютере, стал очень сильно шуметь, то скорее всего он же выработал свой ресурс. Как правило, значительному износу подвергается небольшая внутренняя опорная втулка вентилятора, и тогда его вращающиеся части становятся источником шума. Современный компьютер может иметь до шести вентиляторов. Чтобы найти источник шума, попробуйте притормозить на мгновение каждый из вентиляторов. Для этого осторожно прижмите вентилятор каким-нибудь предметом. Как только "громкий" вентилятор будет найден, проверьте надежность крепления вентилятора, чтобы устранить вибрацию. Если шум не исчез, то замените вентилятор. При замене проследите, чтобы новый вентилятор работал в том же режиме, что и старый. Например, если старый вентилятор выдувал воздух из корпуса, то и новый должен гнать поток воздуха в этом же направлении.


Производители кулеров

Zalman
корейская фирма, которая является одним из лидеров в производстве кулеров. Официальный сайт компании находится по адресу http://www.zalman.co.kr, имеется и русскоязычный сайт http://www.zalmanrus.ru
CoolerMaster
еще одна компания, выпускающая различные устройства для компьютеров, в том числе и кулеры. Адрес компании: http://www.coolermaster.com/
Foxconn
тайваньская компания, которая занимается изготовлением материнских плат, модулей памяти, а также производством своих кулеров. В своем рекламном релизе компания заявляет, что она занимает 2 место в мире по выпуску систем охлаждения. Адрес российского представительства компании: http://www.foxconn.ru/
Gigabyte
известная тайваньская фирма также занимается производством собственных кулеров. Адрес российского представительства фирмы: http://www.gigabyte.ru
Ice Hammer
китайский производитель кулеров. Продукция этой фирмы используется в основном в бюджетных компьютерах. Имеется русскоязычный сайт компании по адресу http://www.icehammer.ru


Мониторы

В Пекине находится одно из современных чудес света - ЖК-экран площадью 6000 метров.

Sharp разработала самую тонкую в мире ЖК-панель, ее толщина составляет 0.68 мм.

Можно ли подключить старый ЭЛТ-монитор к новой видеокарте с DVI-выходами? Да, можно, для этого необходимо использовать специальный переходник DVI-VGA.

GTG (Grey-To-Grey) - это цвета, по которым на данный момент определяется время отклика жидкокристаллических мониторов. Пиксель переключается не полностью с черного на белый цвет (и наоборот), а лишь с 10% яркости до 90%. Обычно GTG время отклика очень мало, но это хорошо продуманный PR ход компаний, поэтому лучше смотреть на более "живой" показатель off-on-off

Off-on-off - это время переключения пикселя с черного на белый и обратно. В отличие от GTG, в данном случае происходит полное отключение и включение, то есть от 0% до 100% яркости.

Стандарты производства жидкокристаллических панелей определяют, что наличие двух битых пикселей в области 5х5 пикселей – недопустимо.

Уход за монитором

Используйте энергосберегающие функции монитора, а не щелкайте выключателем питания на корпусе монитора. Выключать монитор необходимо раз в день - после окончания работы.

Вредно ли часто включать и выключать ЖК-монитор? Так как в ЖК-мониторах используются лапки подсветки вместо ламп накаливания, то ничего критического в частом включении и выключении нет. Но все же ресурс у них ограничен, поэтому при длительном простое лучше выключать монитор.

Обеспечьте нормальную вентиляцию монитора, не кладите на него папки, книги и т.д.

Регулярно протирайте экран монитора салфеткой, смоченной очищающим раствором. Также не забывайте вытирать пыль с корпуса. Не протирайте экран монитора спиртом!. Экраны современных мониторов покрыты специальным антибликовым покрытием, на котором легко оставить отпечатки пальцев. Эти следы не смываются спиртом. Категорически запрещается протирать экран каким-либо спиртосодержащим раствором. Необходимо использовать только специальную жидкость для очистки мониторов или специальные салфетки. В крайнем случае, можно использовать влажные бумажные носовые платки. После очистки - обязательно вытереть насухо.

Если ваш монитор оснащен средством размагничивания, то периодически пользуйтесь им.

Частота

Частота у ЭЛТ-мониторов должна быть такой, чтобы не было видно мерцания. В среднем рекомендуется использовать частоту около 80 Ггц и выше. Нежелательно устанавливать частоты, кратные 50 (100 Ггц, 150 Ггц), так как эти частоты могут интерферировать с лампами дневного цвета, что приводит к ряби на изображении монитора.

Дополнительные материалы

Выбираем 22" широкоформатный ЖК-монитор: тест шести моделей


Тестирование монитора

От того, насколько качественный монитор вы приобретете и как вы его настроите, напрямую зависит ваше зрение и здоровье в целом. К тому же, хороший монитор - это залог вашей комфортной и продуктивной работы за компьютером. Так что, не следует спешить с выбором монитора, а отнестись к нему очень тщательно и серьезно.

Никогда не покупайте монитор, не посмотрев на него в действии, даже если все его паспортные данные вас абсолютно устраивают. Даже одинаковые модели мониторов, пришедшие в одной партии, могут довольно сильно отличаться друг от друга. К тому же, далеко не каждый монитор способен выдавать те характеристики, которые заявлены производителем в рекламном буклете. И если вы приобретете в фирме монитор, даже не вскрыв его упаковку, а дома вдруг окажется, что он имеет какие-либо небольшие дефекты изображения, то вам будет потом очень сложно доказать в фирме, что монитор неисправен. Ведь именно в таких ситуациях работники фирмы, как правило, пытаются снять с себя вину и всячески отговариваются тем, что небольшие дефекты в изображении на мониторе входят в допустимые рамки, установленные заводом-изготовителем данного монитора. Во избежание этой проблемы, вам необходимо протестировать свой монитор еще в фирме при его покупке. Причем, желательно сравнить между собой несколько одинаковых мониторов той модели, которую вы собрались покупать. Любая уважающая себя компьютерная фирма должна вам это позволить. Если же вам будет отказано в этой услуге, то следует по возможности поискать себе монитор в другой фирме.

Чтобы быстро протестировать монитор, выполните ряд действий.

  • С помощью какой-нибудь графической программы нарисуйте окружность. Если в результате получится овал, а не правильная окружность, значит, монитор сослужит вам плохую службу при работе с графическими или конструкторскими приложениями.
  • Наберите небольшой текст шрифтом 8-10 точек (1 точка (point) равен 1/72 дюйма). Если буквы на экране расплывчатые или вокруг черных символов возникает цветной ореол, выбирайте другой монитор.
  • Попробуйте увеличивать и уменьшать яркость и следите за изображением в углах. Если изображение изменяет цвет или растягивается/сжимается, то, скорее всего, при из менении яркости нарушается фокусировка.
  • Загрузите Microsoft Windows и проверьте равномерность фокусировки по всему экрану. Сохраняется ли четкость мелких деталей изображения, например пиктограмм? Не становятся ли волнообразными или искривленными прямые линии в области заголовка окна? Мониторы всегда имеют лучшую фокусировку в центре экрана, а значительные искажения в углах свидетельствуют о плохом качестве (причем не отдельного экземпляра, а данной модели мониторов). Искажение формы линии может быть результатом плохой работы видеоадаптера, так что не пренебрегайте возможностью испытать этот монитор с другим видеоадаптером.

Тестирование монитора программой Nokia Monitor Test

Существует несколько специальных программ, предназначенных для тестирования монитора. Особенно много программ можно найти в сети Internet. Некоторые из них довольно "навороченные", к тому же не бесплатные, например, программа "Display Mate". Такую программу совершенно не обязательно покупать для того, чтобы оценить качество будущего монитора. Для этой цели идеально подходит программа "Nokia Monitor test". Во-первых, она распространяется в сети Internet совершенно бесплатно. Во-вторых, она довольно простая, в ней несложно разобраться. И, к тому же, при помощи нее можно очень точно оценить качество вашего монитора и выявить практически любые возможные дефекты последнего. В принципе, для того чтобы работала программа, достаточно будет иметь только один запускающий файл ntest.exe, его объем составляет всего 81 Кб. Вы спокойно сможете сохранить ее на дискете и принести с собой в компьютерную фирму, где вас встретит менеджер и предложит протестировать кучу мониторов. На самом деле, вам все же следует заранее договориться с работниками фирмы о вашем визите, чтобы морально их подготовить к тому, что вы у них займете немало времени, пока будете выбирать себе монитор.

Если вы покупаете монитор вместе с компьютером, то обязательно протестируйте его именно со своим компьютером. Дело в том, что качество картинки на мониторе очень сильно зависит от того, какая видеокарта используется, так что, лучше всего тестировать монитор именно с той видеокартой, с которой он будет работать в дальнейшем. Во-вторых, перед тем как начать тестировать монитор, дайте ему немножко нагреться, хотя бы минут пятнадцать. Дело в том, что некоторые дефекты у монитора проявляются именно после того, как он нагреется. И вы их просто можете не заметить, если будете тестировать холодный монитор. И еще, установите на тестируемом мониторе то разрешение, количество цветов и ту частоту кадровой развертки, с которыми вы будете работать в дальнейшем. Обычно, для каждого монитора, в зависимости от его диагонали и модели, существуют рекомендованные значения этих параметров. Именно их, как правило, и использует большинство пользователей. По крайней мере, я вам не советую для тестирования задавать слишком маленькие значения вышеупомянутых параметров, т.к. монитор может себя хорошо показать с ними, а вот при установке, например, чуть большего разрешения качество картинки может заметно ухудшиться.

Запускаем файл ntest.exe. Перед нами открывается главная тестовая страница программы. По ней вы уже сможете оценить некоторые параметры вашего монитора. Во-первых, сразу обратите внимание на поле изображения. Оно должно занимать всю площадь экрана, но не вылезать за его пределы и не должно быть повернуто. Далее оцените геометрию всего изображения. Круги должны быть кругами, а не эллипсами как в центре, так и по краям экрана. На всем поле вы должны наблюдать именно квадраты, а не прямоугольники, линии должны быть прямыми и должны пересекаться под прямым углом. Теперь о цветах: вы должны видеть все градации серого на представленных прямоугольниках. Если видны не все, подкрутите регуляторы яркости и контрастности на мониторе. Эти два регулятора, как правило, механические в виде колесиков внизу монитора, так что вам, скорее всего, не придется вызывать электронное меню настройки монитора для того, чтобы отрегулировать эти параметры. Также неплохо, если вы видите плавные переходы красного, зеленого и синего цветов различной яркости. В том же случае, если они немного ребристы, это значит, что установлена очень маленькая глубина цвета вашего адаптера (менее чем 24 бита). Просто установите, если это, конечно, возможно, максимальную глубину цвета, и ребристость должна исчезнуть. На данной странице также расположены кнопки входа в различные тесты программы. Нажимая последовательно левой кнопкой мыши на каждую из них, мы переходим непосредственно к различным тестам монитора.

Первый тест: Геометрия (Geometry). Это один из самых важных тестов программы. Перед вашими глазами открывается сетка с изображением прямых линий и окружностей. Левой кнопкой мыши вы можете изменять цвет данной сетки, а правой - разрешение. Таким образом работает мышь и в других тестах программы. В данном тесте вам нужно сконцентрировать свое внимание на форме изображенных перед вами объектов. Главное, чтобы не было очень грубых геометрических искажений, которые нельзя было бы исправить путем различных настроек монитора. Однако обычно при покупке нового монитора практически всегда удается настроить геометрические искажения соответствующими настройками монитора. При помощи теста Geometry можно выявить такие искажения изображения, как бочка, трапеция, различная линейность, разворот изображения. Попробуйте настроить изображение, чтобы убедиться, что дефект устранить возможно. Ведь, например, настройка линейности возможна не на каждом мониторе. Смелее "пробегайтесь" по пунктам меню для настройки монитора, ничего страшного для монитора вы не сделаете. От этого еще ни один монитор не сломался. Вообще, геометрию желательно настроить для каждого из возможных разрешений монитора, а полученные настройки сохранить. Таким образом вы сможете убедиться, что ваш монитор позволяет сохранять полученные настройки для каждого разрешения. Если это так, то вам не придется каждый раз восстанавливать настройки монитора при смене его разрешения.

Также вам следует обратить внимание в тесте Geometry на сходимость (несведение) лучей. Для того чтобы проверить сходимость в программе Nokia Monitor test, существует отдельный тест, но сходимость можно уже первоначально и довольно точно оценить в тесте Geometry. Каким образом это сделать, и вообще, что же такое сходимость (несведение)? Прежде всего, выведите на экран белую сетку. Как известно, формирование цветного изображения в обычном мониторе осуществляется за счетљсмешивания в определенных пропорциях трех цветов - красного, синего и зеленого. Каждый цвет имеет на экране собственную точку. И от того, насколько точно электронная пушка попадает в соответствующую цветовую точку, и зависит сходимость. А т.к. белый цвет получается как совокупность трех основных цветов, то при сильном несведении лучей вы можете увидеть на экране вместо белой линии несколько разноцветных, т.е. ваша якобы белая линия будет переливаться. В данном тесте обратите внимание главным образом на края экрана. Обычно именно по краям у большинства мониторов и проявляется максимальное несведение. Не расстраивайтесь, если обнаружите несведение на своем мониторе, самое главное, чтобы это несведение не было очень большим и не проявлялось бы в виде заметного ухудшения четкости и резкости изображения, а также цветных полос по границам изображения или в виде цветной окантовки букв.

Второй тест: Сходимость (Conver-gence). Этот тест, по сути дела, является дополнением для предыдущего. При помощи него можно непосредственно выявить несведение лучей. Собственно говоря, он и сделан-то именно для этой цели. Вот только механизм обнаружения несходимости здесь несколько иной. Итак, перед вами экран, состоящий из прямых линий. Но каждая линия окрашена не в один цвет, а в три (зеленый, синий, красный). Граница между участками прямой, окрашенными в разные цвета, резкая. Суть теста состоит в том, что все линии должны быть в идеале абсолютно прямыми. А в том случае, если в каком-нибудь месте экрана имеет место несведение, то отрезки, окрашенные в разные цвета, будут смещены друг относительно друга. Особенно это заметно по краям экрана. Опять же, не бывает идеальных мониторов, особенно среди любительских моделей, и самое главное, чтобы в центре экрана линии были абсолютно прямыми, а по краям его несведение было наименьшим. Если это так, то не забивайте далее себе голову небольшим несведением по краям, а приступайте сразу к следующему тесту. Если же у вас несведение проявляется уже в самом центре экрана, то от такого монитора следует сразу же отказаться и протестировать другой экземпляр.

Следующий тест: Разрешающая способность (Resolution). В этом тесте мы и проверим, насколько предлагаемая модель монитора справляется с разрешением, заявленным фирмой-производителем. Дело в том, что многие фирмы-производители идут на хитрость, указывая в характеристиках монитора максимальное разрешение, которое выдает блок развертки монитора, хотя сам монитор при этом с данным разрешением не справляется. Покупая такой монитор, потребитель как бы оказывается обманутым. Чтобы этого не случилось с вами, проверьте разрешение вашего монитора с помощью теста Resolution. Разрешение - это количество точек на единицу площади поверхности экрана монитора, и оно ограничено размером зерна данного монитора. Из-за того, насколько большое разрешение реально воспроизводит монитор, зависит четкость, с которой мы различаем мелкие детали изображения. Этот тест особенно важен для тех пользователей, которые собираются использовать данный монитор для графики и которым важно, чтобы монитор действительно поддерживал нужные высокие разрешения.

Перед вами экран с чередующимися черными и белыми полосами. Левой кнопкой мыши вы можете менять разрешение, а правой кнопкой менять вертикальные линии на горизонтальные. Суть теста заключается в том, что каждая черная линия должна быть визуально отлична от белой. Т.е. вы должны наблюдать четкую границу между этими линиями. Другое дело, что на самом деле черные линии будут казаться серыми, а белые - светло-серыми. Ничего страшного, лишь бы граница между ними была видна. Особое внимание следует обратить на тест с вертикальными линиями. Именно в этом случае, как правило, результат получается наихудший, особенно по краям экрана.

Следующий тест: Муар (Moire). Муар - это результат естественной интерференции. Он проявляется практически на всех экранах мониторов с электронно-лучевой трубкой и возникает, как правило, при использовании высоких разрешений из-за наложения друг на друга двух сеток. Первая сетка состоит непосредственно из зерен монитора, вторая же изображается на экране. Муар проявляется в каждом мониторе по-разному. Это могут быть различные помутнения, или, наоборот, просветления на экране в виде гребней, волн, разводов, в основном при отображении чередующихся контрастных линий. Муар может также проявляться в виде цветных пятен или разводов различной формы. В общем, небольшой муар не очень страшен, главное, чтобы вы не видели муарных разводов при однотонной засветке экрана, такой, например, как рабочая область многих программ или просто рабочий стол Windows. В принципе, у многих современных моделей мониторов существует антимуарная настройка, которая, кстати, не всегда помогает. Но если на вашем мониторе такая настройка имеется, то вы можете попробовать настроить экран на минимальное наличие муара. Но не переусердствуйте с этой настройкой, т.к. она может привести к дрожанию некоторых областей экрана, что может, в конечном счете, оказаться более заметно, чем наличие муара.

Следующий тест: Яркость - контрастность (Brightness - Contrast). Это тоже очень важный тест, т.к. от того, насколько ярким и контрастным будет изображение, зависит то, с какой точностью монитор будет передавать различные оттенки изображения, и то, насколько комфортно себя будет чувствовать пользователь при определенных условиях освещенности в данном помещении. Прежде всего, нужно настроить яркость изображения. Яркость отвечает за то, как отображается черный цвет на экране. Вам нужно добиться того, чтобы общий фон на экране был действительно черного цвета, но при этом вы бы могли различать все серые прямоугольники (1% - 9%). Здесь, если у вас изображение будет слишком ярким, то вы никогда не увидите на экране монитора чисто черного цвета, если же яркости будет недостаточно, то вы не сможете отличать некоторые оттенки серого цвета. В общем, здесь ваша задача найти золотую средину. Что же касается контрастности, здесь ваше зрение должно быть "переброшено" на большие периферийные светлые прямоугольники. Регулируя контрастность, вы, как бы, регулируете интенсивность светлых тонов изображения по отношению к темным. В данном тесте вы должны добиться того, чтобы светлые прямоугольники четко отличались друг от друга с нормальным уровнем интенсивности. Также обратите внимание на белые цифры, указывающие проценты, они не должны быть слишком тусклыми, но и не должны сильно рябить, иначе ваши глаза быстро устанут. Вообще, как правило, ручку регулировки контрастности изображения в процессе работы постоянно приходится подкручивать в зависимости от условий освещенности данного помещения. Ведь согласитесь, слишком контрастное изображение на мониторе в темном помещении "режет" глаза, и они быстро устают. Отрегулировав яркость и контрастность (а это лучше сделать в хорошо освещенном помещении), обратите внимание на то, какой остался запас по яркости и по контрастности. Если этого запаса нет или он чрезвычайно маленький, это очень плохо. Дело в том, что в процессе работы трубка монитора садится, цвета становятся более тусклыми и бледными, и со временем вам необходимо будет прибавить яркость и контрастность. А если такой возможности не будет, то вам придется "наслаждаться" тусклым изображением до конца дней вашего монитора. Если после настройки у вас не осталось запаса по яркости или по контрастности, то такой монитор следует отставить в сторону и обратить внимание на другой.

Следующий тест: Фокусировка (Focus). Фокусировка монитора отвечает за то, насколько изображение правильно сфокусировано на экран монитора, т.е., в конечном счете, за то, насколько резким и четким оно получается. Перед вами экран с расположенными на нем очень мелкими фигурами различной формы, которые изображены с максимальным разрешением. При хорошей фокусировке вашего монитора вы без проблем должны отличать узоры всех фигур, расположенных как в центре экрана, так и по его краям. Обратите особое внимание на фигуры, расположенные по краям экрана. Обычно, в самых углах мониторы имеют самую плохую фокусировку. Плохая фокусировка может быть следствием, например, плохого сведения лучей, о чем мы говорили раньше, также плохая фокусировка может быть вызвана установкой слишком сильной яркости монитора, или, что еще хуже, некачественной теневой маской или апертурной решеткой вашего монитора. В результате этого теста вы можете обнаружить, что у вашего монитора недостаточно сфокусировано изображение как в центре, так и по краям экрана. Это, как правило, чаще всего удается исправить определенными настройками монитора, или, в крайнем случае, в мастерской. Вообще, у многих современных мониторов существует функция регулировки фокуса изображения, и вы можете попытаться вывести фокус прямо в компьютерной фирме при покупке монитора. Если же вам этого сделать не удастся, то, я думаю, что вам нет никакого смысла покупать монитор, с которым нужно будет сразу же бежать в ремонтную мастерскую. Чаще всего, пользователю не удается самостоятельно настроить фокусировку в том случае, если в центре экрана изображение довольно четкое, а по краям его сильно расфокусировано. Такой монитор вам лучше всего отставить в сторону и обратить внимание на другой. В любом случае по краям экрана вы не увидите такого же резкого изображения, как в центре.

Далее самый простой тест: Возможность чтения (Readability). В этом тесте на всем поле экрана вы увидите надпись "fullscreen", которая будет выполнена очень мелким шрифтом. Данный тест как бы дополняет предыдущий. И при помощи него вы уже реально сможете увидеть то, насколько читаема данная надпись в любой части экрана. Представьте себе, что вам придется работать в дальнейшем в каком-нибудь текстовом редакторе или просматривать интернет-странички, и везде вы будете видеть такой текст. Оцените, насколько вам приходится напрягаться при его восприятии.

Следующий тест: Цвета (colours). В этом тесте вы сможете менять цвет всего фона при помощи левой кнопки мыши. Экран поочередно будет окрашен во все основные цвета (зеленый, синий, красный, а также черный и белый). Здесь вам, прежде всего, предстоит оценить, насколько реальные и правдоподобные перед вами цвета. Цвета должны быть спокойными, однотонными, они не должны иметь ядовитых оттенков и не должны рябить в глазах. Но грамотно оценить правильность цветов, на мой взгляд, под силу лишь профессиональным художникам. Хотя, в любом случае, пользоваться монитором будете вы, и только вам решать, нравятся вам эти цвета или нет. В идеальном варианте, неплохо было бы сравнить увиденные вами цвета с каким-нибудь эталоном, например с цветами на каком-либо профессиональном мониторе. В этом тесте вам также стоит обратить внимание на равномерность засветки экрана каждым цветом. Цвет должен быть однородным, яркость его должна быть равномерной по всему экрану, на экране не должно быть никаких светлых или темных пятен, разводов и т.д. Если вы при помощи данного теста все же обнаружили определенную неравномерность засветки экрана, посмотрите, не стоят ли рядом с монитором акустические колонки, не проходят ли близко какие-либо силовые провода и нет ли рядом каких-нибудь других источников электромагнитных полей. Если такие предметы есть, то отставьте их по возможности подальше от монитора, выключите монитор, подождите пару минут, пока он размагнитится, а затем включите снова. При включении монитора, как правило, всегда срабатывает функция автоматического размагничивания. У некоторых моделей мониторов предусмотрена специальная функция размагничивания, которую можно вызвать из меню настройки монитора. Если она есть, то вам не придется выключать монитор для того, чтобы его размагнитить. Иногда размагничивание монитора такими способами не помогает решить проблемы. Возможно, в этом случае стоит попробовать размагнитить монитор специальным прибором, который есть в любой радиомастерской. Опять же, я не думаю, что этим стоит заниматься в компьютерной фирме при выборе монитора, куда более просто взять другой монитор и протестировать его. К тому же, причиной неравномерной засветки экрана может быть не только его намагничивание, причиной может оказаться, например, частичное прогорание люминофора или какой-нибудь конструктивный дефект данного монитора,который не устранить. И вам останется в таком случае лишь только отказаться от данного монитора и протестировать новый.

Последний, один из самых важных тестов: Регулирование экрана (Screen Regulation). В этом тесте перед вашими глазами начинает мигать экран, и при этом черный цвет изображения периодически сменяется белым и наоборот. Очень серьезно отнеситесь к этому тесту. Дело в том, что при помощи него можно выявить некоторые конструктивные дефекты монитора, которые уже нельзя будет исправить никакими настройками. Итак, обратите внимание на размер изображения при смене его цвета с черного на белый. На самом деле, практически все мониторы устроены таким образом, что одно и то же изображение, окрашенное в белый цвет, имеет большие линейные размеры, чем оно же, окрашенное в черный. Т.е. по мере того, как изображение светлеет, оно как бы разбухает. Это заметно практически у всех мониторов, особенно любительского класса. Самое главное, чтобы светлое изображение очень сильно не отличалось от темного. А если уж при данном тесте светлая часть изображения просто "уедет" за рамки видимой области, то такой монитор однозначно брать не стоит. И вам, даже ни секунды не сомневаясь, нужно перейти к выбору другого монитора. Этот тест является последним из серии тестов Nokia Monitor test, и его, действительно, желательно проводить в самую последнюю очередь, т.к. для того, чтобы он показал реальные результаты, нужно хорошенько прогреть ваш монитор.

Закончилась процедура тестирования мониторов и вы нашли для себя подходящий экземпляр. Помните, что из всех мониторов любительского класса вам, скорее всего, не попадется ни один экземпляр, который безупречно выдержит все тесты программы Nokia Monitor test. У каждого монитора вы обнаружите какие-нибудь недостатки. И тут уже полагайтесь только на собственное чутье и интуицию, решая для себя, какие параметры монитора для вас важнее, и на каком все-таки мониторе вам следует остановиться. Если вы грамотно и обдуманно подойдете к выбору монитора, используя программу Nokia Monitor test, то на вашем рабочем столе дома будет стоять самый лучший монитор из всех, представленных в компьютерной фирме.

Компьютерный зрительный синдром (КЗС)

Большинство пользователей при длительной работе с монитором испытывают боли в глазных яблоках, слезотечение или наоборот сухость, покраснение глаз. При этом часто беспокоят головные боли, появляется быстрая утомляемость. Американские ученые обнаружили, что все это может являться следствием длительной работы с монитором. Особенностями дисплейного изображения является его высокая частота регенерации (частота кадров), относительно низкая контрастность, а также тот факт, что монитор является источником света. Центральная нервная система человека воспринимает всю информацию, поступающую через глаза, однако далеко не все доходит до сознания. Масса ненужной информации, например, мелькание за пределами монитора, может вызывать через определенное время утомление. Эта реакция направлена на то, чтобы отвлечь человека от какой-то работы, заставить его сделать перерыв, а затем с новыми силами возобновить работу. Те же, кто этого не понимают, рискуют постоянно испытывать симптомы компьютерного зрительного синдрома.

Известно, что рано или поздно КЗС возникает у всех пользователей. Различно лишь время необходимое до возникновения симптомов. Существуют минимальные рекомендуемые требования к монитору, для того, чтобы свести это время к приемлемым цифрам:

при цветном экране количество цветов должно быть не менее 256, оптимальным считается режим true color;
разрешение 800х600 точек при отсутствии мерцания;
размер зерна должен быть не более 0.28 мм. Чем меньше зерно, тем лучше;
рекомендуемый размер экрана может отличаться для различных работ. Для домашних пользователей минимальный размер 14 дюймов по диагонали;
частота регенерации должна составлять не менее 85 Гц. Оптимальным считается установка максимально возможной частоты, при отсутствии мерцания;
блики на экране монитора должны отсутствовать. При невозможности изменить освещение необходимо использовать антибликовые экраны;
при работе с текстом предпочтительно в качестве фона использовать белый цвет и черные символы. Такое сочетание меньше всего влияет на восприятие текста.


Стандарты

SVGA

Материал из Википедии

SuperVGA (Super Video Graphics Array) — стандарт и реализующий его графический видеоадаптер. Обеспечивает более высокое разрешение, чем стандарт VGA. Поддерживает режимы работы с разрешением 800x600, 1024x768, 1280x1024 точек (и более) с одновременным выводом на экран 16 или 256 цветов.


Мышь

Руки бывают разные
Грязные и не грязные
Грубые или нежные
Черные, белоснежные..
Гладят меня и тискают,
Смело по телу рыскают.
С ахами или охами,
С хрипами или вздохами.
То на холодном столике,
То на немытом коврике...
Скоро ли это кончится?
Мне, ведь, другого хочется.
Встать утром раньше солнышка,
Выпить зарю до донышка,
В волны с обрыва кинуться,
Или росою вымыться,
И поваляться с книжкой.
Но я родилась "мышкой".
(источник утерян)

Чем отличается оптическая мышь от лазерной? В оптической мыши установлен яркий светодиод, который подсвечивает поверхность, а оптический сенсор (в мышах с разрешающей способностью 800 dpi – микрокамера) с большой частотой делает "снимки" этой поверхности. Далее эти "снимки" обрабатываются процессором манипулятора, который выводит в порт результаты в виде перемещения мыши по координатным осям. Соответственно, пользователь видит перемещение курсора по экрану. Недостаток обычной оптической мыши заключается в том, что свет диода рассеивается, и даже при высокой разрешающей способности оптического сенсора на гладкой блестящей поверхности изменения ее рельефа отслеживаются очень плохо. Курсор мыши вообще может не реагировать на движения манипулятора, либо будут наблюдаться такие эффекты, как срыв курсора (он резко улетает в случайную сторону) или стрелка медленно движется в какую-либо сторону, хотя манипулятор неподвижен. Особенно такая ситуация неприятна для геймеров. У лазерной мыши вместо диода установлен лазер. Здесь рассеивание света если и есть, то совсем незначительное, а значит изображение, которое попадает на оптический сенсор, намного детальнее, чем при использовании светодиода, и перемещения мыши будут фиксироваться точнее. (источник журнал Железо).

Если у вас слишком большое разрешение экрана, то курсор мыши выглядит слишком маленьким. Для людей с ослабленным зрением рекомендуется включить функцию Обозначть положение указателя при нажатии CTRL (Панель управления | Мышь | вкладка Параметры указателя).

Если вы подключаете внешнюю мышь к ноутбуку и замечаете, что курсор слишком резко метается по экрану, то снимите галочку с пункта Включить повышенную точность установки указателя (Панель управления | Мышь | вкладка Параметры указателя). Дело в том, что данная функция оптимизирована для работы с тачпадом на ноутбуке, чтобы пользователю было удобно быстро перемещаться с его помощью по всему экрану.


Уход за мышью

Механические мыши

Механические мыши имеют шарик, который загрязняется. И работа с мышью становится просто невозможной. В этом случае надо снять крышку с обратной стороны мыши, вынуть шарик, очистить его от грязи. Также надо очистить контакты внутри мыши.

Оптические мыши

Оптические мыши также требуют ухода за собой. Несмотря на заверения производителей оптических мышей, данные устройства также подвержены загрязнениям (хотя и в меньшей степени). Например, во внутреннюю часть мыши забиваются волосы (наверное, у вас дома живет кошка). Поэтому требуется иногда очищать мышь от посторонних предметов. Также может понадобится отполировать царапины зеркало-рефлектор, которое находится рядом с светодиодом. Полировать можно с помощью обычной зубной пасты или купить специальные полировочные пасты.


Клавиатура

Клавиша SysRq

Как человек, знающий, что такое скриншот и как он делается, ты не мог не заметить, что функция, за это отвечающая, делит одну кнопку с еще какой-то SysRq, которая интуитивно декодируется как что-то типа System Request. Но зачем оно надо и откуда пошло, интуиция не подсказывает. А дело было так. Изначально, во времена 84-кнопочных клавиатур, под функцию SysRq была выделена отдельная кнопка, и ни с какими Print Screen'ами делить ее не приходилось. Предназначался этот батон для выполнения низкоуровневых функций оси. Поскольку в те времена софт напрямую работал с буфером клавиатуры, дабы миновать обработку программным обеспечением, при нажатии на SysRq ничего туда не записывалось, а для отлавливания нажатия и отпускания ее были введены специальные прерывания. Но с тех пор утекло много воды, необходимость в такой кнопке исчезла, но дабы при переходе на 101-кнопочные не травмировать пользователя исчезновением кнопки (которой, правда, все равно никто не пользовался), наклейку с надписью SysRq приклеили на кнопку Print Screen. (источник: журнал Железо)


Принтеры

По статистике 21% напечатанных в течение дня документов выбрасывается к концу дня, а 45% бумаг выбрасывается на следующий и последующий дни после печати. (журнал Железо)

Выбираем цветной лазерный принтер: обзор 12 моделей

Один из лучших сайтов по принтерам и копирам - www.startcopy.ru

Edgeline - технология компании HP, на которое ушло четыре года и почти $1,4 млрд. Edgeline - новый вид печати, который объединяет в себе лучшие стороны струйной и лазерной технологий, а именно: высокие скорость и качество при достаточной низкой стоимости. Печатающие головки (их много) расположены по всей ширине листа, как бы в линейку, таким образом, в процессе печати движется только бумага, а это заметно увеличивает как скорость, так и качество.

В чем отличие чернил Vivera от обыкновенных струйных? Чернила Vivera используются для печати по технологии Edgeline. Основное их отличие заключается в том, что они не проникают в структуру бумаги, а наносятся лишь на ее поверхность и тут же закрепляются специальным раствором, который образует микропленку. Это означает, что проблемы смазывания свежих текстов или фотографий теперь не будет уже по определению.

Примечание: Рекламируя скоростные характеристики своих принтеров, производители уверенно жонглируют цифрами, но не заостряют внимания на том, что эти показатели верны лишь для чернового режима печати (с 5-процентной заливкой). Например, принтер по данным из рекламного буклета, печатает со скоростью 26 страниц в минуту в черно-белом режиме и 18 - в цветном. Реальные показатели скорости, измеренные в тест-лаборатории журнала CHIP, составили 18 и 12 страниц в минуту соответственно. Во многих случаях полуправда выражается также и в том, что производитель заявляет, будто его принтер может печатать фотографии без полей. Другая половина правды заключается в том, что без полей могут быть отпечатаны лишь фотографии формата 10х15 см. Изображения размером А4 будут печататься с белыми полями, которые опять-таки все равно придется отрезать.

Профилактическое обслуживание принтеров

Принтеры традиционно считаются наиболее "неблагополучными" устройствами, поскольку именно в них содержится самое большое количество механических компонентов по сравнению с другими элементами компьютера. Различное качество используемых расходных материалов увеличивает частоту появления неисправностей, поэтому принтер, как никакое другое устройство, требует к себе самого пристального внимания.

Профилактическое обслуживание принтера практически не отличается от обслуживания других компонентов компьютера. Выполняя своевременную очистку и соблюдая необходимые условия эксплуатации, вы продлите жизнь принтера, при этом качество печати останется практически неизменным.

Лазерные и струйные принтеры

Для лазерных принтеров самой лучшей профилактикой будет своевременная замена картриджа с тонером. Хорошо, если в вашей модели принтера при замене картриджа можно заменить фоточувствительный барабан и блок распределения тонера. Если же вы заменяете только резервуар с тонером, не забудьте выполнить очистку тех элементов, которые соприкасаются с ним. Для этого необходимо использовать специальные салфетки и руководствоваться рекомендациями производителя, которые можно найти в документации к принтеру. В поставку некоторых принтеров входит специальная кисточка для очистки.

Иногда, возникает вопрос – можно ли пылесосить картриджи лазерного принтера для удаления остатков тонера? Можно, только надо иметь в виду, что порошок, используемый в тонерах, слишком мал для стандартных пылесосных фильтров. Поэтому необходимо приобрести специальный фильтр, выпускаемый некоторыми фирмами для этих целей. Иначе, порошок будет просто пролетать через обычный фильтр и висеть в воздухе, нанося вред вашим легким. Если подобного фильтра под рукой нет, то собрать тонер можно бумажным полотенцем, смоченным холодной водой.

Если при распечатке вы видите белые полосы, то, возможно, заканчивается тонер. Не спешите его менять на новый тонер. Бывает так, что порошок неравномерно распределился в тонере. Поэтому, нужно вытащить картридж и аккуратно потрясти его из стороны в стороны.

Тщательно выполняйте инструкции производителя принтера при проведении профилактических работ. Не забудьте выключить устройство из сети, помните также о том, что нельзя прикасаться к некоторым элементам (например, к фоточувствительному барабану). Кроме того, не забывайте, что блок закрепления тонера работает при высокой температуре. Лучше всего приступать к профилактическим работам через 15 минут после выключения принтера из сети.

В большинстве струйных принтеров картридж конструктивно выполнен в виде резервуара с чернилами и элемента с соплами. При замене такого картриджа отпадает необходимость в очистке сопел от старых засохших чернил. При обслуживании термических принтеров также не забывайте, что в них используются нагревательные элементы.

Одно из важнейших условий долгой жизни и надёжной работы струйного принтера - строгое соблюдение штатной процедуры выключения. Дело в том, что самый страшный враг печатающей головки - воздух, от контакта с которым засыхают чернила в соплах. Поэтому по окончании печати принтер отправляет каретку в парковочную позицию, в которой сопла прижимаются к специальной прокладке, предохраняющей их от пересыхания. Если помешать ему это сделать, капилляры в головке могут закупориться.

Иногда случается, что во время печати пропадает питание в сети. Разумеется, при этом принтер не может выполнить операцию парковки и оставляет головку в промежуточном положении. В таком случае можно открыть крышку и аккуратно передвинуть каретку на паркер (для большинства моделей - вправо до упора). Правда, пользовательская документация обычно запрещает перемещать головку руками, так что если вы сомневаетесь, лучше подождите, пока восстановится электроснабжение (к счастью, перебои, как правило, бывают кратковременными), сразу же включите принтер, а затем выключите, используя сетевой тумблер. Однако после длительного простоя сопла могут пересохнуть, даже если принтер был выключен по правилам. Во избежание этого устройство нужно, как минимум, раз в неделю включать и печатать на нём хотя бы пробную страницу Windows. Чернил на это уйдёт немного, а вероятность поломки значительно снизится. Некоторые модели, в частности марки Epson, автоматически выполняют прочистку сопел при каждом включении.

Для принтеров Epson, у которых головка с соплами жёстко закреплена на каретке и рассчитана на весь срок службы устройства, есть ещё несколько правил, и их желательно соблюдать.

  • Удалив из каретки старый картридж, как можно быстрее вставьте туда новый, подготовленный заранее. Помните, что чернила Epson сохнут чрезвычайно быстро, и если в головке не будет картриджа дольше, чем несколько минут, её капилляры могут закупориться, что приведёт к выходу печатающего узла из строя. То же касается принтеров, для которых возможна замена чернильниц в картридже (Canon, Xerox). Хотя здесь сроки не столь сжаты, оставлять головку без чернильницы более пяти минут не рекомендуется.
  • Нельзя снимать картридж, в котором ещё остаются чернила, а затем повторно устанавливать его. Обычно он пересыхает вне зависимости от условий хранения, а значит, к использованию непригоден. Кстати, именно поэтому во многих моделях Epson доступ к процедуре замены картриджа закрыт до тех пор, пока в нём есть чернила.
  • После установки картриджа в головку неизбежно попадает воздух, от контакта с которым чернила очень быстро высыхают. Поэтому принтер сразу же начинает процедуру прокачки. В это время ни в коем случае нельзя выключать его, нежелательно также пытаться выполнить на нём другие операции.

Правильно используйте картриджи струйных принтеров Epson.

  • Никогда не вынимайте картридж, кроме как при его замене. Дело в том, что при повторном вставлении картриджа сильно увеличивается вероятность попадания воздушного пузырька в пьезоголовку, а его никакой прочисткой не удалить.
  • По этой же причине не советуем заправлять использованный картридж чернилами.
  • Если чернила в картридже кончились, то лампочка горит не мигая - поставьте сразу же новый картридж.
  • Ни в коем случае не вынимайте использованный картридж, если Вы сразу же его не меняете. Может засохнуть входной канал - его крайне сложно прочистить.
  • Не пытайтесь прочищать картридж подряд несколько раз, Вы только зря израсходуете чернила. После прочистки подождите 30-60 минут и напечатайте тест. Это особенно актуально для картриджей Epson от Т26 до Т29.

Крайне не рекомендуется для головки струйных принтеров Epson Stylus длительное (более 1 минуты) снятие картриджа - засыхают чернила в подающих каналах: фирменные чернила Epson весьма быстросохнущие. Поэтому необходимо сначала распаковать новый картридж, оторвать все полагающиеся наклейки и только потом давить на кнопку замены картриджа. Выключение этих принтеров во время печати также опасно для головок - у незапаркованной головки сопла открыты и могут засохнуть. Если же это произошло, то нужно как можно быстрее включить принтер снова и выполнить цикл чистки или напечатать что-нибудь.

Не промывайте головки принтера спиртом. Спирт разрушает покрытие сопел, и они начинают засоряться всё чаще и чаще. Можно отмачивать головку в дистиллированной воде (ни в коем случае не в кипячёной или из-под крана - сопла окисляются растворенными в воде солями и хлором). Можно добавить к ней не более 5% нашатырного спирта.

Если забились сопла головки струйного принтера

Если наглухо забились сопла головки струйного принтера, надо сначала на сутки поставить её соплами вниз на мокрую (не влажную, а именно мокрую) чистую тряпку. Вода должна быть дистиллированной. Затем, уперев головку в эту же тряпку, нужно создать давление в отверстие вентиляции (дренажа) или заправки насосм или резиновой грушей. Продувать нужно до тех пор, пока не появится пятно на тряпке.

Смазывайте направляющий вал печатающей головки

Если у вас струйный принтер и вы на нём очень много печатаете, то вы можете столкнуться с такой проблемой: вдруг он начинает дребезжать и через некоторое время заклинивает. Это значит, у вас высохла смазка на направляющем валу, по которому скользит головка с картриджем. Надо просто смазать этот вал (например, веретенным маслом), но сначала надо очистить его от старой смазки (протрите весь вал тканью, смоченной спиртом).

Матричные принтеры

Матричные принтеры "собирают" гораздо больше пыли и грязи, чем все остальные типы принтеров. Это происходит вследствие физического контакта между красящей лентой и печатающей головкой, а также длительного перемещения бумаги в принтере. При работе принтера красящая лента постоянно перемещается для того, чтобы "свежая" часть находилась перед печатающей головкой. Такое перемещение ленты приводит к тому, что от нее отделяются небольшие ворсинки в том месте, где вся краска уже использована. Эти ворсинки являются причиной заклинивания игл. Неработающую иглу заметить очень просто: при печати символов в них будут появляться "пустоты". Чтобы предотвратить загрязнение, необходимо использовать специальные типы красящей ленты.

Поскольку бумага находится в принтере довольно длительное время, это создает дополнительные проблемы. Подача бумаги в матричном принтере осуществляется с помощью механизма подачи и отверстий в бумаге по краям. Правильное расположение отверстий в бумаге обеспечивает правильную ее подачу и меньшее загрязнение принтера. Если отверстия в нужном месте нет, то направляющие механизма подачи проделывают его. Естественно, частицы бумаги попадают внутрь принтера. Для удаления бумажной пыли из принтера необходимо воспользоваться пылесосом, а печатающую головку следует регулярно протирать спиртовым раствором.

Выбор лучшего типа бумаги

В лазерных и струйных принтерах для печати используется листовая бумага специального сорта. Основная проблема при печати на отдельных листах - это "заедание" бумаги и затор (подача в принтер нескольких листов одновременно). Для предотвращения подобных проблем необходимо использовать только ту бумагу, которая предназначена для данной модели принтера. Не пытайтесь печатать на твердом картоне, конвертах или пленках, если принтер не рассчитан на это.

Производители принтеров указывают диапазон плотности бумаги, которая наилучшим образом подходит для печати на данном принтере. Правильно выбирая тип бумаги, вы получите наивысшее качество печати. Последствия использования неподдерживаемых типов бумаги могут быть просто катастрофическими (например, при печати на пленке последняя может расплавиться при закреплении тонера, и извлечь ее из принтера будет очень сложно).

Причину частых заторов или "заедания" бумаги необходимо искать в самой бумаге. Повышенная влажность приводит к частым остановкам принтера, кроме того, на такой бумаге плохо закрепляется тонер. Всегда храните бумагу в прохладном и сухом месте. Открывайте пачку бумаги только перед непосредственным ее использованием. Неплохо также перед помещением бумаги в лоток встряхнуть ее и перетасовать. Этими действиями вы предотвратите захват нескольких листов бумаги.


Принцип работы лазерных принтеров

Взято с сайта www.THG.ru (с сокращениями).

Принцип технологии цветной лазерной печати заключается в следующем. На начальном этапе процесса печати движок рендеринга берёт цифровой документ и обрабатывает его один или несколько раз, создавая его постраничное растровое изображение. На втором этапе лазер или массив светодиодов создают заряд на поверхности вращающегося фоточувствительного барабана, соответствующий получаемому изображению. Заряженные лазером мелкие частички тонера, состоящего из красящего пигмента, смол и полимеров, притягиваются к поверхности барабана. Затем через барабан прокатывается бумага, и тонер переносится на неё. В большинстве цветных лазерных принтеров используются четыре отдельных прохода, соответствующие разным цветам. Затем бумага проходит через "печку", которая расплавляет смолы и полимеры в тонере и фиксирует его на бумаге, создавая окончательное изображение.

Лазеры могут очень точно фокусироваться, в результате получаются невероятно тонкие лучи, которые заряжают участки фоточувствительного барабана. Благодаря этому современные лазерные принтеры, как цветные, так и чёрно-белые, поддерживают достаточно высокое разрешение. Как правило, разрешение при чёрно-белой печати варьируется от 600 x 600 до 1 200 x 1 200, а при цветной печати разрешение достигает 9 600 x 1 200. Но в данной статье рассматриваются модели с максимальным разрешением при цветной печати 9 600 x 600.

Цветные и чёрно-белые лазерные принтеры работают практически одинаково. Разница заключается в том, что для цветной печати используются четыре типа красящего тонера: чёрный, голубой, пурпурный и жёлтый, в соответствии с цветовой моделью CMYK. Каждый цвет вносит свою лепту в окончательное изображение, наносимое на лист бумаги. В некоторых моделях цветных лазерных принтеров листок бумаги последовательно проходит через все цветные и чёрный картриджи, где каждому цвету соответствуют свои лазер, барабан и картридж с тонером (однопроходная печать). В менее дорогих принтерах используется промежуточный носитель (ремень переноса), на который последовательно наносится изображение всех четырёх цветов, а уже потом оно передаётся на бумагу и попадает в печку для закрепления тонера на бумаге (многопроходная печать).

По сравнению со струйными принтерами, лазерные принтеры имеют много преимуществ. Прежде всего, они обладают большей скоростью, потому что луч лазера может двигаться гораздо быстрее, чем печатающая головка струйного принтера. Лазерные лучи также более точные и благодаря компактной фокусировке позволяют получать высокое разрешение. Лазерные принтеры экономичнее, чем струйные, потому что картриджей с тонером обычно хватает не на одну тысячу страниц, а вот чернильные картриджи заканчиваются быстрее, и менять их приходится чаще. К недостаткам лазерных принтеров можно отнести то, что они дороже "струйников", и картриджи с тонером стоят обычно от $60 до $100 каждый. Однако если возникает необходимость напечатать большое количество листов, то лазерные принтеры, как правило, справляются с этой задачей быстрее, чем струйные аналоги, а стоимость распечатки страницы получается меньше.

В лазерных принтерах частицы тонера расплавляются и переносятся на бумагу, создавая текст и картинки. Время от времени эти частицы тонера попадают "не туда", и лазерные принтеры пачкаются. Для таких принтеров можно покупать специальные чистящие наборы, в которые входят средства и инструкции, помогающие поддерживать чистоту и правильную работу принтера. Мы настоятельно рекомендуем купить и использовать такие средства, потому что они помогут надолго сохранить высокое качество печатной продукции и снизят износ принтера.

Если не принимать во внимание фотопечать, то по качеству печати текстовых документов, скорости и стоимости распечатки страницы цветные лазерные принтеры гораздо превосходят струйные.


Принтер HP1100 берет несколько листов бумаги, что делать?

Взято с сайта http://doc-serfar-.nnm.ru/printer_hp1100_beret_neskolko_listov_bumagi_chto_delat (с сокращениями).

Всем хорош офисный трудяга HP1100. Но одна застарелая болячка унаследованная от предшественников-HP5L/6L со временем дает себя знать - в один "прекрасный" момент он захватывает сразу несколько листов бумаги и впадает в ступор... Выключаем его, вытаскиваем бумагу, запускаем и вскоре все повторяется вновь. Впредь, стоим у принтера, опуская по одному листу. Причина в износе поверхности (зашлифовывании резины) тормозной площадки, он же сепаратор.

Или тащим принтер в сервисный центр или ремонтируем своими силами. Существует несколько способов, различных по эффективности:

Способ 1. Мелкой наждачкой снимаем верхний зашлифованный слой с резиновой пластинки сепаратора. Хватает обычно на несколько месяцев).

Способ 2. Аккуратно отделяем резинку от пластмассы и переклеиваем ее отработанной поверхностью вниз. (Полгода и больше).

Способ 3. Тормозные площадки для принтеров HewlettPackard серии LaserJet легко восстановить, используя двусторонний скотч (тонкий, для склейки линолеума) и пробковую прокладку от масляной крышки головки цилиндров (не смейтесь, в Москве это не актуально, а в регионах может пригодиться). Время изготовления новой тормозной площадки - 10 мин. Толщина новой прокладки может превышать оригинальную: до 4-х мм - не критично, только перед приклеиванием надо обработать наждачной бумагой обе стороны пробковой пластины, добиваясь гладкой поверхности. Как ни странно, аппарат после такого ремонта при захвате бумаги работает тише, чем с оригинальными площадками. Срок службы - более двух лет при интенсивной эксплуатации без повторения ремонта.

Способ 4. При некотором навыке можно вырезать из обычной пробки (винные, от декоративных-отделочных панелей и.т.д.) площадку по размерам резинки. (Год и более).

HP1100 в разборке имеет некоторые особенности в отличие от 5L/6L, где все проще, быстрее и как говорится понятно на интуитивном уровне.

Разборка аппарата

  1. Вынуть тонер-картридж.
  2. Открутить два черных самореза на откидывающейся панели.
  3. Отжать защелку слева, удерживающую переключатель позиции выхода бумаги (вверх/вниз), и, надавливая на металлическую скобку справа, тонкой отверткой извлечь пластину переключателя движением слева вверх и налево.
  4. Движением на себя снять панель; особое внимание уделить шлейфу к разъему на блок сканера: при разборке аппарата велика вероятность его повреждения.
  5. Отстегнуть декоративные "лапы"; это удобно сделать при помощи круглогубцев, одновременно нажимая ими на две защелки.
  6. Открутить по два самореза серебристого цвета в верхней и задней частях аппарата, а также один заземляющий винт, который находиться под декоративной крышкой разъема дополнительной памяти.
  7. Отогнуть две защелки сзади аппарата (под декоративной крышкой).
  8. Отжать средние части задней крышки аппарата, которые находятся под декоративными "лапами", затем снять заднюю крышку движением снизу на себя.
  9. Сходным образом снимается передняя крышка; опять стоит обратить внимание на шлейф подключения сканера.
  10. Снять направляющую выхода листа; она крепится пластиковым ключом справа.
  11. Снять защитный кожух термоэлемента: аккуратно выкрутить два винта с пружинами, после чего, немного сдвинув кожух вправо, снять его.
  12. Отжимая немного вниз держатели термоэлемента, вытащить их на себя. Обратите внимание, что эти держатели разные для правой и левой сторон и имеют соответствующую маркировку.
  13. Отключив высоковольтный контакт и контакт термистора термоэлемента, вынуть термоэлемент вверх.
  14. Снять панель управления принтера (три светодиода и микрокнопка на кронштейне с разъемом).
  15. Снять белый пластиковый кожух лазер-сканера, который крепиться на двух саморезах.
  16. Снять лазер-сканер, закрепленный четырьмя винтами.
  17. Открутить 1-ю направляющую движения бумаги и снять ее вместе с роликом подачи бумаги и протяжными пластиковыми кольцами слева направо.
  18. Открутить 2-ю направляющую подачи бумаги.
  19. Немного отгибая защелку на кулачке привода подачи бумаги, аккуратно вытащить направляющую внутрь принтера на 1,5-2 см и оставить в таком состоянии. Может показаться, что она не закреплена, но вытаскивать ее до конца не стоит.
  20. Снять верхнюю площадку лазер-сканера.
  21. Снять отщелкивающую пластину подачи бумаги. Обратите внимание, каким хитрым образом она установлена.
  22. Снять сепаратор (отделитель) листа; он закреплен на белом пластиковом ключе сзади рамы принтера.
  23. Перевернуть принтер "вверх ногами".
  24. Открутить плату форматтера принтера (еще раз напоминаю: очень осторожно относитесь к шлейфу на навесной сканер, его очень легко повредить). Открутить и снять DC-контроллер принтера. Для проведения профилактических работ с принтером данной модели разборку можно считать завершенной.

Примечание, для нашей цели пункты 11-12-13 и 23-24 необязательны. После 22-го собираем обратно(не забыв конечно заменить сепаратор).

Вроде проскакивала информация, что HP бесплатно высылает сепараторы по заявкам.


Сканеры

Сканер - устройство для перевода какого-либо изображения (фотографии, листа с текстом, слайда) в цифровую форму, понятную для любого компьютера. После этого с данным изображением (или текстом) можно проводить различные операции: редактирование и разнообразнейшую корректировку для фотографий и слайдов, распознавание и редактирование для текста.

Всего, что можно сделать с помощью сканера и вашей фантазии даже и не перечислишь: начиная от открытки с изображением вашего любимого человека и кончая фотографиями, сделанными из самых, казалось бы, плохеньких ваших снимков. А для ввода текстов в компьютер сканер просто неоценим! Можно "загнать" небольшую брошюрку и доклад в считанные секунды, и уже через несколько минут читать все это на экране, редактируя и форматируя все так, как вы хотите. Практически нет ничего невозможного при работе с изображениями и текстами в цифровой форме.

Сканеры бывают: ручные, планшетные и листовые; черно-белые и цветные. Мы рассмотрим только цветные планшетные сканеры, поскольку черно-белые сканеры сейчас можно увидеть, наверное, только в музеях, а ручные и листовые в массовой продаже практически не встречаются.

Во-первых, они различаются по формату. Можно купить сканер, например, формата А3 (полоса газеты) или, что гораздо удобнее, компактнее и дешевле - А4 (стандартный лист). На сегодняшний день сканеры формата А4 являются безусловными лидерами продаж.

Также сканеры различаются по: 1) типу сканирования (одно-, двух проходные); 2) качеству сканирования (разрешающая способность), которое, не в последнюю очередь, зависит от типа элемента, снимающего изображение (CCD или CIS); 3) по качеству драйверов, поставляемых в комплекте со сканером; 4) по типу подключения (LPT, USB, SCSI), отчего зависит скорость передачи данных в компьютер.

Рассмотрим каждый из вышеперечисленных параметров по порядку.

Тип сканирования (одно-, двухпроходные)

Суть сканирования состоит в том, что сканирующий блок по штанге движется вдоль стекла, на котором лежит сканируемый объект. Цветной сканер считывает сразу данные трех цветовых каналов: красного, синего, зеленого. Но есть сканеры, которые делает это за один проход блока, а есть которые делают это за два, что, естественно, увеличивает время сканирования. Поэтому при выборе сканера, я рекомендую брать только однопроходные модели.

Разрешающая способность

Разрешение сканера измеряется в точках на квадратный дюйм. Когда вы читаете в прайсе у продавца, что разрешение данного сканера 9600х9600 точек, или даже 19600х19600, то не поддавайтесь на этот рекламный трюк. Здесь указывается ПРОГРАМННОЕ разрешение, то есть рисунок сканируется с максимальным ФИЗИЧЕСКИМ разрешением, которое, как правило, не превышает 1200х1200, а потом доводится математическими методами экстраполяции точек до указанных величин, но, при этом качество картинки может не повыситься, а ухудшиться, а уж ее размер может зашкалить за 300-400 мегабайт. Вам это нужно? Что касается физической разрешающей способности, то, на мой взгляд, оптимальным вариантом для "домашнего" сканера сегодня является 600х1200 или 1200х1200 точек. Большее разрешение для дома вам не понадобится, а для издательства нужны совсем другие сканеры, стоимость которых очень высока. Качество сканирования, его четкость и резкость не в последнюю очередь зависит от типа сканирующего элемента: ССD-матрица или CIS. Не вдаваясь в технические подробности, которые все равно ничего не прояснят, объясним проще: разница между вышеуказанными элементами, как между "зеркалкой" и "мыльницей". Поскольку в CCD-сканерах используются оптические элементы, из-за этого они всегда тяжелее и толще CIS-сканеров, в которых, благодаря другому принципу сканирования, толщину и вес удалось свести к минимуму. Но, к сожалению, в ущерб качеству. Поскольку, особенно при большом увеличении, разница все-таки очень заметна, кроме того, цветопередача у CIS-сканеров заметно хуже. Также у этих сканеров уже через год-полтора использования заметно падает сила света у сканирующего элемента, что также не способствует высокому качеству сканирования. Поэтому у этих сканеров единственное их преимущество - низкая цена, хотя и это относительно, например, уже сейчас можно купить дешевый CCD-сканер по цене CIS. Поэтому совет: покупайте только CCD-сканеры.

Драйвера

Еще одним очень важным пунктом при выборе конкретной модели сканера является то, насколько хорошо проработан у данной модели драйвер, то есть программа, отвечающая за ваше с ним общение. Так как на самом сканере, за редким исключением, одна - две кнопки, то все регулирование и контроль процесса сканирования происходит через драйвер. И от того насколько он грамотно и наглядно реализован, зависит, сможете ли вы уже через пять минут сделать первый скан или будет сидеть вечер за вечером, осваивая непонятные комбинации клавиш или еще более непонятные термины. Поэтому третий совет: всегда при выборе сканера обращайте внимание на простоту и доступность работы с драйвером, поскольку, как нигде, от этого зависит удобство вашей работы с ним.

Тип подключения

Скорость сканирования мало связана со скоростью передвижения самого сканирующего блока, поскольку практически у всех сканеров она одинакова и меняется только при уменьшении/увеличении разрешения. Конкретно она зависит только от одно-, двухпроходности сканера (смотри выше) и от типа подключения сканера к системному блоку компьютера. Тут на сегодняшний день есть три различных варианта. Вариант первый: подключение через параллельный порт (LPT). На сегодняшний день самый медленный тип интерфейса для подключения сканера. Кроме того, самый глюковатый. Вариант второй: подключение через USB-порт. Оптимальный тип подключения по соотношению скорость/глюки. Кроме того, позволяет делать "горячее" подключение, то есть, можно при включенном компьютере подключить сканер и, без перезагрузки, начать с ним работать, чего не позволяют иные варианты подключения. Наконец, третий вариант: через SCSI. При этом в комплект поставки входит небольшая плата, которая вставляется, как правило, в PCI слот компьютера. Самая высокая скорость и довольно малый процент глюков.

Кроме этого, можно также обратить внимание на дизайн, если это для вас важно, на сопроводительное программное обеспечение (у некоторых сканеров оно очень и очень впечатляет), на цветовую глубину (хотя это больше нужно для профи), но это уже не существенно.

На сегодняшний день характерен все нарастающий темп перехода фотографии с аналоговых на цифровые рельсы, поэтому для тех кто хотел бы перевести свои фотоархивы на цифровые носители необходимо или купить отдельно адаптер для фотопленок или покупать сканер со специальной приставкой для работы с прозрачными материалами, то есть фотопленкой.

Производители

Несколько лет назад бесспорными лидерами продаж были HP и Mustek. Фактически рынок был ими монополизирован, и цены все повышались и повышались. Но затем на рынок очень активно вышли компании Agfa, Canon, Epson, Genius и Acer. Все эти фирмы нанесли ощутимый удар положению HP на рынке, благодаря демпинговым ценам и, в конечном итоге, вынудили HP проводить более гибкую ценовую политику. На сегодняшний день четко выраженного лидерства, нет ни у одной из вышеперечисленных фирм.

Настольные сканеры

Извлеките из копировального аппарата тонер, барабан и устройство подачи бумаги, "добавьте" компьютерный интерфейс - и вы получите настольный сканер. Как и в других типах сканеров, в них используется отраженный от оригинала луч. Но, в отличие от ручных и листопротяжных устройств, настольные модели имеют более точный механизм регистрации отраженного луча. В этих моделях луч проходит более длинный путь после и даже до сканирования, поскольку для сканирования цветных изображений он проходит через светофильтры для разложения на красную, зеленую и голубую составляющие.

Луч света падает на оригинал, отражается от него и через систему зеркал попадает на светочувствительные диоды, где преобразуется в электрический сигнал. Этот сигнал поступает на аналого-цифровой преобразователь, где конвертируется в сигнал, представляющий собой пиксели оригинала (черные, белые, оттенки серого или цветные). Эта цифровая информация передается в компьютер для дальнейшей обработки.

Преимущества настольных сканеров

  • Возможность сканировать практически любой оригинал. Настольные сканеры, как и копировальные аппараты, могут сканировать оригиналы различного размера - от миниатюр до документов широко используемых форматов, а также книг. При установке дополнительного модуля появляется возможность сканирования прозрачных пленок, негативов и слайдов. Большинство этих модулей предназначено для сканирования слайдов шириной 35 мм.
  • Высокое разрешение. В настольных сканерах всегда используется два типа разрешения - оптическое и интерполированное. Оптическое разрешение описывает возможности аппаратной (оптической) части сканера. Для увеличения четкости деталей оригинала применяются специальные программные алгоритмы, которые обеспечивает драйвер сканера. Это второе разрешение называется интерполированным. Обычно оно увеличивает максимальное разрешение сканера до 4х. Например, оптическое разрешение сканера 600 dpi, а максимальное интерполированное - 2 400 dpi. Поскольку это интерполированное разрешение обеспечивается программными методами, при его использовании качество сканированного оригинала может быть неудовлетворительным. Но практически все модели сканеров обеспечивают приемлемое качество при интерполированном разрешении. Нельзя применять интерполяцию при сканировании слайдов 35 мм.

Недостатки настольных сканеров

  • Большие размеры. Настольный сканер формата А4 имеет размеры как минимум 210x297 мм и занимает значительную часть рабочего пространства.
  • Ограничения на прозрачные оригиналы. Практически все настольные сканеры среднего и высшего уровня комплектуются модулем для сканирования прозрачных пленок или слайдов. Однако приемлемое качество достигается только при сканировании оригиналов больших размеров. Не всегда качество сканирования фотонегативов 35 мм сможет вас удовлетворить.


Игровой порт/MIDI (Gameport)

Схема цоколевки

Вилка (устанавливается на кабеле) | Розетка (устанавливается на корпусе компьютера)
Названия и функциональные назначения выводов
№ вывода | Описание
1 | Питание, + 5В
2 | Клавиша 1, джойстик А
3 | Значение X, джойстик А
4 | Земля
5 | Земля
6 | Ось Y, джойстик А
7 | Клавиша 2, джойстик А
8 | Питание, + 5В
9 | Питание, + 5В
10 | Клавиша 1, джойстик В
11 | Ось X, джойстик В
12 | MIDI Out
13 | Ось Y, джойстик В
14 | Клавиша 2, джойстик В
15 | MIDI In


Параллельный порт

Параллельный порт (LPT)

Название порта LPT расшифровывается как Line PrinTer, то есть построчный принтер. Порт LPT был спроектирован специально для компьютеров IBM PC в 1984 году и предназначался для подсоединения принтера. Разъем LPT состоит из 25 контактов, причем, во-избежании путаницы с последовательным портом DB-25, который использует такой же тип разъема DB, со стороны компьютера устанавливается гнездовая часть разъема LPT (так называемая мама), а на кабеле – штыревая (папа). Соответственно, СОМ-порт имеет противоположную конструкцию. Спустя некоторое время был разработан еще один стандарт параллельного порта с 26-контактным разъемом Centronix, который устанавливается со стороны принтера. Через LPT-порт можно передавать данные между компьютерами с более высокой скоростью, чем через COM-порт. У данного порта тоже есть один недостаток: расстояние между двумя устройствами не должно превышать более 2-3 метров.

Схема цоколевки

Розетка (устанавливается на корпусе компьютера) | Вилка (устанавливается на кабеле)
Вилка (устанавливается на кабеле) - Параллельный порт | Розетка (устанавливается на корпусе компьютера) - Параллельный порт

Названия и функциональные назначения выводов

№ вывода | Обозначение | Описание
1 | /STROBE | Strobe (Строб)
2 | D0 | Data Bit 0 (данные, нулевой бит)
3 | D1 | Data Bit 1 (данные, 1-й бит)
4 | D2 | Data Bit 2 (данные, 2-й бит)
5 | D3 | Data Bit 3 (данные, 3-й бит)
6 | D4 | Data Bit 4 (данные, 4-й бит)
7 | D5 | Data Bit 5 (данные, 5-й бит)
8 | D6 | Data Bit 6 (данные, 6-й бит)
9 | D7 | Data Bit 7 (данные, 7-й бит)
10 | /ACK | Acknowledge (Подтверждение)
11 | BUSY | Busy (Занято)
12 | PE | Paper End (Нет бумаги)
13 | SEL | Select (Выбор)
14 | /AUTOFD | Autofeed (Перевод строки)
15 | /ERROR | Error (Ошибка)
16 | /INIT | Initialize (Инициализация)
17 | /SELIN | Select In (Выбор)
18 | GND | Signal Ground (Корпус)
19 | GND | Signal Ground (Корпус)
20 | GND | Signal Ground (Корпус)
21 | GND | Signal Ground (Корпус)
22 | GND | Signal Ground (Корпус)
23 | GND | Signal Ground (Корпус)
24 | GND | Signal Ground (Корпус)
25 | GND | Signal Ground (Корпус)


Параллельный порт принтера (разъем Centronics)

Схема цоколевки

Вилка (устанавливается на кабеле) | Розетка (устанавливается на корпусе принтера)

Названия и функциональные назначения выводов

№ вывода | Обозначение | Описание
1 | /STROBE | Strobe (Строб)
2 | D0 | Data Bit 0 (данные, нулевой бит)
3 | D1 | Data Bit 1 (данные, 1-й бит)
4 | D2 | Data Bit 2 (данные, 2-й бит)
5 | D3 | Data Bit 3 (данные, 3-й бит)
6 | D4 | Data Bit 4 (данные, 4-й бит)
7 | D5 | Data Bit 5 (данные, 5-й бит)
8 | D6 | Data Bit 6 (данные, 6-й бит)
9 | D7 | Data Bit 7 (данные, 7-й бит)
10 | /ACK | Acknowledge (Подтверждение)
11 | BUSY | Busy (Занято)
12 | PE | Paper End (Нет бумаги)
13 | SEL | Select (Выбор)
14 | /AUTOFD | Auto feed (Перевод строки)
15 | n/c | Не используется
16 | GND | Signal ground (земля сигнала)
17 | GND | Сhassis ground (корпус устройства)
18 | +5VDC | Питание, +5V
19-30 | GND | Ground (земля сигнала)
31 | /INIT | Initialize (Инициализация)
32 | /ERROR | Error (Ошибка)
33 | GND | Ground (корпус)
34 | CLK | Clock (синхросигнал)
35 | TEST | Test (тест)
36 | /SELIN | Select In (Выбор)


Последовательный порт (DB9)

Название СОМ-порт (произносится как ком-порт) происходит от слова communication (от англ. коммуникационный), другое его название – последовательный порт. Данный порт появился в самых первых компьютерах и используется для передачи данных по стандарту последовательного интерфейса RS-232. Этот стандарт предполагает два вида разъема: DB-9 и DB-25. На современных компьютерах, как правило, имеется только разъем DB-9, который рекомендовано использовать только для принтеров.

Схема распайки

Вилка (устанавливается на корпусе компьютера) | Розетка (устанавливается на кабеле)
 | Розетка (устанавливается на кабеле)

Названия и функциональные назначения выводов

№ вывода | Обозначение | Описание
1 | CD | Carrier Detect (Определение несущей)
2 | RXD | Receive Data (Принимаемые данные)
3 | TXD | Transmit Data (Передаваемые данные)
4 | DTR | Data Terminal Ready (Готовность терминала)
5 | GND | System Ground (Корпус системы)
6 | DSR | Data Set Ready (Готовность данных)
7 | RTS | Request to Send (Запрос на отправку)
8 | CTS | Clear to Send (Готовность к приему)
9 | RI | Ring Indicator (Индикатор звонка)


Последовательный порт (DB25)

Схема цоколевки

Вилка (устанавливается на корпусе компьютера) | Розетка (устанавливается на кабеле)
Вилка (устанавливается на корпусе компьютера) - Последовательный порт (DB25) | Розетка (устанавливается на кабеле) - Последовательный порт (DB25)

Названия и функциональные назначения выводов

№ вывода | Обозначение | Описание
1 | SHIELD | Shield Ground (Экран кабеля)
2 | TXD | Transmit Data (Передаваемые данные)
3 | RXD | Receive Data (Принимаемые данные)
4 | RTS | Request to Send (Запрос на отправку)
5 | CTS | Clear to Send (Готовность к приему)
6 | DSR | Data Set Ready (Готовность данных)
7 | GND | System Ground (Корпус системы)
8 | CD | Carrier Detect (Определение несущей)
9 | n/c | Не используется
10 | n/c | Не используется
11 | n/c | Не используется
12 | n/c | Не используется
13 | n/c | Не используется
14 | n/c | Не используется
15 | n/c | Не используется
16 | n/c | Не используется
17 | n/c | Не используется
18 | n/c | Не используется
19 | n/c | Не используется
20 | DTR | Data Terminal Ready (Готовность терминала)
21 | n/c | Не используется
22 | RI | Ring Indicator (Индикатор звонка)
23 | n/c | Не используется
24 | n/c | Не используется
25 | n/c | Не используется


Разъем подключения клавиатуры (DIN)

Схема цоколевки

Вилка (устанавливается на кабеле) | Розетка (устанавливается на корпусе компьютера)

Названия и функциональные назначения выводов

№ вывода | Обозначение | Описание
1 | CLOCK | Тактовая частота передачи данных
2 | DATA | Data (передача данных)
3 | n/c | Not connected (не используется)
4 | GND | Ground (корпус)
5 | VCC | Питание, +5 В


DFP (Digital Flat Panel)

Digital Flat Panel (DFP)

Схема цоколевки

Розетка (устанавливается на корпусе компьютера)

Названия и функциональные назначения выводов

№ вывода | Обозначение | Описание
1 | TX1+ | Передача видеосигнала, пара 1
2 | TX1- | Передача видеосигнала, пара 1
3 | SHLD1 | Экран пары 1
4 | SHLDC | Экран пары С
5 | TXC+ | Передача видеосигнала, пара С
6 | TXC- | Передача видеосигнала, пара С
7 | GND | Корпус
8 | +5V | Питание +5 В
9 | NC | Не используется
10 | NC | Не используется
11 | TX2+ | Передача видеосигнала, пара 2
12 | TX2- | Передача видеосигнала, пара 2
13 | SHLD2 | Экран пары 2
14 | SHLD0 | Экран пары 0
15 | TX0+ | Передача видеосигнала, пара 0
16 | TX0- | Передача видеосигнала, пара 0
17 | NC | Не используется
18 | HPD |
19 | DDC_DAT | Передача данных DDC
20 | DDC_CLK | Тактовая частота передачи данных DDC


DisplayPort

Ассоциация VESA разработала новый интерфейс DisplayPort, который должен заменить DVI, VGA, HDMI. О поддержке нового интерфейса заявили AMD, NVIDIA, HP, Intel, Samsung и др.

Основное отличие от HDMI - более широкий канал для передачи данных (10,8 Гбит/с вместо 5 Гбит/с), что обеспечит высокие разрешения. Максимальная длина кабеля DisplayPort в три раза больше, чем у HDMI - 15 метров против 5. Ну а вместо HDCP, защиты от копирования, будет реализована технологией DPCP (DisplayPort Content Protection) с 128-бит шифрованием.

На данный момент официально утверждена версия DisplayPort 1.1


DVI (Digital Visual Interface)

Digital Visual Interface (DVI)

DVI — это стандартный интерфейс, чаще всего использующийся для вывода цифрового видеосигнала на ЖК-мониторы, начиная с 19-дюймовых моделей и видеопроекторы. Данный стандарт был разработан консорциумом Digital Display Working Group. Существует три типа DVI разъемов: DVI-D (цифровой), DVI-A (аналоговый) и DVI-I (integrated — комбинированный или универсальный).

Схема цоколевки

Розетка (устанавливается на корпусе компьютера)

Названия и функциональные назначения выводов

№ вывода | Обозначение | Описание
1 | TMDS Data2- | Передача видеосигнала, пара 2 Digital red (1-й канал)
2 | TMDS Data2+ | Передача видеосигнала, пара 2 Digital red + (1-й канал)
3 | TMDS Data2 Shield | Экран пары 2
4 | Данные TMDS 4- | Digital green - (2-й канал)
5 | Данные TMDS 4+ | Digital green + (2-й канал)
6 | DDC Clock | Тактовая частота передачи данных DDC
7 | DDC Data | Передача данных DDC
8 | No Connection | Не используется
9 | TMDS Data1- | Передача видеосигнала, пара 1
10 | TMDS Data1+ | Передача видеосигнала, пара 1
11 | TMDS Data1 Shield | Экран пары 1
12 | No Connection | Не используется
13 | No Connection | Не используется
14 | +5 V Power | Питание +5 В
15 | Ground (for +5 V) | Земля (питания)
16 | Hot Plug Detect | Детектор «горячего» подключения
17 | TMDS Data0- | Передача видеосигнала, пара 0
18 | TMDS Data0+ | Передача видеосигнала, пара 0
19 | TMDS Data0Shield | Экран пары 0
20 | No Connection | Не используется
21 | No Connection | Не используется
22 | TMDS Clock Shield | Экран (пары тактовой частоты видеосигнала)
23 | TMDS Clock + | Тактовая частота видеосигнала
24 | TMDS Clock - | Тактовая частота видеосигнала


D-Sub (Аналоговый интерфейс для подключения монитора)

Схема цоколевки

Розетка (устанавливается на корпусе компьютера) | Вилка (устанавливается на кабеле)

Названия и функциональные назначения выводов

№ вывода | Обозначение | Описание
1 | RED | Red Video (75 Ohm, 0.7 V p-p), сигнал красного канала
2 | GREEN | Green Video (75 Ohm, 0.7 V p-p), сигнал зеленого канала
3 | BLUE | Blue Video (75 Ohm, 0.7 V p-p), сигнал синего канала
4 | ID2 | Monitor ID Bit 2
5 | GND | Ground (Земля)
6 | RGND | Red Ground (земля сигнала красного канала)
7 | GGND | Green Ground (земля сигнала зеленого канала)
8 | BGND | Blue Ground (земля сигнала синего канала)
9 | KEY | Key (No pin)
10 | SGND | Sync Ground (земля синхросигнала)
11 | ID0 | Monitor ID Bit 0 (нулевой бит идентификации)
12 | SDA или ID1 | DDC Serial Data Line (линия передачи данных DDC) Monitor ID Bit 1
13 | HSYNC or CSYNC | Horizontal or Composite Sync (синхросигнал горизонтальной или композитной развертки)
14 | VSYNC | Vertical Sync (синхросигнал вертикальной развертки)
15 | SCL или ID3 | DDC Data Clock Line (синхросигнал для DDC) или Monitor ID Bit 3


eSATA

Использовались материалы с сайта THG.

Дополнительно к интерфейсу SATA был разработан новый интерфейс eSATA (External SATA) , предназначенный для подключения внешних устройств, поддерживающий режим "горячей" замены. Средняя скорость передачи данных у eSATA выше, чем у USB или FireWire, и при этом центральный процессор дает меньшую загрузку на центральный процессор. Для подключения используется два провода: шина данных (не более 2 м) и силовой кабель.

eSATA против SATA

eSATA (слева) против SATA. Разъёмы электрически совместимы, но механически различаются. Ниже приведён список добавлений к спецификации SATA для поддержки внешних накопителей eSATA.

  • Напряжение отправки возросло с 400-600 мВ до 500-600 мВ, чтобы компенсировать потери и разрешить использование более длинных кабелей;
  • порог напряжения приёмника был снижен с 325-600 мВ до 240-600 мВ, чтобы компенсировать потери;
  • возможная длина кабеля SATA была удвоена с 1 до 2 м;
  • добавлено электромагнитное экранирование разъёмов eSATA с помощью небольшого металлического каркаса;
  • механизм запирания вилки eSATA.

Кроме того, интерфейсы eSATA и SATA физически не совместимы, так что вы не можете подключить привод SATA в порт eSATA.

Коннекторы eSATA. eSATA можно устанавливать в системы не-eSATA с помощью карт контроллеров PCI Express или PCI. Кроме того, всё больше материнских плат оснащаются разъёмом eSATA. Его можно обнаружить на задней панели ввода/вывода рядом с сетевыми и звуковыми интерфейсами, USB-портами. Есть и "косички", выводящие внутренние порты SATA на внешний eSATA.


ExpressCard

Ассоциация PCMCIA разработала новый интерфейс ExpressCard, позволяющий увеличить скорость передачи данных по сравнению с PC Card в несколько раз. Максимальная теоретическая скорость интерфейса ExpressCard достигает 500 Мб/с. Логотипом стандарта является бегущий оранжевый кролик

На данный момент имеются два формата: ExpressCard/34 и ExpressCard/54. Цифры в названии карт указывают на ширину карты в милиметрах (остальные размеры двух форм-факторов одинаковы: высота - 5мм высоты, длина - 75мм). Более подробную информацию о стандарте можно узнать на официальном сайте ExpressCard.


IEEE-1394 (FireWire, iLink)

IEEE-1394 - это последовательный интерфейс, используюемый в цифровых видеокамерах, внешних жёстких дисков и различных сетевых устройств. Его также называют FireWire (от Apple) и iLink (от Sony). На данный момент 400-Мбит/с стандарт IEEE-1394 сменяется 800-Мбит/с IEEE-1394b (также известным как FireWire-800). Обычно устройства FireWire подключаются через 6-контактную вилку, которая обеспечивает питание. У 4-контактной вилки питание не подводится. Устройства FireWire-800, с другой стороны, используют 9-контактные кабели и разъёмы.

Розетка (устанавливается на корпусе компьютера или периферийного устройства)
Карта FireWire обеспечивает два больших 6-контактных порта и один маленький 4-контактный.
 Вилки, устанавливаемые на кабеле

Названия и функциональные назначения выводов

№ вывода | Обозначение | Описание
1 | Power | Питание
2 | Ground | Корпус
3 | TPB- | Витая пара В, -
4 | TPB+ | Витая пара В, +
5 | TPA- | Витая пара А, -
6 | TPA+ | Витая пара А, +


HDMI

HDMI (High Definition Multimedia Interface, интерфейс для мультимедиа высокой четкости) - обеспечивает одновременную передачу визуальной и звуковой информации по одному кабелю.

Интерфейс HDMI позволяет передавать защищенные от копирования звук и изображение в цифровом формате по одному кабелю. Последняя спецификация стандарта HDMI 1.3 имеет увеличенную пропускную способность интерфейса и увеличенную частоту синхронизации до 340 МГц, что позволяет подключать дисплеи высокого разрешения, поддерживающие большее количество цветов. Кроме этого, появились новые разъемы mini-HDMI, меньшие по размеру по сравнению с оригинальными разъемами.

Схема цоколевки

Вилка (устанавливается на кабеле) | Розетка (устанавливается на корпусе компьютера)
Названия и функциональные назначения выводов
№ вывода | Обозначение | Описание
1 | TMDS Data2+ | Передача данных видео, звука и служебных данных
2 | TMDS Data2 Shield | Экран пары 2
3 | TMDS Data2- | Передача данных видео, звука и служебных данных
4 | TMDS Data1+ | Передача данных видео, звука и служебных данных
5 | TMDS Data1 Shield | Экран пары 1
6 | TMDS Data1- | Передача данных видео, звука и служебных данных
7 | TMDS Data0+ | Передача данных видео, звука и служебных данных
8 | TMDS Data0 Shield | Экран пары 0
9 | TMDS Data0- | Передача данных видео, звука и служебных данных
10 | TMDS Clock+ | Тактовая частота видеосигнала
11 | TMDS Clock Shield | Экран (пары тактовой частоты видеосигнала)
12 | TMDS Clock- | Тактовая частота видеосигнала
13 | CEC |
14 | n/c | Не используется
15 | SCL |
16 | SDA |
17 | DDC/CEC Ground | Display Data Channel
18 | +5 V Power | Питание 5 В
19 | Hot Plug Detect | Определение горячего подключения


PC Card (PCMCIA)

Шина PC Card разрабатывалась специально для ноутбуков с учетом их особенностей Международной ассоциацией по разработке памяти для персональных компьютеров PCMCIA (Personal Computery Memory Card International Association). Разработанная этой организацией шина получила одноименное название. Через некоторое время из-за сложностей с аббревиатурой было предложено использовать новое название для этой шины – PC Card. Свое новое название шина получила из-за своих размеров, совпадающих с размерами кредитной карточки, только чуть потолще. Были разработы несколько типов слотов для этой шины: PC Card Type 1, PC Card Type 2, PC Card Type 3. Стандарт PC Card поддерживает горячее подключение к работающему компьютеру. В последнее время Ассоциация PCMCIA стала продвигать новый стандарт ExpressCard.

Типы карт PC Card

Все карты PC Card по спецификации имеют размер 85,6 мм в длину и 54 мм в ширину. Первоначально карты могли использовать для питания напряжение 5 В или 3,3 В. Чтобы не допустить установки карты в чужой слот с питанием 5 В, карты с напряжением питания 3,3 В снабжаются специальным ключом на разъёме. Но существуют универсальные карты и слоты, которые поддерживают оба напряжения питания. Таким образом, если ваша карта не входит в слот на компьютере, это значит, что ваша карта не предназначена для питания 5 В. В процессе своего развития было разработано несколько версий спецификаций PCMCIA

  • Версия 1.x описывала карты типа I (Type I), оснащённые 16-разрядным интерфейсом. Карты типа I использовались только для расширения памяти. Они имели толщину 3,3 мм и использовали разъём с одним рядом контактов.
  • Карты типа II (Type II) поддерживают 16 и 32-разрядный интерфейс, и разъёмы имеют уже два ряда контактов. Карты имеют толщину 5 мм. Карты типа II поддерживают устройства ввода-вывода, что позволяет использовать их для подключения периферийных устройств.
  • Карты типа III (Type III) поддерживают 16- или 32-разрядный интерфейс, и используют четыре ряда контактов. Эти карты имеют толщину 10,5 мм, что позволяет устанавливать на карту стандартные разъёмы внешних интерфейсов, например телефонный разъём RJ-11.

Распайка разъема PC Card

№ вывода | Описание
1 | Ground
2 | Data 3
3 | Data 4
4 | Data 5
5 | Data 6
6 | Data 7
7 | Card Enable 1
8 | Adress 10
9 | Output Enable 1
10 | Adress 11
11 | Adress 9
12 | Adress 8
13 | Adress 13
14 | Adress 14
15 | Program/Write Enable
16 | Ready or Busy/Interrupt Request
17 | Power (VCC)
18 | Programming and periferial supply 1
19 | Adress 16
20 | Address 15
21 | Address 12
22 | Address 7
23 | Address 6
24 | Address 5
25 | Address 4
26 | Address 3
27 | Address 2
28 | Address 1
29 | Address 0
30 | Data 0
31 | Data 1
32 | Data 2
33 | Write Protect/IO Port Is 16-bit
34 | Ground
35 | Ground
36 | Card detect 1
37 | Data 11
38 | Data 12
39 | Data 13
40 | Data 14
41 | Data 15
42 | Card Enable 2
43 | Refresh
44 | IO Read
45 | IO Write
46 | Address 17
47 | Address 18
48 | Address 19
49 | Address 20
50 | Address 21
51 | Power (VCC)
52 | Programming and peripherial supply 2
53 | Address 22
54 | Address 23
55 | Address 24
56 | Address 25
57 | Reserved
58 | Card Reset
59 | Extend Bus Cycle
60 | Input Port Acknowledge
61 | Register Select and IO Enable
62 | Battery Voltage Detect 2 / Audio Digital Waveform
63 | Battery Voltage Detect 1 / Card Status Changed
64 | Data 8
65 | Data 9
66 | Data 10
67 | Card Detect 2
68 | Ground


PS/2

Порт PS/2

Порт PS/2 пришел на смену порту DIN и иногда обозначается как Mini DIN. Используется для подключения клавиатур и мышей. Для мышей используется зеленый цвет, для клавиатур - фиолетовый.

На стенке корпуса используется логотип

Схема распайки

Вилка (устанавливается на кабеле) | Розетка (устанавливается на корпусе компьютера)

Названия и функциональные назначения выводов

№ вывода | Обозначение | Описание
1 | Data | Data (передача данных)
2 | n/c | Not Connected (не используется)
3 | GND | Ground (корпус)
4 | +5VDC | Питание, +5 В
5 | Clock | Тактовая частота передачи данных
6 | n/c | Not Connected (не используется)


RJ11

Порт RJ11 – это обычный телефонная розетка, которая используется для подключения к модему телефонной линии. Этот порт присутствует практически на любом компьютере, но потребность в нем постепенно уходит в прошлое в связи переходом на более скоростные технологии подключения к интернету.

К телефонной розетке можно подключать разъем во время работы компьютера без риска спалить компьютер. Разъем к RJ11 можно обжать самостоятельно с помощью специального обжимного инструмента.


RJ45

RJ45 - это сетевой порт, предназначенный для подключения к локальной сети.

Для подключения к порту используется разъем RJ45, который похож на обычный телефонный разъем, только больше разъемом.

Существует две стандартных раскладки при использовании RJ45-интерфейса. Первая раскладка используется при соединении компьютер-хаб (straight-through). При подключении типа компьютер- компьютер (без хаба, коммутатора или свича) используется другая раскладка "cross-over" (нуль-хабный). В этом случае первый разъем обжимается стандартный образом, а на другом конце некоторые провода меняются местами

Компьютер-хаб (straight-through)

  • 1 - коричневый
  • 2 - бело-коричневый
  • 3 - зеленый
  • 4 - бело-синий
  • 5 - синий
  • 6 - бело-зеленый
  • 7 - оранжевый
  • 8 - бело-оранжевый

Компьютер-компьютер (cross-over)

  • 1 - коричневый
  • 2 - бело-коричневый
  • 3 - оранжевый
  • 4 - бело-синий
  • 5 - синий
  • 6 - бело-оранжевый
  • 7 - зеленый
  • 8 - бело-зеленый


USB

USB (Universal Serial Bus)

Использованы материалы с сайта THG

Разъёмы USB предназначены для подключения к компьютеру различных внешних периферийных устройств (мышь, клавиатура, портативный жёсткий диск, цифровая камера, принтер и т.д.). Теоретически, к одному host-контроллеру USB можно подключить до 127 устройств. Максимальная скорость передачи составляет 12 Мбит/с для стандарта USB 1.1 и 480 Мбит/с для Hi-Speed USB 2.0. Разъёмы стандартов USB 1.1 и Hi-Speed 2.0 одинаковы. Различия кроются в скорости передачи и наборе функций host-контроллера USB компьютера, да и самих USB-устройств. USB обеспечивает устройства питанием, поэтому они могут работать от интерфейса без дополнительного питания (если USB-интерфейс даёт необходимое питание, не больше 500 мА на 5 В).

USB 3.0

Представители Intel сообщили о создании консорциума, главной целью которого станет разработка нового высокоскоростного стандарта передачи данных USB 3.0. В состав консорциума вошли Intel, HP, Microsoft, NEC, NXP Semiconductors и Texas Instruments. USB 3.0 будет работать со скоростью 5 Гбит в секунду, что примерно в 10 раз быстрее USB 2.0. Новый интерфейс будет рассчитан на использование в потребительской электронике и мобильных устройствах, там, где требуется перекачка больших по размеру файлов. USB 3.0 основан на существующей технологии USB и будет обеспечивать обратную совместимость. Кроме того, новый стандарт будет потреблять меньшее количество электроэнергии. Появление первых устройств с поддержкой USB 3.0 ожидается в 2009-2010 гг.

Графическое обозначение

Схема цоколевки

Вилка тип А (устанавливается на кабеле) | Розетка тип А (устанавливается на корпусе компьютера) | Вилка тип В (устанавливается на кабеле) | Розетка тип В (устанавливается на корпусе периферийного устройства)
Вилка тип А (устанавливается на кабеле) - Universal Serial Bus (USB) | Розетка тип А (устанавливается на корпусе компьютера) - Universal Serial Bus (USB) | Вилка тип В (устанавливается на кабеле) - Universal Serial Bus (USB) | Розетка тип В (устанавливается на корпусе периферийного устройства) - Universal Serial Bus (USB)

Названия и функциональные назначения выводов

№ вывода | Обозначение | Описание
1 | V BUS | Питание, +5 В
2 | D– | Data (передача данных)
3 | D+ | Data (передача данных)
4 | GND | Ground (корпус)

Не удлиняйте кабель

В комплекте с некоторыми материнскими платами идет USB-кабель, соединяющий контроллер с портом. Его нормальная длина не должна превышать 30 см, а максимальная длина по спецификации не должна быть больше 60 см. Некоторые пользователи самостоятельно удлиняют кабель, что приводит к потери связи с устройством или полному отказу работать.

Mini-USB

Micro-USB

Недавно USB Implementers Forum (USB-IF) утвердил новый тип разъема Micro-USB. Появление нового типа вызвано уменьшением размеров мобильных устройств, что требует более миниатюрных USB-разъемов для подключения к ПК и другим устройствам.

В конструкции Micro-USB используется оболочку из нержавеющей стали и пассивный фиксирующий механизм, что гарантирует до 10 тыс. циклов подключения-отключения без сбоев. А номенклатура разъемов включает в себя Micro-A для обычных устройств, Micro-AB для устройств с поддержкой стандарта USB On-The-Go (USB-host), а также штекеры Micro-A и Micro-B на соединительных кабелях.

Адаптер USB/PS2

Существует способ запретить использование USB-накопителей в Windows XP без установки дополнительных программ. Если USB-накопители еще не подключались к компьютеру, то для пользователя или группы пользователей, которым вы хотите ограничить доступ ко внешним USB-носителям, просто запретите доступ к файлам %SystemRoot%\Inf\Usbstor.pnf и %SystemRoot%\Inf\Usbstor.inf. Если же USB-диск уже подключался, то откройте раздел реестра HKLM\SYSTEM\CurrentControlSet\Services\UsbStor и установите значение параметра Start равным 4. USB-диски после этого работать перестанут

Если у вас старый компьютер с USB-портами версии 1.1, то при копировании с USB-диска стандарта USB 2.0. у вас могут появляться сообщения типа: "A HI-SPEED USB device is plugged into a non-HI-SPEED USB hub". Чтобы отключить это сообщение, появляющееся при установке устройства USB 2.0 в порт USB 1.1, необходимо открыть Диспетчер Устройств, в нем - ветвь Universal Serial Bus Controllers и для того хост-контроллера, к которому вы подключаете переносной диск, установить на вкладке Дополнительно флажок Не сообщать об ошибках USB. Учтите только, что теперь вы не увидите и никаких других сообщений об ошибках USB. Впрочем, таковые бывают редко.


Пакеты для полного тестирования компьютера

3DMark

Версия: 1.0.2
Адрес: http://www.futuremark.com/download/3dmark06/
Размер: 580 Мб
Статус: бесплатная

Классическая программа для тестирования компьютера на предмет пригодности к играм последнего поколения. Версия 3DMark06 в первую очередь ориентирована на видеокарты семейств Radeon X1000 и GeForce 7 Series, платам предыдущего поколения нереально показать в ней достойные результаты (им лучше соревноваться в 3DMark05 и более ранних версиях), а для новенького GeForce 8800 GTX потребуются задачки посложнее. Для того чтобы компьютер мог по-чемпионски выступить в 3DMark06, прежде всего необходимо, чтобы видеокарта поддерживала все современные технологии - шейдеры версии 3.0 (заметим, высокой сложности - до 512 инструкций), не менее 256 Мб видеопамяти, HDR, и, само собой, ускоритель должен уметь работать со сверхдетализованными геометрическими объектами, огромными текстурами и сложными материалами. Кроме того, немалая нагрузка ложится на центральный процессор, на который перекладываются обязанности по обсчету продвинутого искусственного интеллекта и физических задач, чтобы выйти победителем из этого теста желательно наличие нескольких ядер. Программа выпускается в трех версиях - Basic (бесплатная), Advanced и Professional (платные). Первая позволяет лишь загрузить компьютер четырьмя игровыми тестами неописуемой красоты, и получить дополнительные результаты по шейдерам и HDR. А две другие версии включают в себя заодно тесты на фильтрацию текстур и антиалиасинг, плюс синтетические тесты шейдеров (последняя версия отличается тем, что позволяет использовать результаты теста в коммерческих целях).

Многие бенчмарки позволяют загружать твои результаты в чарт на сервер разработчиков. 3DMark - не исключение. Постепенно такое развлечение превращается в настоящее соревнование.

AquaMark

Версия: 3.0
Адрес: http://www.ag.ru/files/software/43
Размер: 62.3 Мб
Статус: бесплатная

Проект 3D-бенчмарка номер два после 3DMark, к сожалению, не смог конкурировать с именитым соперником и бесследно растворился на просторах глобальной паутины. В принципе, такого развития событий вполне можно было ожидать, так как AquaMark основывался на одной единственной игре - Aquanox 2. Проблема в том, что для того, чтобы бенчмарк оставался актуальным, необходимо, чтобы разработчики постоянно держали руку на пульсе и регулярно добавляли в него поддержку всех последних технологий, таких как, например, шейдеры новой версии. Конечно, почти невозможно непрерывно переписывать код одной и той же игры, поэтому AquaMark был обречен на провал. Однако, несмотря на то, что проект был закрыт, тестирование системы с помощью AquaMark пока еще способно показать адекватные результаты. На момент последнего патча Aquanox 2 по-прежнему оставался крайне требовательной к ресурсам игрой, поддерживающей DirectX 9 (правда, шейдеры версии 2.0), хоть часть кода и осталась неизменной со времен DirectX 8. В программу тестирования AquaMark входило сразу множество пунктов, проверявших систему на способность решения разноплановых задач. Всесторонность теста позволяла использовать AquaMark для оценки производительности как процессора, так и графического ускорителя. Впрочем, технологическая "отсталость" не мешает AquaMark грамотно реагировать на наличие нескольких ядер и прочие условия. Однако с переходом на DirectX 10 про AquaMark можно будет точно забыть.

PCMark05

Версия: 1.1.0
Адрес: http://www.futuremark.com/download/pcmark05/
Размер: 75 Мб
Статус: бесплатная

Другой известный бенчмарк от разработчиков 3Dmark, компании Futuremark, из-за чрезмерной популярности 3DMark, в некотором роде, находится в его тени. В отличие от своего именитого родственника, PCMark05 является более разноплановым тестом и берется комплексно оценить производительность компьютера и выявить его слабые и сильные стороны. Разработчики позиционируют PCMark05 как объективный тест производительности, благодаря тому, что он эмулирует типовые задачи. В частности, тестирование процессора включает архивирование и разархивирование, шифрование и дешифрование, декомпрессию изображений и кодирование аудио. Дополнительно предлагается провести многопоточные тесты (к примеру, одновременно архивирование и дешифрование), способные в полной мере нагрузить и многоядерные процессоры. Оперативная память исследуется четырьмя способами: чтение, запись, копирование и латентность, причем для каждого способа можно выбрать проверочные блоки разного размера. Тестирование графической подсистемы неизмеримо скромнее запросов 3DMark'а - замеряются лишь основные параметры. Кстати, оценить можно и видеокарты времен DirectX 7 (для полнометражной проверки нужно DirectX 9 поколение). Также в PCMark05 включены и тесты жесткого диска, и, конечно же, комплексные проверки (в том числе и многопоточные), претендующие на многоплановую загрузку системы. К сожалению, результаты PCMark05 бывают не совсем объективными по отношению к некоторым конфигурациям систем, так что его иногда причисляют к синтетическим тестам.

SiSoftware Sandra

Версия: 2007 SP1 (Lite)
Адрес: http://www.sisoftware.net/index.html?dir=&location=downandbuy&langx=ru&a=
Размер: 11.4 Мб
Статус: бесплатная

SiSoftware Sandra - не менее знаменитая диагностическая утилита. Сегодня нас интересует лишь ее тестовая составляющая. В бесплатной версии, к счастью, основные локальные модули тестирования остались неизменными по сравнению с платной версией, а удаленное тестирование не так и нужно. Возможности Sandra как бенчмарка включают тринадцать модулей, которые нацелены на процессор, оперативную память, жесткий диск, съемные носители, интернет-соединение и некоторые другие компоненты. Неплохо себя зарекомендовали именно тесты процессора, которые могут проверить производительность в арифметических и мультимедийных вычислениях. Тесты содержат достаточное количество опций, чтобы можно было подобрать наиболее актуальные для твоей системы задачи. Конечно, в первую очередь, Sandra считается синтетическим тестовым пакетом, так как проверяет производительность на задачах, имеющих весьма отдаленное сходство с процессами реальных приложений. По этой причине полученные результаты нельзя воспринимать как абсолютную величину. Например, показатели двух различных процессоров в Sandra могут иметь колоссальный разрыв, однако во время дальнейших проверок на повседневных утилитах обычно оказывается, что разница не такая уж и большая. Приятно, что в утилиту изначально включена внушительная база результатов пройденных тестов на системах различной конфигурации. Можно сразу сравнить свой компьютер с другими машинами и прикинуть, какой прирост производительности может дать апгрейд каких-либо комплектующих.

Cinebench

Версия: 9.5
Адрес: ftp://ftp.maxon.net/pub/benchmarks/cinebench_9.5.zip
Размер: 44.9 Мб
Статус: бесплатная

Достаточно известный бенчмарк, базирующийся на пакете 3D-моделирования и анимации Cinema 4D, разработанный компанией Maxon. В отличие от Cinema 4D, бенчмарк распространяется абсолютно бесплатно. Типовые задачи Cinebench в первую очередь загружают процессор и видеокарту, и, основываясь на результатах, можно уверенно судить о производительности центрального процессора и графического ускорителя, касательно OpenGL-подсистемы. Утилита с радостью работает как с многопроцессорными, так и многоядерными системами, одновременно поддерживается до 16-ти процессоров (или ядер). Условия тестирования являются вполне приближенными к реальности, и такого "надуманного" разрыва, как в синтетических тестах, Cinebench себе не позволяет, и, конечно, результаты теста представляют интерес не только для 3D-художников. Одно время проект буксовал на одном месте, и чуть было не потерял свою актуальность как бенчмарка. Однако в прошлом году была выпущена новая версия на основе свежего Cinema 4D, одним из основных нововведений которого стала адаптация для 64-битных процессоров. В свою очередь повысился максимальный объем поддерживаемой оперативной памяти до 1 Тб, и порядком усложнились условия тестовых задач, которые при выборе максимальных опций способны привести в ступор практически любую систему. Кстати, помимо версий для 32/64-битной Windows, на сайте доступен вариант и для компьютеров под управлением MacOS X (совместим и с PowerPC, и с Intel Core Duo).

SPECviewperf

Версия: 9.0.3
Адрес: http://www.spec.org/gpc/downloadindex.html
Размер: 621 Мб
Статус: бесплатная

Данный тестовый пакет, так же, как и предыдущий, основывается на реальных приложениях, и поэтому не менее интересен. Программа абсолютно бесплатна и, увы, пугающе много весит - свыше 600 Мб. Утилита SPECviewperf считается профессиональным OpenGL-бенчмарком. Звание "профессиональной" программа заслужила за то, что тестирует производительность, опираясь на скорость работы различных современных CAD/CAM/CAE-приложений. С помощью SPECviewperf можно поставить достоверный диагноз, способен ли компьютер работать в качестве мощной графической станции, причем, если система сможет себя достойно показать во всех тестовых модулях пакета, можно не сомневаться, что она с легкостью будет справляться и с произвольными задачами. В частности, наибольшая нагрузка снова ложится на плечи центрального процессора и OpenGL-подсистему. В состав программы входят элементы следующих утилит: 3DSMax, Maya, Lightscape, Pro/ENGINEER, CATIA, SolidWorks, EnSight и других. Как видишь, программа тестирования отнюдь не простая, а учитывая колоссальную сложность самих задач (количество вершин в тестовых объектах измеряется миллионами), можно не сомневаться в серьезности результатов теста. Кстати, в конце этого года ожидается появление версии SPECviewperf 10, в которой обещается множество интересных нововведений, среди которых можно отметить новую возможность замерять производительность при работе в многоэкранном режиме и, естественно, очередные модели повышенной сложности для тестов.


Названия фирм

IBM

Leadtek

По-китайски Leadtek читается как Li Tai и значит Прекрасный Тайвань.

HP

Несмотря на то, что история не поведала нам о создании логотипа hp (поскольку, вероятно, создавался он профессиональными дизайнерами и никаких интересностей в себе не несет), существует одна интересная легенда, связанная с ним. Якобы, в один прекрасный день (дата которого безвозвратно утеряна) возникла необходимость отделить от HP небольшую компанию, специализирующуюся на цифровом оборудовании. После долгих размышлений над ее именем топ-менеджмент принял нетривиальное решение: назвать ее Dynec. Ну и что?" - спросишь ты. А именно в Dynec'е и фишка! Легенда гласит, что сие наименование было выбрано из тех соображений, что будучи написанным в нижнем регистре, оно начиналось именно так, как выглядит перевернутый логотип hp. (Если повернуть логотип по часовой стрелке, то можно увидеть, что hp в перевернутом виде действительно отдаленно смахивает на dy). Кто и в какой позе находился, когда на него снизошло озарение, легенда не уточняет, но известно, что фирма Dynec потом была переименована в Dymec и вошла обратно в состав HP (журнал Железо).

Motorola

Сначала братья Галвины создали компанию Galvin Manufacturing, который занимался производством сетевых источников питания для батарейных радиоприемников. В 1930 году компания переключилась на производство автомобильных радиоприемников, что и было отражено в названии - motor (указывало на авто) + ola (похоже на радиола, магнитола). Сначала Motorola относилось только радиоприемникам. В 1947 году Галвины решили сменить названии на Motorola Incorporated из-за популярности своей продукции.

Samsung

Seagate Technology

История утверждает, что первый 5.25-дюймовый жесткий диск, который пришел на смену флоппи-дисководам, был разработан компанией Shugart Technology под руководством ее основателей – Алана Шугарта и Финиса Коннера, и назывался он ST506. Несколькими годами ранее созданное Аланом Шугартом предприятие Shugart Associates по производству флоппи-дисководов было поглощено Xerox’ом, и новый владелец не хотел ни с кем делить имя Shugart, даже с его настоящим владельцем. Поэтому А.Шугарт сменил название на Seagate. Почему было выбрано это имя для продолжения дела, осталось известно только Шугарту и, может быть, Финису Коннеру.

Western Digital

Если со второй частью названия все понятно, то слово Western требует некоторой расшифровки. Раньше компания называлась General Digital. Но возник конфлик имен с фирмой Digital General, которая занималась сборкой компьютеров. И В июле 1971 руководители компании решили изменить свое название на Western Digital, чтобы подчеркнуть географическое расположение компании - на западном побережье США в штате Калифорния.


Справочник терминов

  • AFRAID (A Frequently Redundant Array of Independent Disks) - часто избыточный массив независимых дисков. Такая архитектура делает ставку на быстродействие, принося в жертву отказоустойчивость (считается, что 25% уменьшение отказоустойчивости может увеличить быстродействие на 97%). Основная идея заключается в том, что на некоторый промежуток времени разрешается оставлять стриппинг (stripping) без вычисления четности, если диск, предназначенный для этого, занят.
  • AGP (Accelerated Graphic Port, ускоренный графический порт) – шина, которая разрабатывалась специально для работы с графическим адаптером и имеет более высокую пропускную способность по сравнению с PCI.
  • ATA (Advanced Technology Attachment, подключение типа AT) – шина для подключения жестких дисков и других накопителей.
  • ATAPI (ATA Package Interface, пакетный интерфейс ATA) – шина, используемая для CD-ROM-приводов.
  • ATX (AT eXtension) - форм-фактор, разработанный Intel, для корпусов. Данный стандарт пришел на смену устаревшему стандарту AT.
  • BIOS (Basic Input/Output System, базовая система ввода/вывода) – это специальный набор базовых программ для проверки оборудования компьютера во время его запуска, а также для поддержки обмена данными между устройствами.
  • BTX (Balanced Technology Extended) - новый форм-фактор для системных корпусов, предложенный компанией Intel, который призван заменить стандарт ATX.
  • C2D - это сокращение от названия процессора Intel Core2 Duo
  • CableComp - технология, которая реконструирует слабый сигнал и компенсирует его потери. Она полезна в тех случаях, когда от системного блока до монитора идет длинный кабель.
  • CAG (Chassis Air Guide) - руководство по охлаждению системного блока (корпуса). Это дополнение, выпущенное компанией Intel к стандарту ATX. Из основных нововведений (в версии 1.1) можно выделить обязательную вентиляционную решетку на боковой стенке корпуса, прямо напротив видеокарты, наличие специальной телескопической трубы, которая должна обеспечивать более эффективный приток или отток (в зависимости от кулера) охлажденного воздуха из корпуса.
  • CMOS (Complementary Metal-Oxide-Semiconductor, комплементарный металлооксидный полупроводник) — энергонезависимая память для хранения информации о конфигурации компьютера.
  • CRT (Cathode Ray Tube, дословно катодно-лучевая трубка) – устаревший тип мониторов, которые активно вытесняются жидкокристаллическими мониторами. В России также используется сокращение ЭЛТ-мониторы.
  • CSI (Common System Interconnect) - фирменная технология Intel, которая должна прийти на замену системной шине FSB в новых процессорах. CSI будет служить для связи "камня" с внешними компонентами.
  • DIMM (Dual In-line Memory Module) - двухсторонний модуль памяти - конструктив модуля памяти, ставший с 1997 года фактическим стандартом для компьютеров. Имеет по 84 вывода с каждой стороны. Собственно память, размещенная на модуле, может быть как FPM или EDO так и SDRAM. Память в DIMM имеет разрядность 64 (с четностью 72) бита и может использоваться поодиночке, а не парами, как обычные SIMM.
  • DMI (Desktop Management Interface) – часть BIOS, которая содержит различную информацию о материнской плате, изготовителе, типе разъема процессора и многое другое. Используется для сообщения этой информации операционной системе.
  • D-Sub – тип разъемов для соединения различных устройств. Число, указываемое в названии (например, D-Sub 15), указывает на количество контактов.
  • DRAM (Dinamic Random Access Memory) - динамическая память прямого доступа - память, схемотехнически выполненная в виде двумерной матрицы (строки х столбцы) конденсаторов. Очень дешева, но требует постоянного "освежения" или регенерации (Refresh) заряда на конденсаторах. Регенерация выполняется как "пустое" чтение памяти. Этот процесс отнимает значительное время, так как в этот период никакое устройство не может получить доступ к памяти, кроме контроллера регенерации.
  • Dual Gigabit LAN - эта надпись означает наличие на материнской карте двух независимых сетевых плат, что позволяет компьютеру подключаться одновременно к двум сетям, например, к интернету и местной локальной сети.
  • DVI (Digital Visual Interface, цифровой видеоинтерфейс) – интерфейс, используемый для подключения монитора к видеоадаптеру.
  • ECASO (Enchanced Cooling After System Off) - технология, применяемая в блоках питания. Ее смысл сводится к тому, что вентилятор БП после отключения системы работает еще около 3 минут. Таким образом температура устройств в корпусе снижается до комнатной температуры гораздо быстрее, что теоритически должно сказаться на времени так называемой наработки на отказ. Особенно это относится к жестким дискам.
  • Edgeline - технология компании HP, на которое ушло четыре года и почти $1,4 млрд. Edgeline - новый вид печати, который объединяет в себе лучшие стороны струйной и лазерной технологий, а именно: высокие скорость и качество при достаточной низкой стоимости. Печатающие головки (их много) расположены по всей ширине листа, как бы в линейку, таким образом, в процессе печати движется только бумага, а это заметно увеличивает как скорость, так и качество.
  • EDO RAM (Extended Data-Out Random Access Memory) – один из стандартов оперативной памяти.
  • EMI (ElectroMagnetic Interference или ЭМИ) - электромагнитное излучение. Обычно является характеристикой импульсных блоков питания и отражает количество электромагнитных помех, излучаемых устройством (часть из которых гасится, а часть - излучается в пространство). Нормы EMI регулируются стандартами FCC.
  • FCC (Federal Communications Commission) - Федеральная комиссия (США) по связи (Федеральная комиссия по коммуникациям). Одобрение FCC какого-либо устройства (входящего в ее компетенцию) означает, что устройство полностью готово к промышленному производству и скоро появится на прилавках магазинов. Официальный сайт организации - http://www.fcc.gov/.
  • FDC (Foxconn Digital Connector) - фирменный разъем компании Foxconn, который будет использоваться для подключения различных устройств к материнской плате. Пока таковым обладают устройства серии Digital Life.
  • GTG (Grey-To-Grey) - это цвета, по которым на данный момент определяется время отклика жидкокристаллических мониторов. Пиксель переключается не полностью с черного на белый цвет (и наоборот), а лишь с 10% яркости до 90%. Обычно GTG время отклика очень мало, но это хорошо продуманный PR ход компаний, поэтому лучше смотреть на более "живой" показатель off-on-off.
  • IDE (Integrated Drive (Device) Electronics, электроника, интегрированная на диск) – технология подключения жестких дисков и других устройств к материнской плате.
  • Intel Wide Dynamic Execution - технология, применяемая в процессорах Intel Core 2 Duo. Она позволяет процессору выполнять большее количество команд за такт - до 4 инструкций одновременно на каждое ядро.
  • ISA (Industrial Standard Architecture, индустриальный стандарт архитектуры шины) – один из первых стандартов компьютерной шины, который стал применяться в компьютерах.
  • JBOD (Just a Bunch of Disks) - простое объединение жестких дисков в массив. Уровнем RAID оно не является (хотя иногда его и воспринимают как что-то, что находится перед RAID 0). Томом JBOD может быть массив из одного диска или объединение нескольких дисков. Обычно такое простое объединение (хотя возможен вариант и одного единственного диска) используется в различных тестах и диаграммах для сравнения, Just a Bunch of Disks служит в качестве единичного значения.
  • LCD (Liquid Crystal Display, жидкокристаллические мониторы) – новый тип мониторов, которые пришли на смену CRT-мониторам.
  • LPDDR (Low Power Double-Data-Rate) - DDR-память с пониженным энергопотреблением.
  • NCQ (Native Command Queuing) - технология, используемая в накопителях с интерфейсом Serial ATA для увеличения быстродействия при помощи оптимизации очередности команд сучетом физической структуры диска (минимизация перемещения считывающих головок). Дает эффект при параллельной работе нескольких программ.
  • OLED (Organic Light Emitting Diode) - органический светодиод. В настоящее время используется в основном в дисплеях автомагнитол, MP3-плееров и некоторых моделях мобильных телефонов.
  • Off-on-off - это время переключения пикселя с черного на белый и обратно. В отличие от GTG, в данном случае происходит полное отключение и включение, то есть от 0% до 100% яркости.
  • PCI (Peripheral Component Interconnect, шина для соединения периферийных компонентов) – основная шина для различных карт расширения.
  • PCMCIA (Personal Computery Memory Card International Association) – интерфейс, разработанный для использования в ноутбуках. Также используется термин PC Card. Устройства, разработанные для этого интерфейса, имеет маленькие размеры.
  • PMR (Perpendicular Magnetic Recording) - технология перпендикулярной магнитной записи. Применяется в современных жестких дисках. Позволяет записать больше информации на квадратный дюйм по сравнению с технологией продольной записи, при которой полярность битов параллельна поверхности пластин.
  • PoP (Package on Package) - корпус на корпусе, технология, которая позволяет располагаться нескольким чипам непосредственно друг на друге.
  • POST (Power-On Self Test, самотестирование при включении) – специальная программа диагностики аппаратных средств компьютера при включении.
  • PUH (Pick-Up Heads) - лазерные считывающие головки, применяемые, например, в DVD-ROM-приводах.
  • RDRAM (Rambus Dynamic Random Access Memory) – стандарт памяти, разработанный компанией Rambus. Не получил широкого распространения из-за дороговизны.
  • ReadyBoost - технология, разработанная компанией Microsoft для Windows Vista. Смысл технологии заключается в том, чтобы использовать внешнюю, более быструю, чем винчестер, память в качестве виртуальной. Включить функцию ReadyBoost очень легко, достаточно просто подключить USB Flash к компьютеру, и в списке автозапуска выбрать "speed up my system" (увеличить быстродействие моей системы). По некоторым исследованиям, увеличение быстродействия может достигать 30% вследствие использования новой технологии.
  • RTC (Real Time Clock, часы реального времени) – как правило, находятся в одной микросхеме с памятью CMOS (при отключении питания питаются от того же аккумулятора).
  • SCALE и SCAPE - два запатентованных метода борьбы с помехами DSL-модемов. Предполагается, что в будущем станет возможным увеличение скорости DSL до 250 мегабит в секунду.
  • SCSI (Small Computer System Interface) – высокоскоростная шина, используемая для подключения к компьютеру различных устройств (жесткие диски, CD-ROM и т.д.).
  • SIMM (Single In-line Memory Module) - односторонний модуль памяти - конструктив модуля памяти, постепенно уходящие в 1997 году с рынка. Имеет 72 вывода с каждой стороны, но пары выводов с одной и другой стороны замкнуты между собой, поэтому они считаются односторонними. Собственно память, размещенная на модуле, может быть как FPM так и EDO. Память в SIMM имеет разрядность 32 (с четностью - 36) бита и может использоваться в компьютерах с процессорами Pentium только парами.
  • S.M.A.R.T. (Self-Monitoring, Analysis and Reporting Technology, Технология Самодиагностики, Анализа и Отчета) – технология, разработанная для повышения надежности и сохранности данных на жестких дисках.
  • SMBIOS (System Management BIOS) – данные, которые BIOS переносит в оперативную память.
  • SPD (Serial Presence Detect) – специальный чип, который устанавливается на модуле памяти для считывания информации об этом модуле.
  • SSD (Solid State Disk) - твердотельный накопитель. Это так называемая "флешка" с интерфейсом SATA, которую можно использовать, например, в качестве обычного физического раздела. Основные плюсы от использования: малый размер, низкое энергопотребление, высокая скорость работы и надежность.
  • TAC (Thermally Advantaged Chassis) - стандарт для корпусов, разработанный корпорацией Intel. Одним из главных требований является то, что температура воздуха, охлаждающего процессор, не должна превышать 38 градусов по Цельсию. Из остальных "полезностей" можно выделить: наличие отверстий в крышке корпуса для охлаждения PCI Express плат, боковой тубус-воздухозаборник, который направляет холодный (комнатный) воздух к процессору и другим компонентам (следуя TAC, разработчики должны установить в такой корпус дополнительный вытяжной вентилятор, который в тандеме с вентилятором блока питания создает разрежение в корпусе, вследствие чего и начинает работать тубус-воздухозаборник).
  • TCSP (Turbo Chip Scale Package) - технология корпусировки модулей памяти, разработка компании Memory Solutions. Основными плюсами по сравнению с TSOP (Thin Small Outline package) и BGA (Ball Grid Array) являются более скромные размеры, а также более устойчивая защита от наводок и помех. На данный момент выпущены две рабочих модификации DDR2-533 и DDR2-800 с таймингами 5-5-5-15.
  • TTS - Аббревиатура TSS расшифровывается как Toshiba Samsung Storage Technology Corporation, то есть корпорация, представленная двумя компаниями. Например, она поставляет оптические приводы для XBox 360.
  • UDF (Universal Disk Format, универсальный файловый формат) – это специальная файловая система для записываемых CD-дисков, которая была вначале разработана для работы с гибкими магнитными носителями. Особенность этой системы – возможность не закрывать сессию при записи, то есть работать с компакт-диском, как с дискетой.
  • ULP (Ultra Low Profile Memory Modules) - модули оперативной памяти, имеющие сверхнизкий профиль (высоту). Существует также VLP (Very Low Profile Memory Modules).
  • VLP (Very Low Profile Memory Modules) - модули оперативной памяти, имеющие очень низкий профиль (высоту). Существует также ULP (Ultra Low Profile Memory Modules) с ультранизкой конструкцией. Высота зависит от конкретного производителя, но в среднем предел по высоте модуля начинается с 18 мм
  • ЭЛТ (ЭлектроЛучевая Трубка) – ЭЛТ-мониторы являяются устаревшим типом мониторов (смотри CRT)
  • ЭМИ - электромагнитное излучение. См. EMI


Вступление

Вы можете присылать свои новые советы на наши электронные адреса:
Климов Александр
Чеботарев Игорь
Фишкин Сергей

В справочнике использовались материалы с сайта Tom's Hardware Guide Russia

Вступление к справочнику "Народные советы. Железо ПК"

Очень сложно было разделить все проблемы на разделы (т.к. одна проблема может относиться сразу к нескольким разделам), поэтому советуем просмотреть и другие разделы, если Вы не найдете решение/описание нужной Вам в соответствующем разделе.

Надеемся, что этот справочник поможет Вам в трудную минуту. Здесь содержатся описания наиболее частых проблем, возникающих при работе с компьютером, и методы их решения (и даже предотвращения)!

Если ни один из этих советов Вам не поможет - обращайтесь к мастеру. Если ваш компьютер еще на гарантии, то сами лучше в системник не лезьте (если Вы, конечно, не "мастер-самоучка"), а просто проверьте все внешние факторы (провода, подключения, разъемы и т.д.). Если гарантия кончилась, а деньги на мастера тратить не хотите - идите к с системником к другу, и меняйте по очереди карты, блок питания и т.д. до выявления неработающей детали.

И последнее! Прежде всего убедитесь не являются ли Ваши проблемы следствием работы вредоносных программ (в том числе и вирусов), физических повреждений оборудования или простых неполадок в сети (в электрической или в телефонной, если проблемы с модемом).


Таблица процессоров Intel

Таблица 1. Технические характеристики процессоров Celeron D
 | Техпроцесс, нм | Кэш-память L2, Мбайт | Тактовая частота, ГГц | Частота FSB, МГц | Поддержка Hyper-Threading | Поддержка VT | Поддержка SpeedStep | Поддержка EMT64 | Поддержка Execute Disable Bit
Celeron D 310 | 90 | 256 | 2,13 | 533 | - | - | - | - | -
Celeron D 315 | 90 | 256 | 2,26 | 533 | - | - | - | - | -
Celeron D 320 | 90 | 256 | 2,40 | 533 | - | - | - | - | -
Celeron D 325 | 90 | 256 | 2,53 | 533 | - | - | - | - | -
Celeron D 325J | 90 | 256 | 2,53 | 533 | - | - | - | - | есть
Celeron D 326 | 90 | 256 | 2,53 | 533 | - | - | - | есть | есть
Celeron D 330 | 90 | 256 | 2,66 | 533 | - | - | - | - | -
Celeron D 330J | 90 | 256 | 2,66 | 533 | - | - | - | - | есть
Celeron D 335 | 90 | 256 | 2,80 | 533 | - | - | - | - | -
Celeron D 335J | 90 | 256 | 2,80 | 533 | - | - | - | - | есть
Celeron D 336 | 90 | 256 | 2,80 | 533 | - | - | - | есть | есть
Celeron D 340 | 90 | 256 | 2,93 | 533 | - | - | - | - | -
Celeron D 340J | 90 | 256 | 2,93 | 533 | - | - | - | - | есть
Celeron D 341 | 90 | 256 | 2,93 | 533 | - | - | - | есть | есть
Celeron D 345 | 90 | 256 | 3,06 | 533 | - | - | - | - | -
Celeron D 345J | 90 | 256 | 3,06 | 533 | - | - | - | - | есть
Celeron D 346 | 90 | 256 | 3,06 | 533 | - | - | - | есть | есть
Celeron D 350 | 90 | 256 | 3,20 | 533 | - | - | - | - | -
Celeron D 351 | 90 | 256 | 3,20 | 533 | - | - | - | есть | есть
Celeron D 355 | 90 | 256 | 3,33 | 533 | - | - | - | есть | есть
Таблица 2. Технические характеристики процессоров Celeron M
 | Техпроцесс, нм | Кэш-память L2, Мбайт | Тактовая частота, ГГц | Частота FSB, МГц | Поддержка Hyper-Threading | Поддержка VT | Поддержка SpeedStep | Поддержка EMT64 | Поддержка Execute Disable Bit
Celeron M 310 | 130 | 0,5 | 1,2 | 400 | - | - | - | - | -
Celeron M 320 | 130 | 0,5 | 1,3 | 400 | - | - | - | - | -
Celeron M 330 | 130 | 0,5 | 1,4 | 400 | - | - | - | - | -
Celeron M 340 | 130 | 0,5 | 1,5 | 400 | - | - | - | - | -
Celeron M 350 | 90 | 1 | 1,3 | 400 | - | - | - | - | -
Celeron M 350J | 90 | 1 | 1,3 | 400 | - | - | - | - | есть
Celeron M 360 | 90 | 1 | 1,4 | 400 | - | - | - | - | -
Celeron M 360J | 90 | 1 | 1,4 | 400 | - | - | - | - | есть
Celeron M 370 | 90 | 1 | 1,5 | 400 | - | - | - | - | есть
Celeron M 380 | 90 | 1 | 1,6 | 400 | - | - | - | - | есть
Celeron M 390 | 90 | 1 | 1,7 | 400 | - | - | - | - | есть
Celeron M 420 | 65 | 1 | 1,6 | 533 | - | - | - | - | есть
Celeron M 430 | 65 | 1 | 1,73 | 533 | - | - | - | - | есть
Celeron M ULV 333 | 130 | 0,5 | 0,9 | 400 | - | - | - | - | -
Celeron M ULV 353 | 90 | 0,5 | 0,9 | 400 | - | - | - | - | -
Celeron M ULV 373 | 90 | 0,5 | 1 | 400 | - | - | - | - | есть
Celeron M ULV 383 | 90 | 1 | 1 | 400 | - | - | - | - | есть
Celeron M ULV 423 | 65 | 1 | 1,06 | 533 | - | - | - | - | есть
Таблица 3. Технические характеристики процессоров Pentium 4, Pentium Extreme Edition и Pentium D
 | Техпроцесс, нм | Кэш-память L2, Мбайт | Тактовая частота, ГГц | Частота FSB, МГц | Количество ядер, шт | Поддержка Hyper-Threading | Поддержка VT | Поддержка SpeedStep | Поддержка EMT64 | Поддержка Execute Disable Bit
Pentium 4 505 | 90 | 1 | 2,66 | 533 | 1 | - | - | - | - | -
Pentium 4 505J | 90 | 1 | 2,66 | 533 | 1 | - | - | - | - | есть
Pentium 4 506 | 90 | 1 | 2,66 | 533 | 1 | - | - | - | есть | есть
Pentium 4 520 | 90 | 1 | 2,80 | 800 | 1 | есть | - | - | - | -
Pentium 4 520J | 90 | 1 | 2,80 | 800 | 1 | есть | - | - | - | есть
Pentium 4 521 | 90 | 1 | 2,80 | 800 | 1 | есть | - | - | есть | есть
Pentium 4 530 | 90 | 1 | 3,00 | 800 | 1 | есть | - | - | - | -
Pentium 4 530J | 90 | 1 | 3,00 | 800 | 1 | есть | - | - | - | есть
Pentium 4 531 | 90 | 1 | 3,00 | 800 | 1 | есть | - | - | есть | есть
Pentium 4 540 | 90 | 1 | 3,20 | 800 | 1 | есть | - | - | - | -
Pentium 4 540J | 90 | 1 | 3,20 | 800 | 1 | есть | - | - | - | есть
Pentium 4 541 | 90 | 1 | 3,20 | 800 | 1 | есть | - | - | есть | есть
Pentium 4 550 | 90 | 1 | 3,40 | 800 | 1 | есть | - | - | - | -
Pentium 4 550J | 90 | 1 | 3,40 | 800 | 1 | есть | - | - | - | есть
Pentium 4 551 | 90 | 1 | 3,40 | 800 | 1 | есть | - | - | есть | есть
Pentium 4 560 | 90 | 1 | 3,60 | 800 | 1 | есть | - | - | - | -
Pentium 4 560J | 90 | 1 | 3,60 | 800 | 1 | есть | - | - | - | есть
Pentium 4 561 | 90 | 1 | 3,60 | 800 | 1 | есть | - | - | есть | есть
Pentium 4 570J | 90 | 1 | 3,80 | 800 | 1 | есть | - | - | - | есть
Pentium 4 571 | 90 | 1 | 3,80 | 800 | 1 | есть | - | - | есть | есть
Pentium 4 630 | 90 | 2 | 3,00 | 800 | 1 | есть | - | есть | есть | есть
Pentium 4 631 | 65 | 2 | 3,00 | 800 | 1 | есть | - | есть | есть | есть
Pentium 4 640 | 90 | 2 | 3,20 | 800 | 1 | есть | - | есть | есть | есть
Pentium 4 641 | 65 | 2 | 3,20 | 800 | 1 | есть | - | есть | есть | есть
Pentium 4 650 | 90 | 2 | 3,40 | 800 | 1 | есть | - | есть | есть | есть
Pentium 4 651 | 65 | 2 | 3,40 | 800 | 1 | есть | - | есть | есть | есть
Pentium 4 660 | 90 | 2 | 3,60 | 800 | 1 | есть | - | есть | есть | есть
Pentium 4 661 | 65 | 2 | 3,60 | 800 | 1 | есть | - | есть | есть | есть
Pentium 4 662 | 90 | 2 | 3,60 | 800 | 1 | есть | есть | есть | есть | есть
Pentium 4 670 | 90 | 2 | 3,60 | 800 | 1 | есть | - | есть | есть | есть
Pentium 4 672 | 90 | 2 | 3,60 | 800 | 1 | есть | есть | есть | есть | есть
Pentium D 805 | 90 | 2 | 2,66 | 533 | 2 | - | - | - | есть | есть
Pentium D 820 | 90 | 2 | 2,80 | 800 | 2 | - | - | - | есть | есть
Pentium D 830 | 90 | 2 | 3,00 | 800 | 2 | - | - | - | есть | есть
Pentium D 840 | 90 | 2 | 3,20 | 800 | 2 | - | - | - | есть | есть
Pentium D 920 | 65 | 4 | 2,80 | 800 | 2 | - | есть | есть | есть | есть
Pentium D 930 | 65 | 4 | 3,00 | 800 | 2 | - | есть | есть | есть | есть
Pentium D 940 | 65 | 4 | 3,20 | 800 | 2 | - | есть | есть | есть | есть
Pentium D 950 | 65 | 4 | 3,40 | 800 | 2 | - | есть | есть | есть | есть
Pentium D 960 | 65 | 4 | 3,60 | 800 | 2 | - | есть | есть | есть | есть
Pentium XE 840 | 90 | 2 | 3,20 | 800 | 2 | есть | - | есть | есть | есть
Pentium XE 955 | 65 | 4 | 3,46 | 1066 | 2 | есть | есть | есть | есть | есть
Pentium XE 965 | 65 | 4 | 3,73 | 1066 | 2 | есть | есть | есть | есть | есть